View Single Post
      06-26-2009, 08:15 AM   #2
e90southfl
Private
 
Drives: 2008 335i
Join Date: Aug 2008
Location: Weston, FL

Posts: 86
iTrader: (1)

Quote:
Originally Posted by R12ax7 View Post
On the way home from work yesterday I got the dreaded "Engine Malfunction: Reduced Power" message. Has anyone else gotten this with their only mod being JB+, not altered from the factory middle setting?

Is it almost certain that since it induced this limp mode I have a code thrown?

The circumstances: It was very hot and humid here when I was driving home, I had the A/C on "Max" for parts of my drive (only about a 20 min drive) and the engine malfunction message appeared in the last 5 minutes or so, after some WOT driving and possibly not fully warmed up yet. I got the message while I was about to pull off the highway and honestly, the "Reduced Poer" didnt feel nearly as reduced as I would have expected. When I got off at my exit and there was a red light I turned the car off and on again. No long cranks although the idle seemed/seems a little rough (then again this seems to be true of bone stock n54s).

Any thoughts? My main concern is that I threw a code.
I started having the same issue over the last couple of weeks with my SSTT. I am down in Miami and it seems ever since its gotten warmer and more humid, I go into limp mode about once every 2 weeks. The code I have been throwing is this one, always at the same RPM too...

30FF:
30FF Exhaust fume turbo charger, low pressure side
Error will not cause a warning light
Error is not currently present
Test conditions have been completed

Event 1Odometer 53152kms 33027miles
ambient pressure 997.66 hPa
ambient temperature 27.75 C
pressure in front of throttle valve 134.00 kPa
speed 2,048.00 rpm


If I remove the SSTT, I do not go into Limp mode. I was running the JB1 for months without issues.
e90southfl is offline  
0
Reply With Quote