Thread: Google problem
View Single Post
      07-17-2010, 12:23 PM   #2
NFS
Major General
 
NFS's Avatar
 
Drives: 335i m-sport LCI
Join Date: Jul 2006
Location: UK

Posts: 9,214
iTrader: (0)

Found this on the net:

Quote:
Went onto Talktalk support and you need to carryout the following due a Problem with their server.

You need to go into the network setting as follows:-

Vista
Start
Control Panel
Network & Sharing Centre
Right click on wireless network connection (If you are using wireless connection)
Click view status
Click on Properties left-hand corner
On the general page click on- Use the following DNS Server addresses.
In preferred DNS Server- type in 212.74.112.66
In alternate DNS Server - type in 212.74.112.67
Click Ok, than Ok again and close.
Click onto your internet which should work normal.
If not go onto tools at the top of the page and internet connections
Than connections- LAN settings and make sure the “automatically detect settings” is click and no others

On XP

Start
Control Panel
Network & Internet connections
Right click on wireless network connection (If you are using wireless connection)
Click on internet Protocol (TCPIP)
Properties
On the general page click on- Use the following DNS Server addresses.
In preferred DNS Server- type in 212.74.112.66
In alternate DNS Server - type in 212.74.112.67
Click Ok, than Ok again and close.
Click onto your internet which should work normal.
If not go onto tools at the top of the page and internet connections
Than connections- LAN settings and make sure the “automatically detect settings” is click and no others
Are you on talk talk?
__________________
NFS is offline   United Kingdom
0
Reply With Quote