View Single Post
      08-06-2010, 02:46 PM   #359
**335i**
Colonel
**335i**'s Avatar
Switzerland
31
Rep
2,264
Posts

 
Drives: TOYOTA & 2008 E92 335i 6MT
Join Date: Jul 2007
Location: Swiss-Lithuania

iTrader: (4)

Garage List
2008 335i  [4.50]
Quote:
Originally Posted by floot_roops View Post
10,000 miles with the actuator unplugged. No issues.
Took the car in for its first service appointment two days ago. No issues.
Checked the plug after the service appointment. Still unplugged.

How'd mine get unplugged in the first place? I was talking with an SA at a dealership and discussing how I wished my new car sounded "throatier" as I had gotten used to my old WRX with aftermarket turboback exhaust (loud as sin). He replied, "oh, you haven't unplugged the exhaust flapper yet?" and flipped up my trunk, popped the panel, and yanked the cord, buttoned it up and dropped the trunk... all in about 10 seconds while I was anxiously trying to see what he was doing lest anything happen to my new baby.

So... yeah, there may be risks of it throwing codes, but there are certainly dealerships out there who don't care if it's being done (as evidenced by many people not having anything noted or corrected on service visits), and there are dealerships that will apparently do it for you.

Many of us came from other turbo machines. It does not make sense for this to cause any harm or to cause issues with warranty. We'll take our chances.
its not big difference if u drive with or without it
__________________
E92 335i Black Saphire 6MT PROcede V5, BMS DCI, Big Tom IC, AR CL-DP's 3", AR Design OC, Forge DV's, OEM M3 side skirts, BMW Performance Wheels 19 inch 269 Black Gloss+Continental ContiSportContact 5P (400hp and 550nm) Next: QUAIFE LSD