View Single Post
      10-29-2010, 09:39 AM   #44
Jeff@TopGearSolutions
BimmerPost Supporting Vendor

 
Jeff@TopGearSolutions's Avatar
 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

Posts: 16,374
iTrader: (31)

Send a message via AIM to Jeff@TopGearSolutions
Quote:
Originally Posted by anthoj View Post
I ordered a set of them with the upgraded ballast (non-slim) a few days ago, and I got it yesterday. Installed it this morning. It's hard to find a spot to ground the ballast in the bumper, so I ended up making my own ground wire to attach to body. Anyway, the HID kits are bright, but it does take a while to warm up, much slower compared to my stock even with the upgraded ballast. The other thing is, every once in a while, I get a left fog light dash error in my car. It comes and goes. I wonder if my unit is defective or something... Anyway, I've only had it for the day, so we'll see how it goes...

I just noticed that my left and right fog light reflectors reflect different patterns...I wonder why.
You need to ensure you have a solid ground.... Metal on metal, no paint. Also ensure everything is seated fully. Anytime errors are shown they either show cause the units dont work (at all), or there is not a good connection. In this case I think you answered your own question with the ground problem perhaps.

IF its only one side, that is the side you need to ensure is getting good connection.

You could also swap ballast, if the problem stays on the left, then you know its a connection issue. If the problem goes to the right, then it may infact be a defective unit (highly doubtful but still possible, not a perfect world).



The left side and right side (housings) have different reflections for a reason; This is because you dont want blind oncoming traffic so there is a bias down and in on the driver side lights.
Jeff@TopGearSolutions is offline   United_States
0
Reply With Quote