View Single Post
      11-18-2010, 06:05 PM   #10
fdriller9
Banned
United_States
102
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by taibanl View Post
Well, in case it wasn't clear...I don't have 6FL so USB is not an option

BUT

I misdiagnosed the problem. The Aux-in does indeed seem to carry a full range, it was the other link in the chain that sucks.

To be clear I was not experiencing distorted sound, just lowish volume and complete lack of midbass. In fact, what clued me in was the fact that the audio would get even more distant if I boosted the bass using Ipod EQ (just for test sake). I knew then that something was wreaking havoc on my audio signal.

Some of you seemed confident that your Aux in was fine which made me suspicious. I wanted to compare apples to apples (line-out to line-out) so I took my iphone dock out to the car, and ran a 1/8 male to 1/8 male to the Aux-In. Voila!!! Full range audio.

Yes - Kensington Liquid-Aux Sucks. I'm disappointed, as this product is seemingly perfect for us non 6FLers, but audio quality is poor.

Not only does the liquid aux require aux volume at max to even get close to FM and CD dB levels, but additionally, all you hear is guitar and vocals.

Don't buy Kensington and Sorry BMW for accusing you of failing me!
Isn't running the 1/8 from the dock the same as what I suggested? With the dock cable to 3.5mm (1/8) connector?