View Single Post
      12-07-2010, 12:02 PM   #8
granadablanca
Private First Class
 
Drives: E90 330i, AP1
Join Date: May 2010
Location: Los Angeles, CA

Posts: 178
iTrader: (0)

Quote:
Originally Posted by jsunma View Post
I had something similar happen the last time that the dealer uploaded software...which was required to reprogram the sunroof closing action after replacing the sunroof gaskets. After that, while I was checking everything out before leaving the dealer, I found that I had no bluetooth function at all. What was required to fix the problem was a complete reboot of the ECU (disconnected battery, etc.) which somehow re-enabled the bluetooth (TCU?). It's worked fine since then.

So, you might try such a reboot before replacing the module....unless that's what you mean by "resetting" the computer. Try it again?

Sorry that I don't have any more specific instructions on how to do said reboot...but I'm sure that there's help to be found on one of the forums/threads here.
Well, the next morning, it was able to find my phone again, and worked fine, but then has since stopped again.

Basically, it freezes at some point during my commute - the little antenna icon gets frozen, even after disabling on the phone, resetting the iDrive, it'll still be frozen where it was, unable to find/connect to anything. The phone is unable to find the car as well. So if you're referring to the "three finger" reboot, that didn't work.

It was recently in for service (brake work), does anyone recommend I check the antenna connection itself, as suggested in another thread here? Or would that be more of an "either it works or it doesn't" situation? Also, that probably wouldn't freeze the icon on the screen either, huh.

Thanks everyone,
Dave
granadablanca is offline   United_States
0
Reply With Quote