View Single Post
      04-11-2007, 08:51 PM   #133
fidozoom
Private First Class
1
Rep
144
Posts

Drives: Monaco Blue 335i Sedan (ED)
Join Date: Apr 2005
Location: Cary, NC

iTrader: (0)

So I got my car back and noticed the following:
1. VR works (Mine is a 335i sedan 9/06 production picked up on ED 11/1)
2. RTTI does not work. I see TI and no +. The Traffic Info screen either says "No messages" or is stuck at "Transferring data"
3. Here is the really weird thing. When I picked up the car, I saw the little exclamation mark on the display and idrive complaining about moonroof anti-trap function being deactivated. I was mad coz I had particularly called my SA an hour before I went to pick up my car and had asked him to check everything and this must have been obvious. Anyway the sunroof was behaving weird - it would move only up and down (not front or back) and only in increments. Also when moved down it would go below the level of the roof!

Anyway I did some searching and found this: http://www.bimmerfest.com/forums/sho...highlight=roof.

I did not have to do the whole procedure - i just had to hold onto the sunroof button like keep pressing it like I wanted it to tilt and after 20 seconds the system just reinitialized itself - sunroof opened fully and then closed. Now everything seems to work. I still have to try the pinch protection though (tomorrow morning).

One other cool thing I found was I can now cycle to AUX using my steering wheel buttons. I remember distinctly that I was not able to do that before.