View Single Post
      01-26-2011, 07:15 PM   #1174
AoshichanX
Brigadier General
AoshichanX's Avatar
United_States
64
Rep
3,103
Posts

 
Drives: Jet Black e90 335i
Join Date: Jul 2007
Location: Claremont, CA

iTrader: (16)

Garage List
2007 e90 335i  [0.00]
Send a message via ICQ to AoshichanX Send a message via AIM to AoshichanX Send a message via MSN to AoshichanX Send a message via Yahoo to AoshichanX Send a message via Skype™ to AoshichanX
Quote:
Originally Posted by q_jonblaze View Post
i keep getting this error..... it says datatransmission to interface disturbed....anyone know what this could be?
Ummm I'm getting a communication error? Make sure you are using the correct drivers. The ones in "\EDIABAS\Hardware\OBD\USB2.0 Win XP" will not work because you are essentially using a third party cable. | MediaFire Mirror

FIFO must be enabled? Tx and Rx set to "8"?? The hell is this, I don't have these options in my COM settings? The newer FTDI drivers do not have this feature. It's fine. It'll work. Just lower latency to "1". Leave rest default. If you decide to get the drivers straight from FTDI, reference this post for some clarification.


---

Hmmm still not working. What gives? Reference this INPA FAQ | MediaFire Mirror

1.4 IFH-0003: Data transmission HOST/Interface failed

Reason 1: In the Ediabas.ini file, the interface is set to STD:OBD. However, you have connected an ADS connector.
Solution 1: Modify the interface setting.

Reason 2: The data transmission failed when sending (e.g. short circuit in the line).
Solution 2: Get rid of the short circuit, for example.

Reason 3: Connector not connected or no power supplied.
Solution 3: Check whether the connector is connected and is supplied with power.

Reason 4: The device manager has been used to disable the FIFO buffer for COM1.
Solution 4: In the device manager (Windows XP: Enter “Start” ; “Control Panel” ;“System”
; “Hardware” ; “Device Manager” ; Ports (COM & LPT)), and then select COM1 from the ports. Then under the “Port Settings” tab, select “Advanced”. There must be a check-mark by “Use FIFO buffers” and “8” must be selected for the receive buffer and transmit buffer.


---


Any other questions, check the FAQ or search this thread

Last edited by AoshichanX; 01-26-2011 at 07:20 PM.