View Single Post
      01-26-2011, 08:44 PM   #1175
AW128i
Major
 
AW128i's Avatar
 
Drives: E82 N51
Join Date: Nov 2010
Location: Southeastern, PA

Posts: 1,004
iTrader: (1)

Send a message via AIM to AW128i
Quote:
Originally Posted by AoshichanX View Post
Ummm I'm getting a communication error? Make sure you are using the correct drivers. The ones in "\EDIABAS\Hardware\OBD\USB2.0 Win XP" will not work because you are essentially using a third party cable. | MediaFire Mirror

FIFO must be enabled? Tx and Rx set to "8"?? The hell is this, I don't have these options in my COM settings? The newer FTDI drivers do not have this feature. It's fine. It'll work. Just lower latency to "1". Leave rest default. If you decide to get the drivers straight from FTDI, reference this post for some clarification.


---

Hmmm still not working. What gives? Reference this INPA FAQ | MediaFire Mirror

1.4 IFH-0003: Data transmission HOST/Interface failed

Reason 1: In the Ediabas.ini file, the interface is set to STD:OBD. However, you have connected an ADS connector.
Solution 1: Modify the interface setting.

Reason 2: The data transmission failed when sending (e.g. short circuit in the line).
Solution 2: Get rid of the short circuit, for example.

Reason 3: Connector not connected or no power supplied.
Solution 3: Check whether the connector is connected and is supplied with power.

Reason 4: The device manager has been used to disable the FIFO buffer for COM1.
Solution 4: In the device manager (Windows XP: Enter “Start” ; “Control Panel” ;“System”
; “Hardware” ; “Device Manager” ; Ports (COM & LPT)), and then select COM1 from the ports. Then under the “Port Settings” tab, select “Advanced”. There must be a check-mark by “Use FIFO buffers” and “8” must be selected for the receive buffer and transmit buffer.


---


Any other questions, check the FAQ or search this thread
This has got to be one of the most informative and concise posts in this thread
AW128i is offline   United_States
0
Reply With Quote