View Single Post
      02-09-2011, 10:23 AM   #396
sqexpress
New Member
 
Drives: 2008 E90 328xi
Join Date: Jan 2011
Location: NJ

Posts: 22
iTrader: (0)

Quote:
Originally Posted by misterba View Post
Finally done.
Of course not reading DIY I was confident to do it without anybody's help.
It took me (alone) three hours, due to one forgotten screw on the passenger side (I had to remove it to install bolt holding light in the bracket), fixing the latching two plastic screws which hold the light bulb access door (When I was pulling the mud guard off I didn't remove them) and fixing the back cover on the DEPO headlight. (Very poor cover design, two snap on clips very easy to "snap off").
Before I removed the halogens I marked the beam position on the plywood for easy adjustment of the new lights. I checked the lights functionality after every major step to eliminate the mistakes. Error was always on due to disconnected fog lights.
There is horizontal adjustment screw which many members claim doesn't exist. It is under the rubber plug on the outer side of the light. See a hole on the picture.
The AE’s are on only when parking lights are on, together with the turning lights. Don’t like it.
The lights are beautiful; no error, no flickering, I can’t wait for the night to take it for a spin.
Sorry for the lousy pictures, (Iphone) I will take a good one later on to show AE's only.
Do you happen to have a picture of the horizontal adjustment screw? Is it accessible without removing the bumper? Thanks.
sqexpress is offline  
0
Reply With Quote