View Single Post
      03-17-2011, 06:08 PM   #10
The_DDub
Not gonna mod the engine
United_States
7

 
The_DDub's Avatar
 
Drives: Like a Boss, hard and fast
Join Date: Jun 2010
Location: Fremont, CA


Posts: 315
iTrader: (5)

Garage List
2007 328i Sedan  [0.00]
Quote:
Originally Posted by yakev724 View Post
Strangely enough, today, after having the 335is cluster in overnight and starting it up in the morning, the tach needle worked. A few seconds later, speedo jumped up and worked as well. All errors were also gone! Cluster didn't think it was in a vert anymore lol. About 1/2 hour later, once I revved the engine a bit, the engine temp worked as well!

Now I've got a fully working cluster that seems to have programmed itself to the rest of the car automatically. I'll try programming with NCS a bit later but suspect I'll get the same error as above.

Currently loading files needed for winkfp to program the correct VIN and VO to the cluster. Once that's complete, a tweak in production date within NCS (cluster was mfg. 5 years after my original cluster lol) and I should be able to program all features. Will update 1st post with a step-by-step guide if I do get it programmable.

Now to open it up and get that nasty '335is' lettering off...new faces and needles look cool though
I've been wanting to swap out my KOMBI (cluster) to a 335 one that has oil temp instead of instant MPG, who the heck cares about instant MPG? Very nice job!
__________________
Monaco Blue E90 328i with Nav, Sport, Premium and Comfort Access packages, 6FL with iPod cable
SAE spec Depo with HIDs and HID fogs
Depo AE replacement Album