View Single Post
      04-02-2011, 03:35 PM   #89
BMR335
New Member
United_States
0
Rep
13
Posts

 
Drives: 2007 335i e92
Join Date: Jan 2011
Location: Philadelphia, PA

iTrader: (0)

Quote:
Originally Posted by jzepeda View Post
Got the Cobb AP yesterday and after about an hour of cursing and bitching I finally got it to work....

once updated I plugged the Cobb into the car, it start dumping my rom but of course failed. I was aware of this since I talked to Cobb before hand, so moving on. After the error I tried to flash the tune. after about 2% it stopped. it went into a recovery mode. followed the display prompts and started it again. again after 2% failed Communication error. ok shut everything off and tried again and again and again.... at this point the car will not start of course. oh I forgot to mention once it started the flash the car was acting weird. the wipers were going off and my car kept beeping (Door tone sound). i walked away from the car cursing. cooled down, took the Cobb to my computer and double checked it was updated. everything came back ok. I tried once again. after the 3rd time the Cobb started the recovery process it got to about 90% and failed. started again right after and it finally completed.
Thanks for the write-up with your experience, Jorge. I have been having a similar problem installing the AP on my 07 e92...gets to 2%, wipers go, then at 3% "ECU Comms" error. COBB customer service is living up to their superb reputation, as Rob@Cobb is in frequent contact regarding my situation, so I'm sure the issue will get resolved...hopefully sooner than later.

However, I'm interested to learn that you were eventually able to succeed in getting past 3%...did you do anything differently the last time around? Also, could you describe the recovery mode that you entered? I haven't seen a prompt for that or an option in the menu. I've tried to install about 15 times and have consistently had the exact same outcome.