View Single Post
      04-02-2011, 04:10 PM   #90
jzepeda
Lieutenant
 
Drives: 07 e92 Dinan Stage 2
Join Date: Apr 2010
Location: West Covina

Posts: 549
iTrader: (12)

I wish I would have taken a pic but I will try my best to describe it. once the error occurs it prompts you to check the cable and to put the car in off position. I just pulled the key off. I unplugged the cobb and started over. The first time it just gave me a error was when it tried to read my tune. it failed, after that it tried to rebuild my flash using the recovery mode on the cobb menu and it would fail after 2%. I did try something different the 2nd time and that was remove all the tunes from cobb so it was like it came from the box just updated for 07. then I tried the recovery again or it tried to rebuild my stock map. that time it went to 90% or so, once the error popped up I took the key out and put it back into the on postion and started again. once it finished I unplugged everything reloaded the tunes and tried to load the 91 tune. that took about 10min. I notice when it first started the recovery it took a while for it to increment in percentage. once it was out of recovery it was loading a whole lot faster. I know what it feels like. I almost smashed the cobb I was getting so frustrated... I hope this helps. I honestly was just trying everything I could think of at the time. I was so pissed I was going to leave my car over the weekend I was not thinking straight at the time or else I would have taken video to post, but once installed and I was over my anger I took video of the DYNO runs...



Quote:
Originally Posted by BMR335 View Post
Thanks for the write-up with your experience, Jorge. I have been having a similar problem installing the AP on my 07 e92...gets to 2%, wipers go, then at 3% "ECU Comms" error. COBB customer service is living up to their superb reputation, as Rob@Cobb is in frequent contact regarding my situation, so I'm sure the issue will get resolved...hopefully sooner than later.

However, I'm interested to learn that you were eventually able to succeed in getting past 3%...did you do anything differently the last time around? Also, could you describe the recovery mode that you entered? I haven't seen a prompt for that or an option in the menu. I've tried to install about 15 times and have consistently had the exact same outcome.

Last edited by jzepeda; 04-02-2011 at 04:23 PM.
jzepeda is offline   United_States
0
Reply With Quote