View Single Post
      04-10-2011, 10:12 AM   #132
MB135i
Major
 
MB135i's Avatar
 
Drives: Space Gray 2007 335i Coupe
Join Date: Jul 2010
Location: USA

Posts: 1,005
iTrader: (1)

Quote:
Originally Posted by COBB Tuning View Post
Hi guys,

First off, I would like to sincerely apologize to any user who is experiencing difficulties or has been inconvenienced in any way. There are currently a small segment of 2007 vehicles that experience communications issues during the installation process when using our beta 2007 support. We are currently investigating the cause but have been unable to pinpoint the issue.

Since getting the first reports, we have been unable to reproduce the issue on our in-house 2007 335i. We've continued attempting to reproduce on 4 separate customer vehicles, all of which completed the installation process...which is a of course good thing but hasn't been helpful for finding out what the issue is

We have an appointment with a vehicle in the Dallas area on 4/21. We hope to definitively diagnose and solve the issue based on that testing.

We will happily extend the 30 day satisfaction guarantee for as long as necessary for anyone who is unable to complete the installation or uninstallation process. Again, I'm very sorry for the hassle this has caused for anyone and very much appreciate everyone's patience. Thank you to those who have reported the issue as well, this is exactly why our initial release was done as beta and we look forward to fully resolving it.

Best regards-
Lance
If you have any experts / engineers in the NYC area, I would be happy to meet and have them work on installing it in my car. As we discussed, I get the 3% stock map -> AP error
__________________
Past: 2008 EVO X GSR |AERO|SSS|SPORT|COBB AP STAGE 1|
Past: 2008 BMW 135i |SPORT|COBB AP STAGE 1|
Current: 2007 BMW 335i E92 |SPORT|PREM|COLD|NAV|AS|COBB AP STAGE 1|
MB135i is offline  
0
Reply With Quote