View Single Post
      04-24-2011, 01:09 PM   #6
orangedawg
0
First Lieutenant
 
Drives: 328xi
Join Date: Mar 2010
Location: WA

Posts: 397
iTrader: (0)

Okay, I'm stumped now on my halogen to xenon retroift. This is what I've got:
1. pre-lci (build date 02/07) E90 that had stock halogens
2. Bought OEM bixenon US with adaptive feature, has all modules (OEM ballast and adpative modules) and stock D1S bulbs

Using NCS, I changed the VO for only FRM using the guides (loaded expertmode, went to add $522, using FA WRITE to FRM, then went back and added $524 using same method, again only added to FRM). I only added $522 and $524 to the FRM module, I didn't add it to any other modules.

Read FRM after adding VO's. This is what it said (I only searched for "xenon" in the module as the read-out was really long).

PWM_ANST_FL_BIXENON
wert_01
BI_XENON_FL_ABSCHALT_OPT
wert_02
BI_XENON_BEI_LH
aktiv
XENON_WIEDER_Z_AUS_PHASE
wert_01
PWM_ANST_FL_BIXENON
wert_01
XENON_AL_VERBAUT
nicht_aktiv
BI_XENON_VERBAUT
aktiv
XENON_WIEDER_ZUEND
nicht_aktiv
XENON_LI
wert_02
XENON_WIEDERHOL_Z_OPT
nicht_aktiv
AUTO_LWR_ENABLE
aktiv


I changed the following to get high beams to work, per DESI's post.
PWM_ANST_FL_BIXENON
wert_01
wert_01
AUTO_LWR_ENABLE
nicht_activ

However, when I go out to the car, no xenons lights up. All other lights (high beams, DRL, turn signals) work as they should, just no xenons.

What should I do? Are there more changes I should make? I thought about adding the VO's to the entire car, using "process car" instead of "process ecu ---> FRM", but I'm not sure what changes that will make to my entore car if I'm using the expertmode profile. I don't want to screw up my sirius retofit.

Any help? DESi or Dimsum? Thanks!
orangedawg is offline  
Appreciate 0
Reply With Quote