E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > 335i Shaking, smoking, sputtering violently this morning.



Reply
 
Thread Tools Search this Thread
      07-26-2011, 11:08 AM   #23
lees123
Banned
3
Rep
39
Posts

 
Drives: 2008 335i
Join Date: Jun 2010
Location: Houston TX

iTrader: (0)

Hey, just wondering if HPFP is cover for 120k miles how about our injectors? Are those cover by the 120K miles too? I know that each one of them cost like about $ 200!
Appreciate 0
      01-14-2013, 06:31 PM   #24
jjaguilar07
Registered
0
Rep
2
Posts

 
Drives: 2010 335i M-Sport Package
Join Date: Jan 2013
Location: california

iTrader: (0)

ok, so the other day i got the dreaded SES light along with the sputtering and loss of power. Weird thing it lasted for about 10 seconds then light went off and car went back to normal. Oh, before i forget i have a 2010 335i with M-sport and Performance package as well. I have exactly 50,003 miles on the car right now. After reading this im kinda freaking out thinking it could be all of these issues or who knows what else. To make matters worse just had to replace both rear tires along with a rim due to crack. They said they checked everything before it left the dealership now this happens. Makes me think they saw somthing and said "oh well, warranty is up soon let him pay for it". Anyways, im getting off track here. So i havent had another SES light or loss of power(yet). I did notice after this happened my car is now going through a tank a little quicker than normal(about 60 miles less per tank). I was wondering what could cause this and what i should expect when i take this bad boy in. Any recommendations would be awesome. thank you in advance!!
Appreciate 0
      01-14-2013, 06:44 PM   #25
E9TOU
First Lieutenant
United_States
3
Rep
349
Posts

 
Drives: 2010 E92 335i
Join Date: Apr 2008
Location: Goleta, CA

iTrader: (0)

Garage List
Send a message via AIM to E9TOU
Quote:
Originally Posted by jjaguilar07 View Post
ok, so the other day i got the dreaded SES light along with the sputtering and loss of power. Weird thing it lasted for about 10 seconds then light went off and car went back to normal. Oh, before i forget i have a 2010 335i with M-sport and Performance package as well. I have exactly 50,003 miles on the car right now. After reading this im kinda freaking out thinking it could be all of these issues or who knows what else. To make matters worse just had to replace both rear tires along with a rim due to crack. They said they checked everything before it left the dealership now this happens. Makes me think they saw somthing and said "oh well, warranty is up soon let him pay for it". Anyways, im getting off track here. So i havent had another SES light or loss of power(yet). I did notice after this happened my car is now going through a tank a little quicker than normal(about 60 miles less per tank). I was wondering what could cause this and what i should expect when i take this bad boy in. Any recommendations would be awesome. thank you in advance!!
It's probably your injectors, spark plugs or coils, or any combination of those. If you've gotten the SES light, it'll likely get worse and you'll have to bring the car in for service. You will start noticing that the engine vibrates a lot more violently and the smell of gasoline. You should bring it in to get it looked at. This happened to me and it lasted about a month before my car became un-drivable.
Appreciate 0
      01-14-2013, 10:24 PM   #26
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by jjaguilar07 View Post
ok, so the other day i got the dreaded SES light along with the sputtering and loss of power. Weird thing it lasted for about 10 seconds then light went off and car went back to normal. Oh, before i forget i have a 2010 335i with M-sport and Performance package as well. I have exactly 50,003 miles on the car right now. After reading this im kinda freaking out thinking it could be all of these issues or who knows what else. To make matters worse just had to replace both rear tires along with a rim due to crack. They said they checked everything before it left the dealership now this happens. Makes me think they saw somthing and said "oh well, warranty is up soon let him pay for it". Anyways, im getting off track here. So i havent had another SES light or loss of power(yet). I did notice after this happened my car is now going through a tank a little quicker than normal(about 60 miles less per tank). I was wondering what could cause this and what i should expect when i take this bad boy in. Any recommendations would be awesome. thank you in advance!!
Sounds like injectors (fom experience). Runs really rough but will probably clear itself enough to run fairly smoothly. Happens on start up after sitting all night and feels like about 3 cylinders are firing. The annoying part is 3 failed and this is a known problem so I asked them to do them all to save another trip and another loaner etc.......they agreed that they would fail but they had to wait for them to fail. Brutal customer service . Dealer said that BMW wouldn't authorize.

Last edited by 335BBS; 01-17-2013 at 08:41 AM.
Appreciate 0
      01-15-2013, 11:04 AM   #27
NSFW 335i
Lieutenant
NSFW 335i's Avatar
15
Rep
559
Posts

 
Drives: 08 e92 335i
Join Date: Oct 2009
Location: ny

iTrader: (7)

Quote:
Originally Posted by lees123 View Post
Hey, just wondering if HPFP is cover for 120k miles how about our injectors? Are those cover by the 120K miles too? I know that each one of them cost like about $ 200!
Wondering same thing. I have the same problem with no warranty... But still under 120k.
__________________
08 E92 335i AW Coral Red 6MT Fully Loaded|AA DP|BMS DCI|JB4 G5|Milltek full exhaust|SSK|Stett CP|Tial bov|Tinted window|HID Fogs|M3 Front|Mtech Rear|VMR V710|ACS pedals|V1 hardwired|BMW Performance Parts-Shift knob-Boot-E-Brake-SteeringWheel|CF Parts CSL trunk-V35 Hood-ACS roofspoiler|Red Pre-LCIs|Tow hook Plate|Clutch Stop|
<img src=http://i1221.photobucket.com/albums/dd468/dkhan22/no.jpg border=0 alt= />
Appreciate 0
      01-15-2013, 02:49 PM   #28
MSport35TT
Captain
United_States
11
Rep
678
Posts

 
Drives: 335i
Join Date: Oct 2012
Location: NJ & MA

iTrader: (4)

Garage List
2010 BMW 335ix  [0.75]
Hey guy same thing happened with me...Check out my thread

http://www.e90post.com/forums/showthread.php?t=789434
Appreciate 0
      01-15-2013, 11:01 PM   #29
07lilredwagon
Lieutenant
07lilredwagon's Avatar
7
Rep
527
Posts

 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

iTrader: (0)

Guys, if you having injector problems or if your smelling gas at all, get it taken care of...A rich mixture in the fuel for extended periods of time will trash the Catalytic converters too!

JP
Appreciate 0
      01-15-2013, 11:02 PM   #30
07lilredwagon
Lieutenant
07lilredwagon's Avatar
7
Rep
527
Posts

 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

iTrader: (0)

Guys, if you having injector problems or if your smelling gas at all, get it taken care of...A rich mixture in the fuel for extended periods of time will trash the Catalytic converters too!

JP
Appreciate 0
      01-16-2013, 07:15 PM   #31
jjaguilar07
Registered
0
Rep
2
Posts

 
Drives: 2010 335i M-Sport Package
Join Date: Jan 2013
Location: california

iTrader: (0)

ok, so after i posted this i put a fuel treatment in(which i do about every 8-10k) and noticed my gas mileage seems to be back to normal. I havent had another SES light or sputtering. One thing that did happen that i found odd was when i was getting on the freeway today as i accelerated i felt this sort of jump..imagine your driving a manual and your in first and your slowly creeping forward and you tap the gas...similar to that little jump you get. Almost felt like the car hesitated for a split second and then just took off..it was weird. Would that be a misfire or possibly something worse?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:21 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST