E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Huge Problem-help! (Solved: wire and fuse box connection issue SIB)



Reply
 
Thread Tools Search this Thread
      08-01-2011, 12:10 AM   #1
collegeguy60
Private
 
collegeguy60's Avatar
 
Drives: 2007 BMW 328i E90
Join Date: Mar 2011
Location: Kansas City Missouri

Posts: 71
iTrader: (0)

Garage List
2007 328i  [0.00]
Huge Problem-help! (Solved: wire and fuse box connection issue SIB)

I drive a 2007 E90 328i with around 53k miles now.

Pulled up to fill up with gas... I turned my car off and filled it up like normal, nothing unusual at all. Got back in my car and nothing worked at all. No lights/horn/No start. Could not even pull my key out of the car/could not shift out of park/steering wheel still will turn though... (its acting if there is no battery connected at all) no sign of any type of electrical system on at all.

I had my volt meter and tested it... Volts were all normal. Tried to jump just incase and nothing worked at all..

Called BMW tow service and towed to my house... Its just sitting here broke still. Anyone had this problem? Any help at all?? Im going to be reading on here till I figure it out... going to try and tackle it in the morning but looking for ideas???

PLEASE HELP... so far I looked at a few of the fuses and tried to jump and that did not work... I had to move it so just got it towed to my house.
collegeguy60 is offline   United_States
0
Reply With Quote
      08-01-2011, 12:12 AM   #2
collegeguy60
Private
 
collegeguy60's Avatar
 
Drives: 2007 BMW 328i E90
Join Date: Mar 2011
Location: Kansas City Missouri

Posts: 71
iTrader: (0)

Garage List
2007 328i  [0.00]
Would this just be a bad battery even though it read normal?
collegeguy60 is offline   United_States
0
Reply With Quote
      08-01-2011, 01:00 AM   #3
wesborl898
Lieutenant
 
Drives: e90 335i
Join Date: Nov 2009
Location: Queens, NY

Posts: 542
iTrader: (3)

I would check the trunk battery cables. Maybe they're loose
wesborl898 is offline  
0
Reply With Quote
      08-01-2011, 01:04 AM   #4
collegeguy60
Private
 
collegeguy60's Avatar
 
Drives: 2007 BMW 328i E90
Join Date: Mar 2011
Location: Kansas City Missouri

Posts: 71
iTrader: (0)

Garage List
2007 328i  [0.00]
they are on there tight... This guy is having almost the exact same issue as me...

http://www.e90post.com/forums/showth...ht=bad+battery
collegeguy60 is offline   United_States
0
Reply With Quote
      08-01-2011, 09:57 AM   #5
v-tec this
Private First Class
 
Drives: 2008 e92 335i AW
Join Date: Apr 2011
Location: LAX- SoCal

Posts: 143
iTrader: (8)

maybe ur fuse on the battery cable in the truck blew. happened to me and cut all power to the car. pm me and i can help u figure out if thats the problem.
v-tec this is offline  
0
Reply With Quote
      08-01-2011, 10:12 AM   #6
soflop
3o5
 
soflop's Avatar
 
Drives: '07 328xi
Join Date: Jan 2011
Location: Miami

Posts: 156
iTrader: (3)

Garage List
2007 328xi  [0.00]
Check the main fuses.
Also, try to disconnect the battery for a while and then connect again. You'll never know, that might do something for you
__________________

Grey BMW car // nice red interior // little screen with map that gives me directions // 2 doors // 6 cylinders // wheels with spokes // transmission that shifts itself // NOT RWD // gray springs that kinda lower the car, not the original black ones // cool sunroof // black roof with racks to put bicycles and maybe coffins // darker than factory windows // black kidneys // cool blue round lights in the front
soflop is offline   United_States
0
Reply With Quote
      08-01-2011, 10:34 AM   #7
JayKay335i
Banned
 
Drives: ///M323 DCT
Join Date: Apr 2009
Location: North Dakota; its best DUHHHHHH

Posts: 5,047
iTrader: (1)

Try twisting the battery cables where they connect to the battery. I've had corrosion develop and while everything looked normal nothing worked. Once I twisted the cables on the battery terminal I broke the corrosion and everything worked fine.
JayKay335i is offline   Egypt
0
Reply With Quote
      08-01-2011, 11:23 AM   #8
Neutrino45
Major
 
Neutrino45's Avatar
 
Drives: XXX
Join Date: Aug 2008
Location: milky way

Posts: 1,446
iTrader: (2)

http://www.e90post.com/forums/showthread.php?t=549735

http://www.e90post.com/forums/showthread.php?t=557678
__________________
Neutrino45 is offline  
0
Reply With Quote
      08-01-2011, 02:41 PM   #9
collegeguy60
Private
 
collegeguy60's Avatar
 
Drives: 2007 BMW 328i E90
Join Date: Mar 2011
Location: Kansas City Missouri

Posts: 71
iTrader: (0)

Garage List
2007 328i  [0.00]
Thanks... I tried ... fuses/battery tested/let it sit with battery out/connections...

I have no idea... BMW roadside assistance just came and got it and are taking it to the dealer to see whats wrong. They said they would look at it for free and the tow was free... Im just a lil over 50k now so dont have bumper to bumper... The car was a CPO though so they said they thought it could still be under warranty.

I will let you all know what happens, I know some others are having the same issue but cant find definite solutions.
collegeguy60 is offline   United_States
0
Reply With Quote
      08-01-2011, 02:46 PM   #10
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 425
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by collegeguy60 View Post
Thanks... I tried ... fuses/battery tested/let it sit with battery out/connections...

I have no idea... BMW roadside assistance just came and got it and are taking it to the dealer to see whats wrong. They said they would look at it for free and the tow was free... Im just a lil over 50k now so dont have bumper to bumper... The car was a CPO though so they said they thought it could still be under warranty.

I will let you all know what happens, I know some others are having the same issue but cant find definite solutions.
Hit me up via PM and i can tell you how to get it started.
SHATX is offline   United_States
0
Reply With Quote
      08-01-2011, 03:06 PM   #11
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 425
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by SHATX View Post
Hit me up via PM and i can tell you how to get it started.
In case anyone else needs the details on this new issue - i think i was the Guinea pig for this one 2 months ago . SIB was just created a few weeks ago as this is becoming a real problem with age on the vehicle B+ wire and fuse box connection.
Attached Images
File Type: pdf B610811_Attachment.pdf (363.1 KB, 1551 views)
File Type: pdf BMW SI B61 08 11.pdf (176.6 KB, 1542 views)
SHATX is offline   United_States
0
Reply With Quote
      08-01-2011, 05:40 PM   #12
m@rco
Second Lieutenant
 
Drives: 328i
Join Date: Dec 2009
Location: The Hague, The Netherlands

Posts: 260
iTrader: (0)

I've had the exact same problem. I believe it occurred to me when hitting the start button too quickly after inserting the key (insufficiency deep or giving insufficient time for the electronics to recognize the key). The key then doesn't pop out because the electronics are "hung". Anyway, I solved the problem by disconnecting the battery for a few minutes.

I made the mistake by trying to disconnect the positive. That took a long time, dropped a nut behind the battery, ended up having to take out the battery, etc.. It was then when I noticed that disconnecting the minus would have been much easier...

Nowadays, I wait one second before hitting the start button. Hope this helps.
m@rco is offline   Netherlands
0
Reply With Quote
      08-22-2011, 07:49 PM   #13
collegeguy60
Private
 
collegeguy60's Avatar
 
Drives: 2007 BMW 328i E90
Join Date: Mar 2011
Location: Kansas City Missouri

Posts: 71
iTrader: (0)

Garage List
2007 328i  [0.00]
My problem is fixed now... it was exactly what SHATX said it was... printed off those bulletins and took them to bmw and they fixed it all.

It was the main wire that runs from the battery to the fuse box.
If anyone else if having the same issue or has questions hit me up.

Thanks!
collegeguy60 is offline   United_States
0
Reply With Quote
      09-07-2011, 12:51 AM   #14
hnekcivic
Private
 
hnekcivic's Avatar
 
Drives: 2007 328xi
Join Date: Sep 2011
Location: kansas city, mo

Posts: 97
iTrader: (0)

need help!!

i just have the same prob that you had, i live in kansas city too, is there anyway you could tell me more info of what parts do i need to buy or anything that would help, thanks!
hnekcivic is offline  
0
Reply With Quote
      09-07-2011, 06:20 AM   #15
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 425
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by hnekcivic View Post
i just have the same prob that you had, i live in kansas city too, is there anyway you could tell me more info of what parts do i need to buy or anything that would help, thanks!
Hers is my Thread on the issue. It will give you all the details. I am out if town in meetings all morning and then traveling home this afternoon and can follow up with later. But start with this thread

http://www.e90post.com/forums/showthread.php?t=549735
__________________
Too Long to list...

I eat M3's and Baby Chickens for Breakfast. How bout you?
SHATX is offline   United_States
0
Reply With Quote
      09-07-2011, 02:53 PM   #16
hnekcivic
Private
 
hnekcivic's Avatar
 
Drives: 2007 328xi
Join Date: Sep 2011
Location: kansas city, mo

Posts: 97
iTrader: (0)

Quote:
Originally Posted by SHATX View Post
Hers is my Thread on the issue. It will give you all the details. I am out if town in meetings all morning and then traveling home this afternoon and can follow up with later. But start with this thread

http://www.e90post.com/forums/showthread.php?t=549735
i had read your thread already, great info, now time to get it fix, i go school for automotive so i has chance to get in alldata, easy to replace these parts, but i need to know where i can buy the fuse box and + cable for cheap? dealer want so much for it lol
hnekcivic is offline  
0
Reply With Quote
      09-07-2011, 02:59 PM   #17
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 425
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by hnekcivic View Post
i had read your thread already, great info, now time to get it fix, i go school for automotive so i has chance to get in alldata, easy to replace these parts, but i need to know where i can buy the fuse box and + cable for cheap? dealer want so much for it lol
www.getbmwparts.com
SHATX is offline   United_States
0
Reply With Quote
      09-30-2011, 08:53 AM   #18
NL73
Registered
 
Drives: 2007 328xi
Join Date: Dec 2009
Location: NJ

Posts: 2
iTrader: (0)

I had this issue back in November of '09, before anyone had heard of it. The dealer eventually figured it out and replaced the fusebox and B+ lead, but it cost me over $2,000. Then it started happening again a month ago, and i found the new servive bulletin saying the old B+ lead has a corrosion issue. In any case, i was lucky, another dealer replaced the fusebox (again) and newly designed lead - for free under a parts and labor warranty. Figured I'd let people know - I bought my car new in '07, about 2 years later the issue surfaced, then again just under 2 years later. Make sure you get the new B+ lead, supposedly has a silver connection that prevents corrosion. Otherwise, expect the issue every 2 years.
NL73 is offline  
0
Reply With Quote
      07-12-2012, 07:01 PM   #19
SyL3nTFoRcE
Private First Class
 
Drives: 318>328i>328i>328ci>328xi
Join Date: Jun 2011
Location: Stamford Ct

Posts: 161
iTrader: (0)

i know i am reviving an old thread!

But please tell me someone has the part number? this is happening to me and now my car is completely dead!

I tried searching up for the part but cant find the right part because im not sure what im looking for also.
SyL3nTFoRcE is offline  
0
Reply With Quote
      07-13-2012, 05:40 PM   #20
C.D.335xi
Private First Class
 
C.D.335xi's Avatar
 
Drives: 2014 Z4 35is
Join Date: Apr 2008
Location: CDN embassies around the world

Posts: 182
iTrader: (0)

Garage List
2014 Z4 35is  [0.00]
The part numbers are in the PDF attachment in post #11 above

Quote:
Originally Posted by SyL3nTFoRcE View Post
i know i am reviving an old thread!

But please tell me someone has the part number? this is happening to me and now my car is completely dead!

I tried searching up for the part but cant find the right part because im not sure what im looking for also.
__________________
2014 Z4 35is Deep Sea Blue
2009 E92 335i X-Drive 6MT - Sold
C.D.335xi is offline   Canada
0
Reply With Quote
      07-13-2012, 05:50 PM   #21
AddictedToBavarian
My other ride is a Bianchi Infinito
 
AddictedToBavarian's Avatar
 
Drives: E92 328xi
Join Date: Apr 2011
Location: North Jersey

Posts: 2,723
iTrader: (0)

I've heard of this before. Have to add this to possible issued that will happen.
AddictedToBavarian is offline   Portugal
0
Reply With Quote
      07-14-2012, 09:38 AM   #22
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 425
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by SyL3nTFoRcE View Post
i know i am reviving an old thread!

But please tell me someone has the part number? this is happening to me and now my car is completely dead!

I tried searching up for the part but cant find the right part because im not sure what im looking for also.
http://www.e90post.com/forums/showthread.php?t=549735
__________________
Too Long to list...

I eat M3's and Baby Chickens for Breakfast. How bout you?
SHATX is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:57 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST