Tirerack
Use the following links to go directly to useful tirerack winter items: Tirerack Winter Tires. Gary's Winter Tire FAQ.
Using the links directly supports E90Post with tirerack sales commision!

  E90Post
 


TireRack

   PLEASE HELP SUPPORT E90POST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Wheels and Tires Forum Sponsored by The Tire Rack > VMR wheels and TPMS issue?



Wheels and Tires forum Sponsored by The Tire Rack
Please help to directly support e90post by doing your tirerack shopping from the above link. For every sale made through the link, e90post gets sponsor support to keep the site alive. Disclaimer

Reply
 
Thread Tools Search this Thread
      08-05-2011, 07:52 PM   #1
secretsquirrel
Colonel
secretsquirrel's Avatar
25
Rep
2,099
Posts

 
Drives: 335i nFifty4LiFe
Join Date: Dec 2010
Location: land of the squirrel

iTrader: (2)

VMR wheels and TPMS issue?

I recently tried to get my wheels (VMR V715's) fitted with BMW tire pressor monitors, but was told that there was a problem valve slots in the front wheels. Apparently, the front wheels have a cone shaped valve hole instead of round. The cone shape was described as being wider on the inside of the wheel and smaller towards the outside. Unfortunately, I didn't get a look at the wheels for myself.

Has anyone else experienced anything like this with VMR wheels? The sensors fit my back wheels without a problem.

However, this is the 2nd time that I was told that sensors wouldn't fit my wheels. I'm starting to think that there may be a defect with my wheels. Thanks.
Appreciate 0
      08-05-2011, 11:32 PM   #2
didyoufeelit
Second Lieutenant
United_States
8
Rep
290
Posts

 
Drives: tiag e90
Join Date: Aug 2010
Location: Laguna Niguel, CA

iTrader: (3)

i'd like to know too

was thinkin about vmr's in the near future, but if this is the case, then i'm not so sure anymore
Appreciate 0
      08-05-2011, 11:35 PM   #3
Sean@PYSpeed.com
Sean@PYSpeed.com's Avatar
United_States
145
Rep
8,956
Posts

 
Drives: 2009 AW E92 M3
Join Date: Nov 2009
Location: Bay Area

iTrader: (22)

Send a message via AIM to Sean@PYSpeed.com
We haven't heard of this problem before. Also we have sold many sets without a problem with TPMS mounted.
Appreciate 0
      08-05-2011, 11:51 PM   #4
nkadisha
Lieutenant
nkadisha's Avatar
United_States
5
Rep
529
Posts

 
Drives: N54 335
Join Date: Feb 2011
Location: Los Angeles

iTrader: (3)

I have VMRs, its not a problem
Appreciate 0
      08-06-2011, 07:10 AM   #5
secretsquirrel
Colonel
secretsquirrel's Avatar
25
Rep
2,099
Posts

 
Drives: 335i nFifty4LiFe
Join Date: Dec 2010
Location: land of the squirrel

iTrader: (2)

Thanks for the info guys. I'm going to go to another shop this morning. If they say it a problem, i will have them show me before remounting the wheels. It could be a problem with my set. The other two shops did remounted them before I could take a look as I wasn't waiting in the shop.
Appreciate 0
      08-06-2011, 10:26 AM   #6
wiseweasel
The wisest of weasels!
0
Rep
64
Posts

 
Drives: Fast!
Join Date: Dec 2010
Location: Mi

iTrader: (0)

Just had VMR's put on with OE TPMS... no issues at all.
Appreciate 0
      08-06-2011, 02:27 PM   #7
VMRWheels
BimmerPost Supporting Vendor
VMRWheels's Avatar
261
Rep
16,043
Posts


 
Drives: BMW
Join Date: Jun 2007
Location: Anaheim, CA

iTrader: (4)

Garage List
2014 BMW F22  [0.00]
2013 BMW F06  [0.00]
2013 BMW F30  [0.00]
All VMR Wheels do mate with OE TPMS without a problem. No aftermarket hardware or modifications are required. Its strange you are only having this problem with the front TPMS. Where are you located?

Ill go ahead and shoot you over a PM.

-Charles@VMRWheels
__________________

VMR | Wheels - Mitch A. | p. 714-442-7916 extension 107 | e. Mitch@velocitymotoring.com | ** VMR Holiday Special! **
Appreciate 0
      08-06-2011, 02:48 PM   #8
secretsquirrel
Colonel
secretsquirrel's Avatar
25
Rep
2,099
Posts

 
Drives: 335i nFifty4LiFe
Join Date: Dec 2010
Location: land of the squirrel

iTrader: (2)

Update:
I took the wheels to a new shop who installed them without a problem! It turns out the other two stores are just idiots (one in particular). I'm not going to names, but their name starts with an "F" and ends with "irestone".

It looks like a store improperly installed the rebuild kits. It was bad! I went to a local BMW dealership and purchased my own rebuild kits and attached them to the sensor. The new tire shop installed them in a few minutes.

Its a shame when you can't trust a national tire store can't do handle something as simple as wheels and tires.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:35 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST