E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Off-Topic Discussions > Is the site very slow for everyone?



Reply
 
Thread Tools Search this Thread
      08-17-2011, 04:38 PM   #1
Kerr
Brigadier General
 
Drives: 08' 335i Coupe
Join Date: Dec 2010
Location: Aberdeen

Posts: 3,530
iTrader: (0)

Is the site very slow for everyone?

Last two evenings the site has been really slow for me.

It's slow on all different browsers and using my phone too with pages often failing to load.

Anyone else having troubles?
Kerr is offline   Scotland
0
Reply With Quote
      08-17-2011, 04:40 PM   #2
buckethead
Lieutenant Colonel
 
buckethead's Avatar
 
Drives: e90 320d msport
Join Date: Apr 2010
Location: jungle

Posts: 1,843
iTrader: (0)

other boards and google as well
buckethead is offline  
0
Reply With Quote
      08-17-2011, 04:49 PM   #3
Kerr
Brigadier General
 
Drives: 08' 335i Coupe
Join Date: Dec 2010
Location: Aberdeen

Posts: 3,530
iTrader: (0)

Just here for me. Everywhere else fine.

Two nights on the trot at that same time. It's been fine all day before now.
Kerr is offline   Scotland
0
Reply With Quote
      08-17-2011, 04:49 PM   #4
willhollin
Major General
 
willhollin's Avatar
 
Drives: VW T5
Join Date: Apr 2008
Location: Worcestershire

Posts: 9,911
iTrader: (1)

Garage List
I blame Mega.
__________________
willhollin is offline   England
0
Reply With Quote
      08-17-2011, 06:45 PM   #5
Kerr
Brigadier General
 
Drives: 08' 335i Coupe
Join Date: Dec 2010
Location: Aberdeen

Posts: 3,530
iTrader: (0)

Quote:
Originally Posted by willhollin View Post
I blame Mega.
Rumour has it you have been bringing down ebay too.

How did you manage to build up so much stock?

http://www.ebay.co.uk/itm/VULVA-Natu...d=256828507542
Kerr is offline   Scotland
0
Reply With Quote
      08-18-2011, 03:17 AM   #6
MEGA
Dieseasal
 
MEGA's Avatar
 
Drives: LCI E92 335d M-Sport
Join Date: Jan 2009
Location: Harrow, London

Posts: 6,838
iTrader: (2)

Send a message via MSN to MEGA
Quote:
Originally Posted by Kerr View Post
Rumour has it you have been bringing down ebay too.

How did you manage to build up so much stock?

http://www.ebay.co.uk/itm/VULVA-Natu...d=256828507542
He scrapes it from this lovely lady with a spoon:

__________________
Previously: 2003 Peugeot 206 1.6 8v | 2006 E90 320d M-Sport, 19" BBS CH, Full Ice-cold JL audio install, August 2010 Total BMW 6 page feature car. | 2003 Nissan 350Z GT Coupe 286BHP
Now:2010 E92 LCI 335d M-Sport
MEGA is offline   United Kingdom
0
Reply With Quote
      08-18-2011, 03:19 AM   #7
MEGA
Dieseasal
 
MEGA's Avatar
 
Drives: LCI E92 335d M-Sport
Join Date: Jan 2009
Location: Harrow, London

Posts: 6,838
iTrader: (2)

Send a message via MSN to MEGA
Yes ths site was very slow last night seems more responsive now though..
__________________
Previously: 2003 Peugeot 206 1.6 8v | 2006 E90 320d M-Sport, 19" BBS CH, Full Ice-cold JL audio install, August 2010 Total BMW 6 page feature car. | 2003 Nissan 350Z GT Coupe 286BHP
Now:2010 E92 LCI 335d M-Sport
MEGA is offline   United Kingdom
0
Reply With Quote
      08-18-2011, 03:26 AM   #8
Boyd1963
Major
 
Boyd1963's Avatar
 
Drives: 2011 320d e92
Join Date: Sep 2009
Location: Bournemouth

Posts: 1,301
iTrader: (0)

Garage List
Sep 2011 E92  [0.00]
Quote:
Originally Posted by MEGA View Post
Yes ths site was very slow last night seems more responsive now though..
Sounds like a Windows problem
Boyd1963 is offline   United Kingdom
0
Reply With Quote
      08-18-2011, 03:33 AM   #9
mowflow
Colonel
 
mowflow's Avatar
 
Drives: F20 125d
Join Date: Feb 2010
Location: Glasgow

Posts: 2,375
iTrader: (2)

I had a weird problem a couple of weeks ago. I could only see the first post in any thread that I tried to view. Thankfully it somehow fixed itself.
mowflow is offline   Scotland
0
Reply With Quote
      08-18-2011, 03:40 AM   #10
MEGA
Dieseasal
 
MEGA's Avatar
 
Drives: LCI E92 335d M-Sport
Join Date: Jan 2009
Location: Harrow, London

Posts: 6,838
iTrader: (2)

Send a message via MSN to MEGA
Quote:
Originally Posted by Boyd1963 View Post
Sounds like a Windows problem
Back in your cave, Troll...
__________________
Previously: 2003 Peugeot 206 1.6 8v | 2006 E90 320d M-Sport, 19" BBS CH, Full Ice-cold JL audio install, August 2010 Total BMW 6 page feature car. | 2003 Nissan 350Z GT Coupe 286BHP
Now:2010 E92 LCI 335d M-Sport
MEGA is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST