E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Problems Posting



Reply
 
Thread Tools Search this Thread
      08-09-2011, 11:24 AM   #1
Lexington
First Lieutenant
Lexington's Avatar
15
Rep
380
Posts

 
Drives: 2008 135i Blue Water
Join Date: May 2008
Location: South Carolina

iTrader: (0)

Problems Posting

I have recently encountered a problem posting from my laptop. When I try to post I get an error message indicating essentially that the message portion needs to contain at least 1 character. I have typed several sentences. I've posted from my home laptop in the past.

I'm able to post from my work computer.

I sent an email to the web master but no response as of yet. Any ideas?
__________________
Appreciate 0
      08-09-2011, 12:16 PM   #2
southlight
Moderator / European Editor
southlight's Avatar
609
Rep
6,748
Posts

 
Drives: BMW
Join Date: Apr 2006
Location: Germany

iTrader: (0)

I guess you're using IE9. If so, try to disable the WYSIWYG editor in your UserCP (Edit options --> Miscellaneous options --> change from enhanced editor to standard editor). Then you should be able to post again. Hope this helps until there's a fix for IE9.


Best regards,
south
__________________
Those forums...WHY NOT?


JOIN THE 6MT CLUB GROUP
Appreciate 0
      08-09-2011, 04:36 PM   #3
Lexington
First Lieutenant
Lexington's Avatar
15
Rep
380
Posts

 
Drives: 2008 135i Blue Water
Join Date: May 2008
Location: South Carolina

iTrader: (0)

Thanks. That fixed it.
__________________
Appreciate 0
      09-14-2011, 04:23 PM   #4
LEDZEP
Lieutenant General
LEDZEP's Avatar
191
Rep
12,277
Posts

 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

iTrader: (0)

Garage List
I have this same issue. Can you be more specific about the workaround? Is this an IE configuration change, or elsewhere in Control Panel?
__________________


I think it is bad luck to be superstitious
Appreciate 0
      09-14-2011, 05:22 PM   #5
southlight
Moderator / European Editor
southlight's Avatar
609
Rep
6,748
Posts

 
Drives: BMW
Join Date: Apr 2006
Location: Germany

iTrader: (0)

It's in the UserCP on this site (first link to the right of the header image), and then follow the steps mentioned above. Let me know in case you didn't find it and I'll send you a PM.


Best regards,
south
__________________
Those forums...WHY NOT?


JOIN THE 6MT CLUB GROUP
Appreciate 0
      09-14-2011, 06:33 PM   #6
LEDZEP
Lieutenant General
LEDZEP's Avatar
191
Rep
12,277
Posts

 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

iTrader: (0)

Garage List
Quote:
Originally Posted by southlight View Post
It's in the UserCP on this site (first link to the right of the header image), and then follow the steps mentioned above. Let me know in case you didn't find it and I'll send you a PM.


Best regards,
south
Thanks! That did it, as does this quoted reply attest.
__________________


I think it is bad luck to be superstitious
Appreciate 0
      08-25-2012, 02:01 PM   #7
Gogud
Private
2
Rep
85
Posts

 
Drives:
Join Date: Oct 2008

iTrader: (0)

can't reset edit prefs

I received the same 'at least 1 characters' message and came here after several attempts to post. When I disable WYSIWYG and save changes, the page switches over but no changes are actually saved. I tried the reset--nothing seems to be resetting. No matter how it is done, nothing changes...
Appreciate 0
      08-27-2012, 03:02 PM   #8
Gogud
Private
2
Rep
85
Posts

 
Drives:
Join Date: Oct 2008

iTrader: (0)

I logged in today and the settings are as I tried to set them. Posting is working fine for me now. Thanks.
Appreciate 0
      09-26-2012, 07:56 AM   #9
135
First Lieutenant
Australia
5
Rep
349
Posts

 
Drives: 135i
Join Date: Sep 2012
Location: Australia

iTrader: (1)

Hi,

For my first post, I am attempting to reply to an existing thread but am receiving the following error message:

you do not have permission to access this page. This could be due to one of several reasons:
1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


My account is already validated. Is there anything else I need to do before replying to threads or creating my own new thread?

This was the only forum that I could successfully post a reply.

Thanks.
Appreciate 0
      09-26-2012, 08:03 AM   #10
135
First Lieutenant
Australia
5
Rep
349
Posts

 
Drives: 135i
Join Date: Sep 2012
Location: Australia

iTrader: (1)

It appears that I can now reply to threads after posting the above but I am still unable to create my own new thread.
Is anyone able to shed some light on this?
Thanks.
Appreciate 0
      09-26-2012, 08:13 AM   #11
Jason
Administrator
Jason's Avatar
United_States
6759
Rep
16,684
Posts

 
Drives: E90 M3
Join Date: Mar 2005
Location: USA

iTrader: (0)

Quote:
Originally Posted by 135 View Post
It appears that I can now reply to threads after posting the above but I am still unable to create my own new thread.
Is anyone able to shed some light on this?
Thanks.
New users may no longer create new threads immediately. They must first make some posts (and then wait a day or so).
__________________
Check on the Latest BMW News
Become a fan of Bimmerpost Facebook
Follow us on Bimmerpost Twitter
Subscribe to Bimmerpost Youtube Channel

Appreciate 0
      09-26-2012, 08:38 AM   #12
135
First Lieutenant
Australia
5
Rep
349
Posts

 
Drives: 135i
Join Date: Sep 2012
Location: Australia

iTrader: (1)

Quote:
Originally Posted by Jason View Post
New users may no longer create new threads immediately. They must first make some posts (and then wait a day or so).
Thanks for the reply. I saw the 5 post minimum applied to PMs but I didn't realise it applied to creating new threads.
Are there any forums that don't count for the number of posts?
Appreciate 0
      10-16-2012, 11:47 AM   #13
HIPSI
Second Lieutenant
5
Rep
241
Posts

 
Drives:
Join Date: Jun 2008

iTrader: (0)

I've been having the same issue, made the changes... TEST post
__________________
08 135 Coupe SGM/Terra
15 Porsche Macan S- Family Hauler

Appreciate 0
      10-23-2012, 02:09 PM   #14
Eagle1oh7
Captain
Eagle1oh7's Avatar
United_States
8
Rep
717
Posts

 
Drives: '11 328i Sedan
Join Date: Oct 2012
Location: Chula Vista CA

iTrader: (0)

Well since I can't start a new thread, I've sent a message regarding upgrading my status over a week ago and I gotten no response yet. I still cannot send PMs and begin new threads. I have had well over the required posts needed in said timeframe and it still says the same message across the top of the page.
Appreciate 0
      11-03-2012, 06:46 PM   #15
CKau
First Lieutenant
7
Rep
387
Posts

 
Drives: F30 328i
Join Date: Sep 2012
Location: sydney, australia

iTrader: (0)

I'm a newbie and find I cannot start a thread, so I'm posting here just to say hi & hope this counts to my tally :-P
Appreciate 0
      11-06-2012, 08:48 PM   #16
CKau
First Lieutenant
7
Rep
387
Posts

 
Drives: F30 328i
Join Date: Sep 2012
Location: sydney, australia

iTrader: (0)

Quote:
Originally Posted by Jason View Post
New users may no longer create new threads immediately. They must first make some posts (and then wait a day or so).
Hi Jason. I'm a newbie. I'm getting a message saying 3 posts before I can start a new thread and to wait 48 hrs. It's been more than 48hrs since my 3rd post.

Is the limit actually 3 posts or 5 posts as someone else is saying in this thread?

thanks,

CK
Appreciate 0
      11-06-2012, 10:53 PM   #17
Jason
Administrator
Jason's Avatar
United_States
6759
Rep
16,684
Posts

 
Drives: E90 M3
Join Date: Mar 2005
Location: USA

iTrader: (0)

Quote:
Originally Posted by CKau View Post
Hi Jason. I'm a newbie. I'm getting a message saying 3 posts before I can start a new thread and to wait 48 hrs. It's been more than 48hrs since my 3rd post.

Is the limit actually 3 posts or 5 posts as someone else is saying in this thread?

thanks,

CK
Look at your post count under your name. You only have 2 (counted) posts.

There are certain sections where posts don't count towards your post count, like the Off-Topic section.
__________________
Check on the Latest BMW News
Become a fan of Bimmerpost Facebook
Follow us on Bimmerpost Twitter
Subscribe to Bimmerpost Youtube Channel

Appreciate 0
      02-02-2013, 12:43 PM   #18
bertybassett
New Member
1
Rep
11
Posts

 
Drives: BMW 116 sports
Join Date: Feb 2013
Location: gloucester

iTrader: (0)

I'm getting this too. Guess I will go add some comments to other peoples posts.
Appreciate 0
      03-01-2013, 01:12 AM   #19
328wagonxi
New Member
328wagonxi's Avatar
0
Rep
29
Posts

 
Drives: 328xi sports wagon
Join Date: Sep 2012
Location: Syracuse

iTrader: (0)

I'm having this same issue so I'm searching and posting on others to hopefully get my posts up
Appreciate 0
      04-11-2013, 08:59 PM   #20
boostfiend
New Member
0
Rep
17
Posts

 
Drives: 335i
Join Date: Apr 2013
Location: Canada

iTrader: (0)

I really think someone should either get a better anti-spamming software because 3 post+ 48 hrs by the time you want too figure out something you are a week away from an answer. For example I'm looking for a solid answer on what exactly is needed for M3 suspension on my 335i as they will be giving to me for free and I have too wait 3+ days too post in suspension when the m3 suspension is only available tomorrow no one wants too wait 3 days+ to get an answer when every search thread says you need complete different things for m3 suspension on a 335. 1 thread says you need m3 knuckles, brakes, sliders when that can't be right another says you don't need anything for the fronts and just need to get m3 camber plate for the rears the answers are so misguided the whole point of a forum is you signup to get answers to your questions not wait 1 week+ and miss your opportunity to get the info you need.
Appreciate 0
      06-10-2013, 01:47 AM   #21
darthcheng
New Member
0
Rep
13
Posts

 
Drives: N/A
Join Date: Feb 2013
Location: So Cal

iTrader: (1)

I just listed something something for sale today. How can I edit the post? Thanks.
Appreciate 0
      10-11-2013, 09:57 AM   #22
atinybug
Second Lieutenant
2
Rep
202
Posts

 
Drives: 07 e92 335i 6mt
Join Date: Oct 2013
Location: Atlanta

iTrader: (0)

I was unable to find a newbie introduction thread to get my 1 reply post in so I'm making this reply here.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:05 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST