E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > iDrive will not boot



Reply
 
Thread Tools Search this Thread
      10-04-2007, 09:19 AM   #23
NYCE90DRIVER
Lieutenant
 
NYCE90DRIVER's Avatar
 
Drives: 2012, 535i
Join Date: Feb 2006
Location: Long Island, NY, USA

Posts: 531
iTrader: (0)

Yesterday...

Hassel BMW called about 6 hours after I dropped the car off. My SA told me the car "would not accept" the software update and that they were waiting for an E-Mail back from "the engineers" on how to proceed.

I am depressed.
__________________
2012 535i xDrive. Sparkling Graphite Metallic ll, Black Dakota Leather, Anthracite Wood Trim, Cold Weather Package, Premium Package, Technology Package, Sat Radio, BMW Apps. Built 9/2011 Dingolfing. Delivered 11/29/11.
Member BMW CCA Since 2008
NYCE90DRIVER is offline   United_States
0
Reply With Quote
      11-15-2007, 06:27 PM   #24
airwalk776
New Member
 
Drives: 2006 330i
Join Date: Oct 2007
Location: New Jersey

Posts: 21
iTrader: (0)

I stopped to get a pack of smokes and got the same problem, screen is blank flashes every 30 seconds or so, nothing on wheel works, no cd/dvd eject. No voice controls, no audio. Thank go the heat still works otherwise I would be freezing my @$$ off.

What this 3 finger reboot ????
airwalk776 is offline  
0
Reply With Quote
      11-15-2007, 06:31 PM   #25
airwalk776
New Member
 
Drives: 2006 330i
Join Date: Oct 2007
Location: New Jersey

Posts: 21
iTrader: (0)

after searching the posts I see that

"for idrive you hold down the radio power button and the 2 eject buttons(cd and dvd) at the same time."

didnt try it yet I'll give it a go and report back later on
airwalk776 is offline  
0
Reply With Quote
      11-16-2007, 01:23 PM   #26
airwalk776
New Member
 
Drives: 2006 330i
Join Date: Oct 2007
Location: New Jersey

Posts: 21
iTrader: (0)

went back to the car after 3 hours and everything was working again
airwalk776 is offline  
0
Reply With Quote
      12-08-2007, 11:58 PM   #27
nyc3r
Colonel
 
nyc3r's Avatar
 
Drives: E90
Join Date: Jun 2006
Location: USA

Posts: 2,589
iTrader: (24)

Quote:
Originally Posted by airwalk776 View Post
I stopped to get a pack of smokes and got the same problem, screen is blank flashes every 30 seconds or so, nothing on wheel works, no cd/dvd eject. No voice controls, no audio. Thank go the heat still works otherwise I would be freezing my @$$ off.

What this 3 finger reboot ????
+1 happened to me tonight. This is the 2nd time so I am gonna bring it in for service.
nyc3r is offline   United_States
0
Reply With Quote
      08-17-2010, 10:02 AM   #28
FirstBMWLA
Captain
 
FirstBMWLA's Avatar
 
Drives: 2007 335i Coupe
Join Date: Oct 2007
Location: Tucson,AZ

Posts: 770
iTrader: (10)

My 07 335i did this as well this morning. Car hangs at the bmw banner. Oddly enough the radio is still playing but doesn't respond to volume or any other button presses. I guess I'll let the car sit for awhile and hope it goes away. If not I'll try the 3 button reset.

Is this common occurrence? Anyway had to have hardware replaced for this issue?
FirstBMWLA is offline  
0
Reply With Quote
      08-17-2010, 08:12 PM   #29
SoYank
Major General
 
SoYank's Avatar
 
Drives: 2009 E90 335i MT
Join Date: Mar 2006
Location: Brighton, Colorado

Posts: 7,496
iTrader: (1)

Garage List
Send a message via Yahoo to SoYank Send a message via Skype™ to SoYank
Quote:
Originally Posted by FirstBMWLA View Post
My 07 335i did this as well this morning. Car hangs at the bmw banner. Oddly enough the radio is still playing but doesn't respond to volume or any other button presses. I guess I'll let the car sit for awhile and hope it goes away. If not I'll try the 3 button reset.

Is this common occurrence? Anyway had to have hardware replaced for this issue?
You're pushing the limit of your warranty right about now so I'd take it straight in for work. The CCC is a very expensive part; I was told $2500! Also, it has been suggested that all this is "caused" by non-approved cell phones paired with the system. I've also been told that this may not be covered under warranty if it is found to be a result of the phone. Best of luck and hope it gets fixed. The problem is a really PITA.
__________________
2009 E90 335i Montego Blue Black Leather Burl Walnut 6MT US Spec
SatNav ZPP ZCW 6FL TPMS iDrive PDC HWS Xenons BMW Assist Power Rear Sunshade Logic 7
European Taillights Rear Foglamp OEM Alarm PicoTray DataToys XM-DVR Multi-view Processor
Quaife ATB LSD Short Shift Knob Hartge Anti-Roll Bars AP Racing Front Brakes 19" Style 269
SoYank is offline   United_States
0
Reply With Quote
      08-18-2010, 02:54 AM   #30
techlogik
Major
 
Drives: 07 335i Coupe
Join Date: Dec 2006
Location: FL

Posts: 1,339
iTrader: (1)

This thread is 3yrs old....
techlogik is offline  
0
Reply With Quote
      08-18-2010, 12:12 PM   #31
FirstBMWLA
Captain
 
FirstBMWLA's Avatar
 
Drives: 2007 335i Coupe
Join Date: Oct 2007
Location: Tucson,AZ

Posts: 770
iTrader: (10)

Yeah, it is quite old but it described my situation so I figured I'd bump it instead of making a new thread.
FirstBMWLA is offline  
0
Reply With Quote
      08-18-2010, 12:27 PM   #32
techlogik
Major
 
Drives: 07 335i Coupe
Join Date: Dec 2006
Location: FL

Posts: 1,339
iTrader: (1)

Quote:
Originally Posted by FirstBMWLA View Post
Yeah, it is quite old but it described my situation so I figured I'd bump it instead of making a new thread.
I suppose the problem on at least the 2007s exist then and can rear their head at anytime. Good to know. Wonder if any 2008+ had these issues or if it is specific to 2007?
techlogik is offline  
0
Reply With Quote
      08-18-2010, 12:30 PM   #33
FirstBMWLA
Captain
 
FirstBMWLA's Avatar
 
Drives: 2007 335i Coupe
Join Date: Oct 2007
Location: Tucson,AZ

Posts: 770
iTrader: (10)

I've actually owned an 08 335i and now an 07 335i oddly enough. Had to sell the first one for reasons at the time and got another. My 2008 did this same exact thing one time. My 2007 has now done it one time as well.
FirstBMWLA is offline  
0
Reply With Quote
      09-18-2011, 03:07 PM   #34
Frosty
Lieutenant Colonel
 
Frosty's Avatar
 
Drives: Ordered my E92 (7/10/06)
Join Date: May 2006
Location: Northern NJ

Posts: 1,905
iTrader: (0)

This is happening to me and happened after 120,000 miles.... trying to get it figured out..

Thus I revive this thread to see if there is anyone else that can chime in

~Frost
__________________
.................................................. ....................
335i Coupe (6MT) (2007: 9/06 build, pre ordered, only owner): Space Grey / Black Leatherette / Grey Poplar trim / ZCW / ZSP / BMW assist w/ bluetooth / power rear shade / navi with iDrive / comfort access keyless entry /+homelink mirror/ 154,885+miles (Nov-12-2013)
.................................................. ......................
Frosty is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST