E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Need help getting INPA working



Reply
 
Thread Tools Search this Thread
      05-15-2011, 05:26 PM   #1
firesnatch
New Member
1
Rep
15
Posts

 
Drives: 2008 328i
Join Date: Apr 2011
Location: United States

iTrader: (0)

Need help getting INPA working

I'm trying to learn how to code my car for the first time. I read the PDF howto guide. The cable seems to be working, the black dot shows up next to Battery and Ignition. I'm trying to read the Airbag info in INPA like the instructions say. When I double click on 'Airbags', I see this message:

Code:
Variant Checking
Group file: D_SIM
SYS-012: IDENTIFICATION ERROR.
Program will be stopped!
What did I do wrong? Is it safe to move on to NCSEXPERT? Thanks for any help.
Appreciate 0
      05-16-2011, 01:31 PM   #2
BMW4Life2112
Private
BMW4Life2112's Avatar
United_States
0
Rep
96
Posts

 
Drives: E90
Join Date: Feb 2011
Location: San Diego, California

iTrader: (2)

Garage List
I had the same problem with INPA. I could not get it to work without error messages.

Just move on to NCSEXPERT and you will be fine. Follow instructions closely once you get to NCSEXPERT and you will be fine. Note that I had to right click on NCSEXPERT and click 'run as administrator' in order for it to work. You may not need to do this if you are logged into Windows as an administrator already but just an f.y.i of my experience.
__________________
Appreciate 0
      05-16-2011, 03:10 PM   #3
firesnatch
New Member
1
Rep
15
Posts

 
Drives: 2008 328i
Join Date: Apr 2011
Location: United States

iTrader: (0)

Thanks BMW4Life2112 - I will give it a shot. I saw the 'Run as Administrator' thing in another post and already have that option set on my shortcuts. This is on Windows 7 32bit BTW.
Appreciate 0
      09-17-2011, 10:51 AM   #4
larryzhou
Private
1
Rep
97
Posts

 
Drives: 120i mt
Join Date: Mar 2010
Location: shanghai

iTrader: (0)

I have the same problem..
Appreciate 0
      09-17-2011, 12:15 PM   #5
Peertwelve
First Lieutenant
Peertwelve's Avatar
United_States
6
Rep
335
Posts

 
Drives: Silverstone Metalic E92 M3
Join Date: Jun 2011
Location: Seattle

iTrader: (2)

Garage List
2008 E90 335i  [3.50]
Be careful

Quote:
Originally Posted by firesnatch View Post
I'm trying to learn how to code my car for the first time. I read the PDF howto guide. The cable seems to be working, the black dot shows up next to Battery and Ignition. I'm trying to read the Airbag info in INPA like the instructions say. When I double click on 'Airbags', I see this message:

Code:
Variant Checking
Group file: D_SIM
SYS-012: IDENTIFICATION ERROR.
Program will be stopped!
What did I do wrong? Is it safe to move on to NCSEXPERT? Thanks for any help.
I had this error too. I ignored it and broke my cluster because my car had a newer version applied. I updated my software with the SP-daten file set and this error disappeared
__________________
Silverstone Metallic E92 M3
Sold- 2011 335i Sedan | 6MT | Wavetrac | Eibach Pro | CDV delete | Cobb | BSW
Sudden death - 1970 BMW 2002
Appreciate 0
      09-17-2011, 09:51 PM   #6
firesnatch
New Member
1
Rep
15
Posts

 
Drives: 2008 328i
Join Date: Apr 2011
Location: United States

iTrader: (0)

Quote:
Originally Posted by Peertwelve View Post
I had this error too. I ignored it and broke my cluster because my car had a newer version applied. I updated my software with the SP-daten file set and this error disappeared
Cool, where do I download that update from?
Appreciate 0
      09-17-2011, 10:12 PM   #7
Peertwelve
First Lieutenant
Peertwelve's Avatar
United_States
6
Rep
335
Posts

 
Drives: Silverstone Metalic E92 M3
Join Date: Jun 2011
Location: Seattle

iTrader: (2)

Garage List
2008 E90 335i  [3.50]
Quote:
Originally Posted by firesnatch View Post
Cool, where do I download that update from?
I don't have the link handy.. But search in the E90Post coding thread for spdaten 41
__________________
Silverstone Metallic E92 M3
Sold- 2011 335i Sedan | 6MT | Wavetrac | Eibach Pro | CDV delete | Cobb | BSW
Sudden death - 1970 BMW 2002
Appreciate 0
      09-18-2011, 12:00 AM   #8
Glim
Captain
Canada
7
Rep
772
Posts

 
Drives: 2006 330i
Join Date: Jun 2011
Location: Victoria, BC

iTrader: (0)

What version of INPA are you using?
Did you set the cable up as Com1?
Did you setup the serial cable as per this post, also try the driver listed on that site as well as the settings.

Download the latest 5.0.2 version here

Last edited by Glim; 09-18-2011 at 02:44 PM.
Appreciate 0
      09-19-2011, 07:35 AM   #9
larryzhou
Private
1
Rep
97
Posts

 
Drives: 120i mt
Join Date: Mar 2010
Location: shanghai

iTrader: (0)

problem sovled by updating the V42 daten file
Appreciate 0
      07-18-2013, 01:45 PM   #10
tonyteam
Enlisted Member
0
Rep
35
Posts

 
Drives: 535d E60 272hp
Join Date: Jan 2010
Location: Italy

iTrader: (0)

so if i don't update the daten file do this error?
Appreciate 0
      11-05-2013, 07:20 PM   #11
bmtele
Registered
0
Rep
3
Posts

 
Drives: BMW 330d
Join Date: Jul 2013
Location: johannesburg, south afric

iTrader: (0)

still suffering from the same problem...
Appreciate 0
      03-31-2014, 06:45 PM   #12
rkohou
New Member
0
Rep
5
Posts

 
Drives: 535 xi
Join Date: Nov 2011
Location: usa

iTrader: (0)

try the newest daten files 50.2?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST