E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Aftermarket head unit, car "forgets" settings.



Reply
 
Thread Tools Search this Thread
      09-24-2011, 01:44 PM   #1
mosx
The mod bug has bitten.
United_States
7
Rep
565
Posts

 
Drives: 2008 M3 Sedan
Join Date: Jun 2010
Location: North Texas

iTrader: (1)

Garage List
2008 BMW M3  [0.00]
Aftermarket head unit, car "forgets" settings.

I installed an aftermarket double din. I have even relocated the head unit to the trunk. Everything seems to work fine, except that when the car sits for more than 6 hours it forgets everything as if the battery was unplugged. It forgets the time, the date, the mileage, basically everything that would be reset if you unplugged the battery. Strangely the car doesn't do this when it's restarted 1 even 2 hours later. Anyone have any ideas? This is perplexing me.
Appreciate 0
      09-24-2011, 04:54 PM   #2
skinrock
Agent Smith
skinrock's Avatar
46
Rep
2,860
Posts

 
Drives: 2013 Fusion AWD
Join Date: Jan 2011
Location: The Matrix

iTrader: (9)

Garage List
2007 335i  [3.45]
You need to run the yellow / constant wire to an uninterrupted 12 volt source, something that does not lose power when you turn the car off, usually directly off the battery.

edit: are you saying the new headunit loses the settings or the car itself?
Appreciate 0
      09-24-2011, 05:00 PM   #3
mosx
The mod bug has bitten.
United_States
7
Rep
565
Posts

 
Drives: 2008 M3 Sedan
Join Date: Jun 2010
Location: North Texas

iTrader: (1)

Garage List
2008 BMW M3  [0.00]
Did that, the problem is the car not the head unit. The head unit stays powered just fine, so does the stock one in the trunk, but after 6+ hours the all the settings reset.
Appreciate 0
      09-25-2011, 10:08 AM   #4
mosx
The mod bug has bitten.
United_States
7
Rep
565
Posts

 
Drives: 2008 M3 Sedan
Join Date: Jun 2010
Location: North Texas

iTrader: (1)

Garage List
2008 BMW M3  [0.00]
Ok so I removed the stock head unit from the trunk last night. This morning when I came out all the settings stayed. Its almost like the stock head unit in the trunk is drawing too much power when idle and the car shuts down the electronics to save power. Strangely when it shuts down the electronics to save power the aftermarket unit manages to keep its settings/presets.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:16 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST