E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Meth? Stage 2?



Reply
 
Thread Tools Search this Thread
      10-03-2011, 08:25 PM   #45
TreDirtyFive
Captain
 
Drives: 335i Coupe
Join Date: Jun 2008
Location: Los Angeles, CA

Posts: 916
iTrader: (8)

yeah, 14psi max? must be a leak somewhere?
__________________
335 F30 MSport: N55.Tech.NAV.+
135 DCT:N55.Prem.Sports.NAV.IPod
X-335 E92: Prem.Sports.NAV.IPod
Audi A3: Sports.Tech.NAV.sways.DP.K2 Coils.Flash.etc
X-67 Baracuda Fastback: DragGears.Sway.etc.
TreDirtyFive is offline   United_States
0
Reply With Quote
      10-03-2011, 08:32 PM   #46
Pepe_pr
Lieutenant
 
Drives: 135i black on black
Join Date: Sep 2010
Location: San Juan PR

Posts: 537
iTrader: (1)

All leaks i have heard of he n55 are from the chargepipe
__________________
USED TO HAVE A 385 whp 479 tq N55 335 2011 (AT) AND NOW A 135 M package 2010 (AT) 447whp/504tq
Pepe_pr is offline   Puerto Rico
0
Reply With Quote
      10-03-2011, 10:26 PM   #47
CPWINCH
Brigadier General
 
CPWINCH's Avatar
 
Drives: 2011 335i m-sport
Join Date: May 2010
Location: Los Angeles

Posts: 3,472
iTrader: (5)

Quote:
Originally Posted by Pepe_pr View Post
All leaks i have heard of he n55 are from the chargepipe
that is the last thing i need, still waiting for cxracing to send me mine
i noticed a drop of about 2-3 psi today and am thinking its my cp
__________________
Follow my BMW instagram @BmodificationW!! Let me know you are from bimmerpost and i'll follow back
CPWINCH is offline   United_States
0
Reply With Quote
      10-03-2011, 10:50 PM   #48
Tony135
Major
 
Tony135's Avatar
 
Drives: 2012 BMW 135i
Join Date: May 2011
Location: SoCal

Posts: 1,231
iTrader: (0)

I didn't even keep the dyno sheet because I was pissed that something is wrong and I can't identify it. Max run was ~330whp and ~375tq which is basically what I made with just Jb3 and a downpipe. Terry looked at the logs and there is a drop in boost. It was peaking at about 13.5 psi instead of 16.5psi.

My initial feelings are that it's from the front mount. I had trouble getting it to hold boost while installing. However, after the initial problems I had for the first day, it's been great ever since. It's possible that a coupler just slid off but from what me and Terry could see with my iPhone flash and limited space, it looked ok. Now the chargepipe is a common problem with our cars and high boost, but I have the ER charge pipe. From a quick examination, it isn't that.

Even on the dyno you could kind of hear the car cutting in and out of boost. It sounded really weird. Any ideas on what could cause this? Terry and I went over a few things but I was only with him shortly. Could it be fuel? Fuel pump? Vacuum line (terry said might be a problem)? Anything else? Any insight would be great! I'll probably take the front bumper off this weekend and check all the front mount fittings and charge pipe and etc.
Tony135 is offline  
0
Reply With Quote
      10-04-2011, 07:37 AM   #49
Pepe_pr
Lieutenant
 
Drives: 135i black on black
Join Date: Sep 2010
Location: San Juan PR

Posts: 537
iTrader: (1)

You dont have a cai rigth?

Is you have that could be another area to check!
__________________
USED TO HAVE A 385 whp 479 tq N55 335 2011 (AT) AND NOW A 135 M package 2010 (AT) 447whp/504tq
Pepe_pr is offline   Puerto Rico
0
Reply With Quote
      10-04-2011, 02:40 PM   #50
Tony135
Major
 
Tony135's Avatar
 
Drives: 2012 BMW 135i
Join Date: May 2011
Location: SoCal

Posts: 1,231
iTrader: (0)

Nope! No CAI for me. I haven't seen any reason to get one.
Tony135 is offline  
0
Reply With Quote
      10-04-2011, 03:05 PM   #51
Pepe_pr
Lieutenant
 
Drives: 135i black on black
Join Date: Sep 2010
Location: San Juan PR

Posts: 537
iTrader: (1)

Quote:
Originally Posted by Tony135 View Post
Nope! No CAI for me. I haven't seen any reason to get one.
SAME HERE
__________________
USED TO HAVE A 385 whp 479 tq N55 335 2011 (AT) AND NOW A 135 M package 2010 (AT) 447whp/504tq
Pepe_pr is offline   Puerto Rico
0
Reply With Quote
      10-08-2011, 04:39 PM   #52
j2m
Colonel
 
j2m's Avatar
 
Drives: '11 E92 M3 DCT
Join Date: Jun 2011
Location: Calgary, Ab

Posts: 2,452
iTrader: (8)

Garage List
2011 BMW E92 M3  [5.00]
Got my ER charge Pipe and BMS WW Meth kit installed last night. I had some trouble with the silicone sleeve that connects the charge pipe to the inter-cooler, it kept slipping off while I was driving and I was losing boost, after it slid off twice I had to tighten down pretty good. But now all is good in the hood and this thing is ridiculous! Peaking at 17.9 PSI, feels VERY strong.
__________________

11' E92 M3 Space Grey | DCT | ESS VT2- 625 | Gintani Race (valved) + Quad Res Catless X-Pipe | KW Sleeve's | GC Camber Plates|Arkym Diffuser | Vorsteiner VRS Lip | P3 Boost Guage | Stud Conversion
PHOTO's: Click Here ESS VT2 625 PHOTOS: Click Here
j2m is offline   Canada
0
Reply With Quote
      10-08-2011, 04:51 PM   #53
Pepe_pr
Lieutenant
 
Drives: 135i black on black
Join Date: Sep 2010
Location: San Juan PR

Posts: 537
iTrader: (1)

Nice to see some good reviews of meth in tge n55
__________________
USED TO HAVE A 385 whp 479 tq N55 335 2011 (AT) AND NOW A 135 M package 2010 (AT) 447whp/504tq
Pepe_pr is offline   Puerto Rico
0
Reply With Quote
      10-08-2011, 05:34 PM   #54
Q4P
Colonel
 
Q4P's Avatar
 
Drives: Too Much
Join Date: Apr 2011
Location: World

Posts: 2,296
iTrader: (0)

Quote:
Originally Posted by j2m View Post
Got my ER charge Pipe and BMS WW Meth kit installed last night. I had some trouble with the silicone sleeve that connects the charge pipe to the inter-cooler, it kept slipping off while I was driving and I was losing boost, after it slid off twice I had to tighten down pretty good. But now all is good in the hood and this thing is ridiculous! Peaking at 17.9 PSI, feels VERY strong.
try the 1/4 again sir
__________________
2jZ + RB26 + 4G63 + LS9 + N54 =
Q4P is offline   United_States
0
Reply With Quote
      10-08-2011, 07:01 PM   #55
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,293
iTrader: (86)

Quote:
Originally Posted by j2m View Post
Got my ER charge Pipe and BMS WW Meth kit installed last night. I had some trouble with the silicone sleeve that connects the charge pipe to the inter-cooler, it kept slipping off while I was driving and I was losing boost, after it slid off twice I had to tighten down pretty good. But now all is good in the hood and this thing is ridiculous! Peaking at 17.9 PSI, feels VERY strong.
Car must feel transformed

Mike
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      10-08-2011, 09:17 PM   #56
j2m
Colonel
 
j2m's Avatar
 
Drives: '11 E92 M3 DCT
Join Date: Jun 2011
Location: Calgary, Ab

Posts: 2,452
iTrader: (8)

Garage List
2011 BMW E92 M3  [5.00]
Quote:
Originally Posted by Mike@N54Tuning.com View Post
Car must feel transformed

Mike
Mike, feels great! Thanks for going over and above the call of duty and getting me my Charge Pipe in a rush! You are the man! HIGHLY recomend dealing with this guy!
__________________

11' E92 M3 Space Grey | DCT | ESS VT2- 625 | Gintani Race (valved) + Quad Res Catless X-Pipe | KW Sleeve's | GC Camber Plates|Arkym Diffuser | Vorsteiner VRS Lip | P3 Boost Guage | Stud Conversion
PHOTO's: Click Here ESS VT2 625 PHOTOS: Click Here
j2m is offline   Canada
0
Reply With Quote
      10-08-2011, 09:26 PM   #57
Tony135
Major
 
Tony135's Avatar
 
Drives: 2012 BMW 135i
Join Date: May 2011
Location: SoCal

Posts: 1,231
iTrader: (0)

Quote:
Originally Posted by j2m View Post
Got my ER charge Pipe and BMS WW Meth kit installed last night. I had some trouble with the silicone sleeve that connects the charge pipe to the inter-cooler, it kept slipping off while I was driving and I was losing boost, after it slid off twice I had to tighten down pretty good. But now all is good in the hood and this thing is ridiculous! Peaking at 17.9 PSI, feels VERY strong.
Do you have an intercooler?
Tony135 is offline  
0
Reply With Quote
      10-08-2011, 09:48 PM   #58
j2m
Colonel
 
j2m's Avatar
 
Drives: '11 E92 M3 DCT
Join Date: Jun 2011
Location: Calgary, Ab

Posts: 2,452
iTrader: (8)

Garage List
2011 BMW E92 M3  [5.00]
Quote:
Originally Posted by Tony135 View Post
Quote:
Originally Posted by j2m View Post
Got my ER charge Pipe and BMS WW Meth kit installed last night. I had some trouble with the silicone sleeve that connects the charge pipe to the inter-cooler, it kept slipping off while I was driving and I was losing boost, after it slid off twice I had to tighten down pretty good. But now all is good in the hood and this thing is ridiculous! Peaking at 17.9 PSI, feels VERY strong.
Do you have an intercooler?
No intercooler yet
__________________

11' E92 M3 Space Grey | DCT | ESS VT2- 625 | Gintani Race (valved) + Quad Res Catless X-Pipe | KW Sleeve's | GC Camber Plates|Arkym Diffuser | Vorsteiner VRS Lip | P3 Boost Guage | Stud Conversion
PHOTO's: Click Here ESS VT2 625 PHOTOS: Click Here
j2m is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:43 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST