E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > one angel eye brighter than other? please help!



Reply
 
Thread Tools Search this Thread
      07-10-2009, 01:52 PM   #1
campbelly
AC Schnitzel
campbelly's Avatar
Canada
30
Rep
546
Posts

 
Drives: 2006 325xi
Join Date: Apr 2009
Location: Toronto

iTrader: (3)

one angel eye brighter than other? please help!

so i installed my bimmian angel eye upgrade the other day and noticed that one set of angel eyes are significantly brighter than the other. I was wondering if anyone has ever experienced this before, and if they know of any solutions? (when looking into the light housing for the angel eye, i noticed that one of the two mirrored tubes inside was a bit further up than the other, do you think this may have something to do with it? or is this normal?

thanks
__________________
Appreciate 0
      07-10-2009, 02:11 PM   #2
Drakos
Lieutenant
Drakos's Avatar
16
Rep
513
Posts

 
Drives: 09 335xi E90/13 X5 35i M Sport
Join Date: May 2009
Location: Canada

iTrader: (1)

I would put your stocks back in to see if you get the same effect. Also ensure that you have tightened the bulb housing tightly. If it is loose, you will lose light.
__________________
Cobb S2+ | AR DP | Helix FMIC | BMS DCI | Forge DV | ER UCP | KW V1 | BMW Performance Exhaust | P3 DBG |
Appreciate 0
      07-10-2009, 02:16 PM   #3
SpmnE9zero
DENY THE WORLD THAT SURROUNDS YOU
SpmnE9zero's Avatar
United_States
376
Rep
35,576
Posts

 
Drives: JB 33ZERO
Join Date: Nov 2008
Location: City of Champions

iTrader: (14)

Garage List
2006 330xi  [0.00]
Quote:
Originally Posted by Drakos View Post
I would put your stocks back in to see if you get the same effect. Also ensure that you have tightened the bulb housing tightly. If it is loose, you will lose light.
+1
__________________
Eurocharged V5 | ROW's / CC Delete | K&N's | H&R Springs | Single Fin G.B. Grill | Mode Carbon Diffuser | JBSpeed CF Spoiler |
Arkym Style CF Splitter | CF Mirror Caps | 5% Tints | 12mm Spacers |
Appreciate 0
      07-10-2009, 03:17 PM   #4
SV Concepts III
Lieutenant General
262
Rep
17,021
Posts

 
Drives: BMW Duh
Join Date: Apr 2005
Location: Santa Clara

iTrader: (13)

Send a message via AIM to SV Concepts III
Sounds like a mounting issue so make sure the bulb is fully seated in there. Try swapping the bulb from one side to the other as well.
Appreciate 0
      07-10-2009, 03:24 PM   #5
E92-Lighting
BimmerPost Supporting Vendor
E92-Lighting's Avatar
United_States
426
Rep
27,096
Posts


 
Drives: Next Generation LED Lighting
Join Date: May 2008
Location: Walnut

iTrader: (319)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
i would double all connections, maybe even swapping both sides with one another
__________________
Appreciate 0
      07-10-2009, 09:01 PM   #6
madmanhiker
Lieutenant Colonel
madmanhiker's Avatar
United_States
25
Rep
1,563
Posts

 
Drives: '11 E92 335i
Join Date: Jul 2008
Location: Jacksonville, Fl

iTrader: (3)

Garage List
I had this with mine. Check the seating to make sure you are fully in, and do NOT over-torque the long screws, the potted metal will break off. Also check the terminals where power/ground connect to the module... make sure they are correctly soldered to the circuit board. If the module simply does not emit the light needed to match the "good" module, send it back for a replacement (which is what I had to do with one of mine). It's an easy fix either way. Good luck.
Appreciate 0
      07-11-2009, 02:41 PM   #7
campbelly
AC Schnitzel
campbelly's Avatar
Canada
30
Rep
546
Posts

 
Drives: 2006 325xi
Join Date: Apr 2009
Location: Toronto

iTrader: (3)

thanks to everyone for their help, i will try out some of these ideas forsure
__________________
Appreciate 0
      06-23-2010, 09:22 AM   #8
tabularasae
New Member
0
Rep
6
Posts

 
Drives: E90 Gray
Join Date: May 2010
Location: Costa Rica

iTrader: (0)

Has this problem been solved? I am having the same issue now with the MTEC angel eyes in my LCI Xenon
Appreciate 0
      06-23-2010, 09:47 AM   #9
MusclezMarinara
Banned
United_States
79
Rep
5,022
Posts

 
Drives: VALNCYA
Join Date: Jan 2009
Location: Jersey

iTrader: (23)

Garage List
post a pic depending on the bulbs it happens
Appreciate 0
      06-23-2010, 11:15 AM   #10
mds82
Major General
mds82's Avatar
128
Rep
5,858
Posts

 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
Quote:
Originally Posted by tabularasae View Post
Has this problem been solved? I am having the same issue now with the MTEC angel eyes in my LCI Xenon
Has it always been dim on one side, or is this something recent?
Appreciate 0
      06-23-2010, 11:18 AM   #11
spdy330
Major General
spdy330's Avatar
United_States
100
Rep
6,074
Posts

 
Drives: 05 Tundra, 11 M3, 08 Odyssey
Join Date: Dec 2009
Location: Chino, CA

iTrader: (161)

Garage List
Send a message via AIM to spdy330 Send a message via Yahoo to spdy330
I just had my MTECH V2's installed and last week and they look fine to me.
__________________
If you will be purchasing ANY AT&T services online or in store could you mention that you were referred by me? My Employee Referral ID is eo4489. This would be a great help and it costs you nothing, thank you!
Appreciate 0
      10-22-2011, 08:58 AM   #12
NathanJT
Techie Geek
NathanJT's Avatar
England
11
Rep
681
Posts

 
Drives: 330d M Sport Manual
Join Date: Jan 2007
Location: Derby, UK

iTrader: (0)

Send a message via MSN to NathanJT
Guys, I spotted this thread the other day when looking for a DIY on fitting mtec mk3's and wanted to return to it to help other in future.

Anyway on fitting them today I had the same issue. Drivers side MUCH dimmer. Anyway I reversed the process and refitted, still no improvement. So, decided to have a feel around in the mounting as I'd surmised that it must be an alignment issue.

Anyway, the solution (for anyone else that comes across this on Google) is simple; the light guides are out of alignment. I can't take a photo of it unfortunately but with the bulb out gently put your finger into the mounting hole. You'll feel the two guides in the middle and they should be in line with each other. Mine weren't, with one of them being about 5mm further in. All I did was give it the tiniest of taps with the tip of my finger and it dropped back in line.

I can only assume that my first attempt at fitting wasn't quite straight so it pushed one of the guides in too far.

Refitting after this had both sides the same.
__________________
330d M-Sport | Sapphire Black | Black Dakota | Nav Pro | iDrive | Bluetooth | PDC | Xenons | Hot Seats | Tracker | Blacklines
Appreciate 0
Reply

Bookmarks

Tags
angel, angel eye, lights

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:47 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST