E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Suspension installed - Binding issue/noise



Reply
 
Thread Tools Search this Thread
      08-27-2011, 05:09 PM   #1
apjr09
Private First Class
1

 
Drives: e90 335i
Join Date: Nov 2010
Location: Los Angeles, CA


Posts: 157
iTrader: (0)

Suspension installed - Binding issue/noise

I had the old bmw perf. shocks/struts installed with SP lowering perches a few weeks ago. Even on the test drive right after the install, there were some binding noises coming from the front when turning the steering wheel pretty far left/right at slow speeds.

The installer (reputable shop in Bay Area) said he thought it was from the new lowering perches not re-using the rubber piece that sits between the perch and spring. I thought I'd wait and see how it went for a few weeks, as I haven't seen many people with SP lowering perches complaining about this issue on the forum. Its been a few weeks, looks like the suspension has actually settled a bit (not sure how since I kept stock sport springs), got an alignment, and the binding noise is still there.

The front end feels somewhat looser to me. (possibly endlinks or worn control arm bushing issue too?) I'm also worried that the binding could become more than just a noise issue. Could this be an install problem, as it sounds really similar to people who've mis-installed the washers on the strut assembly.

Looking for advice because I've since moved to LA and want to confirm that this sounds like an install problem, rather than an issue with the lowering perch not re-using the oe rubber spacing.

Thanks.

BTW - I was going to take it to LTBMW down here in LA to troubleshoot the issue.
Appreciate 0
      08-30-2011, 02:14 AM   #2
apjr09
Private First Class
1

 
Drives: e90 335i
Join Date: Nov 2010
Location: Los Angeles, CA


Posts: 157
iTrader: (0)

bump, no one has had any issue similar to this?
Appreciate 0
      08-30-2011, 08:11 AM   #3
AUChris9
Private
0

 
Drives: 2008 328i Sedan
Join Date: Jul 2011
Location: Atlanta


Posts: 61
iTrader: (1)

I'm pretty sure I saw another thread on this possibly in the vendors forum where SPP originally posted about these. SPP says that if installed correctly that it shouldn't make noise as the spring locks into place in the top of the perch.
Appreciate 0
      08-30-2011, 12:06 PM   #4
Murph335
Major
United_States
21

 
Murph335's Avatar
 
Drives: '07 335 e90, '11 X5D
Join Date: Feb 2010
Location: Chandler, AZ


Posts: 1,120
iTrader: (12)

Garage List
2006 Chevy TBSS  [0.00]
2010 BMW 335i  [0.00]
2007 BMW 335i  [0.00]
check the bearings/bushings on the front struts, they look like big washers, they need to sit like this
v
^

Not like this..
V or ^
V ^
__________________
E90 - H&R Touring - M3 Front Arms - Work Genosis GS-1 19x9+30 x10+26 225f 265r stretch - AA FMIC - AR DP - Cobb E30 Map +160rwhp/+200rwtq
E93 - Style 95 - RB Turbo - AR DP - Evolution RW FMIC - PTF E50 +242rwhp/+234rwtq
Appreciate 0
      08-31-2011, 06:19 PM   #5
apjr09
Private First Class
1

 
Drives: e90 335i
Join Date: Nov 2010
Location: Los Angeles, CA


Posts: 157
iTrader: (0)

thanks for the info guys. I'll probably end up taking it in to get looked at as I don't have any of my tools down here.

Sounds like its an install issue.
Appreciate 0
      11-01-2011, 06:02 PM   #6
TxBeem
Lieutenant
11

 
TxBeem's Avatar
 
Drives: 2008 E90
Join Date: Jul 2010
Location: Dallas


Posts: 488
iTrader: (5)

I have same issue. I am taking it back to install to double check everything. Very annoying!
Appreciate 0
      11-01-2011, 06:10 PM   #7
mike-y
just another bmw douche bag
United_States
36

 
Drives: 1.9L of fury
Join Date: Nov 2008
Location: Los Angeles, CA


Posts: 3,398
iTrader: (4)

I think Murph is right. It sounds like the washer on top of the lowering perch/under the guide support was installed upside down. Lowering perches do not make noise when installed correctly, even without that little rubber isolater gasket that normally goes between the top of the spring and the upper spring plate/perch.

that washer has a black stripe on one side which should face UP and has a slight dome to it, while the bottom of the washer is flat.
Appreciate 0
      11-03-2011, 01:21 AM   #8
apjr09
Private First Class
1

 
Drives: e90 335i
Join Date: Nov 2010
Location: Los Angeles, CA


Posts: 157
iTrader: (0)

Quote:
Originally Posted by TxBeem View Post
I have same issue. I am taking it back to install to double check everything. Very annoying!
Yes, very annoying and can't stop thinking about it/feeling it everytime I drive.

Let me know how it goes with the new install and what they do (washers I'm guessing)
Appreciate 0
      11-03-2011, 01:24 AM   #9
apjr09
Private First Class
1

 
Drives: e90 335i
Join Date: Nov 2010
Location: Los Angeles, CA


Posts: 157
iTrader: (0)

Quote:
Originally Posted by mike-y View Post
I think Murph is right. It sounds like the washer on top of the lowering perch/under the guide support was installed upside down. Lowering perches do not make noise when installed correctly, even without that little rubber isolater gasket that normally goes between the top of the spring and the upper spring plate/perch.

that washer has a black stripe on one side which should face UP and has a slight dome to it, while the bottom of the washer is flat.
This is kind of what I was thinking after reading a bit more on people with binding/noise issues with their front ends after installation.

I've been holding out because it's a bit intermittent with the issues, and because the shop who did the install is in norcal (I moved down to la 2 months ago) and would have to pay another shop down here to take it all apart just to switch washers around. Won't be making another drive up til christmas time, doubt I can hold out that long (if it's even ok for the suspension bits, which I doubt)

Anyone know longterm effects of having these washers not installed correctly? I've unfortunately been driving on them for several months now. Only here/feel binding every once in a while, but its enough to know it's not right.
Appreciate 0
      11-03-2011, 12:05 PM   #10
mike-y
just another bmw douche bag
United_States
36

 
Drives: 1.9L of fury
Join Date: Nov 2008
Location: Los Angeles, CA


Posts: 3,398
iTrader: (4)

where in LA do you live now?

as far as long term effects, I am not sure. maybe just the noise, but can't say for sure.
Appreciate 0
      11-12-2011, 04:22 PM   #11
apjr09
Private First Class
1

 
Drives: e90 335i
Join Date: Nov 2010
Location: Los Angeles, CA


Posts: 157
iTrader: (0)

Im on the westside, Santa Monica area.
Appreciate 0
      11-12-2011, 04:40 PM   #12
mike-y
just another bmw douche bag
United_States
36

 
Drives: 1.9L of fury
Join Date: Nov 2008
Location: Los Angeles, CA


Posts: 3,398
iTrader: (4)

I'm in Redondo Beach, so if you have a place to work on your car, I could probably help you out.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST