E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > problem after codding



Reply
 
Thread Tools Search this Thread
      11-27-2011, 11:30 AM   #1
bestb
New Member
 
Drives: BMW F10 2.0d
Join Date: Jan 2011
Location: Nuneaton

Posts: 18
iTrader: (0)

problem after codding

Hi all


I tried to update my e91 by progman v37 (orange head) but after that car doesn't start..
DIS shows that DCS need to be coded..but progman dont see the dsc unit instead of no. shows *
On dash I have some lights on

Does any one can help..?
bestb is offline  
0
Reply With Quote
      11-27-2011, 01:19 PM   #2
justa3series
Banned
 
Drives: 2010 328xi
Join Date: Jun 2011
Location: NY

Posts: 161
iTrader: (1)

Sounds like a bad update. First off "progman" was only supported up to V32 which could be why your having problems to start. You might need to use WINKFP to fix now.

We will need to wait for someone who has programmed car using orange head and with progman.
justa3series is offline  
0
Reply With Quote
      11-28-2011, 10:38 AM   #3
bestb
New Member
 
Drives: BMW F10 2.0d
Join Date: Jan 2011
Location: Nuneaton

Posts: 18
iTrader: (0)

ok solved..
first I just do the synchronization dde - cas engine start
second problem with DSC just do the coding using NCS Expert
no faults, @ all

If you have similar problem let me know I can help.
bestb is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:54 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST