E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Coded an 07, wont work for 2010 LCI



Reply
 
Thread Tools Search this Thread
      11-23-2011, 09:33 PM   #1
stilov
Lieutenant
 
Drives: 07 335i
Join Date: Mar 2009
Location: Allen, TX

Posts: 415
iTrader: (2)

Coded an 07, wont work for 2010 LCI

So I coded my 07 E90 with my cable, everything's fine.

However, trying to code my dad's 2010 LCI e90, I cant get the computer to connect.

I get the same vin faulty error whether I have my cable plugged in or not.

Can I change something on my cable to make it work with the 2010 and keep the 2007 functionality?

Thanks!
stilov is offline  
0
Reply With Quote
      11-23-2011, 09:59 PM   #2
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Is your '07 a pre-March build? They switched interfaces after March '07.
fdriller9 is offline   United_States
0
Reply With Quote
      11-23-2011, 10:48 PM   #3
stilov
Lieutenant
 
Drives: 07 335i
Join Date: Mar 2009
Location: Allen, TX

Posts: 415
iTrader: (2)

Nope its an 05/07 build.
stilov is offline  
0
Reply With Quote
      11-23-2011, 10:49 PM   #4
onebadmofo
Banned
 
Drives: 2007 E92 335i
Join Date: Aug 2010
Location: Central NJ

Posts: 2,394
iTrader: (14)

Update daten files.
onebadmofo is offline   Russian Federation
0
Reply With Quote
      11-23-2011, 11:32 PM   #5
stilov
Lieutenant
 
Drives: 07 335i
Join Date: Mar 2009
Location: Allen, TX

Posts: 415
iTrader: (2)

oh man...gotta learn something else...
Will it change the way I code on my 07?
stilov is offline  
0
Reply With Quote
      11-24-2011, 09:09 AM   #6
stilov
Lieutenant
 
Drives: 07 335i
Join Date: Mar 2009
Location: Allen, TX

Posts: 415
iTrader: (2)

Well I opened my cable...7 and 8 are soldered together.

I have v39 and this 2010 car was late 09 build, so I should be okay with daten.
I am going to desolder the 2 pins.
stilov is offline  
0
Reply With Quote
      11-30-2011, 07:33 PM   #7
rollinstone157
Brotographer
 
rollinstone157's Avatar
 
Drives: 2010 328i xDrive Sedan
Join Date: Mar 2011
Location: NJ, USA

Posts: 1,701
iTrader: (0)

Garage List
Quote:
Originally Posted by stilov View Post
Well I opened my cable...7 and 8 are soldered together.

I have v39 and this 2010 car was late 09 build, so I should be okay with daten.
I am going to desolder the 2 pins.
OK, so what you're saying is that you have a cable designed for cars up to the 08' model years, and in order to gain coding ability for the newest years, pins 7 and 8 will need to be desoldered? I only ask because I have an Amazon gift card to spend, and http://www.amazon.com/Interface-USB-...2698267&sr=8-1 this looks a heck of a lot like our coding cable--but it's only designed for older cars.
__________________
Reviews -|- HPB "Ultimate" LED Interior Kit -|- Noyka Cornering Bulbs -|- HPB 20W AE [OLD] -|- LUX H8 V4 -|- New Reviews Pending Vendor Approval
rollinstone157 is offline   United_States
0
Reply With Quote
      11-30-2011, 07:46 PM   #8
stilov
Lieutenant
 
Drives: 07 335i
Join Date: Mar 2009
Location: Allen, TX

Posts: 415
iTrader: (2)

Well I desoldered and was able to code...just an update.
stilov is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:54 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST