E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - Southeast > spilled water in my trunk/ car will not start?? please help



Reply
 
Thread Tools Search this Thread
      08-23-2011, 05:09 PM   #1
kt0818
Registered
0
Rep
2
Posts

 
Drives: 2007 E90
Join Date: Aug 2011
Location: houston

iTrader: (0)

spilled water in my trunk/ car will not start?? please help

I had a leaky cooler in my trunk and @1/2 gallon of water leaked into my battery area. I have replaced the battery and dont know where to go from there. My car's sterio and lights power up, but the steering wheel will not unlock the break pettal is stuck and the start button does nothing. 2007 328- Anyone have a suggeation on mabye a module or computer part down there that might have to do with the problem?
Appreciate 0
      08-23-2011, 05:28 PM   #2
JoosyJoos
Major
JoosyJoos's Avatar
United_States
22
Rep
1,292
Posts

 
Drives: 2008 335i Coupe
Join Date: Apr 2007
Location: Johns Creek, GA

iTrader: (1)

Garage List
2008 BMW 335i  [0.00]
Send a message via AIM to JoosyJoos
I think they have to do a "introduction" type phase for a battery replacement. Basically they have to reset the DME. You're going to have to call a dealer.
__________________

1998 M3 Vert
1995 M3 Track Car
2008 335i - Retired
Appreciate 0
      08-23-2011, 06:07 PM   #3
kt0818
Registered
0
Rep
2
Posts

 
Drives: 2007 E90
Join Date: Aug 2011
Location: houston

iTrader: (0)

I called the bmw dealer and they told me the battery needed to be set for my car, but that it should still be able to turn on after repacement. Thanks for the reply!!
Appreciate 0
      09-28-2011, 08:55 PM   #4
yogi
Ninjapotamus
yogi's Avatar
United_States
3
Rep
303
Posts

 
Drives: F10 & E90
Join Date: Feb 2011
Location: Bellevue

iTrader: (9)

Quote:
Originally Posted by kt0818 View Post
I called the bmw dealer and they told me the battery needed to be set for my car, but that it should still be able to turn on after repacement. Thanks for the reply!!
hah. this exact thing just happened to me. no showing signs of dead battery. did you figure out what was wrong?
Appreciate 0
      12-14-2011, 04:52 PM   #5
Wings0fRed
Newb
Wings0fRed's Avatar
United_States
1
Rep
100
Posts

 
Drives: 2008 135i
Join Date: Aug 2011
Location: Florida

iTrader: (1)

I'm in the shop right now for what they think is water damage to the area. Did a quick search on 1addicts (I have a 135) and here's some information you might find helpful.

Not sure why they left electronics back there where spills are more likely.

http://www.1addicts.com/forums/showthread.php?t=267150
__________________
Wings
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:12 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST