E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > Tinny Rattle in Exhaust Under Load



Reply
 
Thread Tools Search this Thread
      12-18-2011, 01:43 AM   #1
deep green
Private
 
Drives: E93 335i Vert
Join Date: Jan 2008
Location: Melbourne Australia

Posts: 64
iTrader: (0)

Garage List
Tinny Rattle in Exhaust Under Load

Looking for some help..
Does anyone know of a "tinny" sounding rattle/vibration in the exhaust system of E93's when you load the car up a little? Seems to be worse when cold and appears to get a little better as the car warms up. Particularly noticeable when the chip is set for stronger boost map2. (Sounds like some sort of metal gate flapping around somewhere?) Kinda spoils the sound of catless pipes and chip combo.

Any clues as to how to fix it would be greatly appreciated, thanks.
__________________
luvnit

deep green is offline   Australia
0
Reply With Quote
      12-18-2011, 02:02 AM   #2
Peter@Advan
BimmerPost Supporting Vendor

 
Peter@Advan's Avatar
 
Drives: 335 coupe ADVAN
Join Date: May 2011
Location: Sydney

Posts: 1,357
iTrader: (0)

Exhaust Noise

The wast gate system may have an issue, what are you running JB or Procede
Peter@Advan is offline   Australia
0
Reply With Quote
      12-18-2011, 02:04 AM   #3
deep green
Private
 
Drives: E93 335i Vert
Join Date: Jan 2008
Location: Melbourne Australia

Posts: 64
iTrader: (0)

Garage List
procede v5
__________________
luvnit

deep green is offline   Australia
0
Reply With Quote
      12-18-2011, 07:35 AM   #4
335i-boy
First Lieutenant
 
Drives: E92 335i M-Sport
Join Date: Jun 2010
Location: Australia

Posts: 357
iTrader: (0)

It may be wastegate related. Using the Procede software, try adjusting the wastegate position in the user map adjustables. Change it to 50%. If that doesn't improve things, change it to 30%.

This will tighten the wastegate reducing "slack" in the linkage. If you do not notice any improvement, its probably not wastegate related and may be associated with another component in the exhaust. I would also check that your catless dp's are not hitting each other anywhere, especially between the flanges where they bolt up to the rest of the exhaust.
__________________
2008 E92 335i M-Sport | Sapphire Black | Sunroof | Creme Beige | Poplar Grey | Logic 7 | 6AT | 19" AG M359's | Michelin PSS | LUX V3 | E85 | JB4 G5 ISO | Wedge Flash | Vishnu DCI | AR Design Catless DP's | Forge DV's | Helix IC | (Stock Cat. back) |
335i-boy is offline  
0
Reply With Quote
      12-19-2011, 01:40 AM   #5
deep green
Private
 
Drives: E93 335i Vert
Join Date: Jan 2008
Location: Melbourne Australia

Posts: 64
iTrader: (0)

Garage List
Quote:
Originally Posted by 335i-boy View Post
It may be wastegate related. Using the Procede software, try adjusting the wastegate position in the user map adjustables. Change it to 50%. If that doesn't improve things, change it to 30%.

This will tighten the wastegate reducing "slack" in the linkage. If you do not notice any improvement, its probably not wastegate related and may be associated with another component in the exhaust. I would also check that your catless dp's are not hitting each other anywhere, especially between the flanges where they bolt up to the rest of the exhaust.
Great suggestions, thanks. Checked position of DPs - all clear no probs there. Will try your ideas re reduced wastegate positions and post outcomes. Cheers.
__________________
luvnit

deep green is offline   Australia
0
Reply With Quote
      12-19-2011, 02:05 AM   #6
RaihaX
Major General
 
RaihaX's Avatar
 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

Posts: 5,029
iTrader: (2)

down side (or upside) of changing it is that your exhaust gets louder, i got the wastegate rattle too but putting it to 50% (which is the magic number for me) made my exhaust too loud for DD
RaihaX is offline   Australia
0
Reply With Quote
      12-19-2011, 10:45 PM   #7
MFKN3
Colonel
 
MFKN3's Avatar
 
Drives: 4.5L stroker s/c E92 M3
Join Date: Nov 2008
Location: Australia

Posts: 2,009
iTrader: (2)

Definately sounds like wastegates dude

What about when going up a ramp, do they rattle more then? There's a few vids on youtube which might help you confirm the sound...
MFKN3 is offline   Australia
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:30 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST