E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Loss of Power on Hill



Reply
 
Thread Tools Search this Thread
      12-11-2011, 01:13 AM   #1
jsou
New Member
 
Drives: 07 e92
Join Date: Jun 2010
Location: CA

Posts: 29
iTrader: (0)

Loss of Power on Hill

I'm trying to get some help with an issue I've been having the last two weeks with no acceleration on steep hills.

Basically I'll be cruising 65-70+ mph and up a steep hill towards the top I lose all power. I can floor it and I get nothing. No warning lights or anything triggers, just lose of power and acceleration. I drop to 5th nothing and even drop to 4th and barely get anything. No rev. It's actually pretty scary as I am losing speed.

I brought it into the dealership for brake squeal and told of the power loss. They came back saying they can't do anything about the brake squeal since I still have 70% on the brakes and nothing registered for the power loss. I told them this is pretty dangerous, but all they said was hopefully something registers. I would've had them do a ride along, but the hill I have the issue with is too far from them to want to go. After I get back and later that week I drive that hill and same problem with no errors.

Could it be another bad HPFP? Just had mine replaced last Apr., or is it the Turbos?

Any help would be appreciated. I'm going to try another dealership hopefully with better luck.

Just a month ago I had the half power engine malfunction and it was do to the VANOS solenoid. They replaced that under CPO warranty. I'm at about 54k miles right now.
jsou is offline  
0
Reply With Quote
      12-11-2011, 01:20 AM   #2
Trojan4evr
BMW Collector
 
Trojan4evr's Avatar
 
Drives: '07 E90 335i/ '11 E82 DCT 135i
Join Date: Oct 2009
Location: Socal

Posts: 1,590
iTrader: (0)

Garage List
I'd say HPFP. How much gas did you have in the car?
__________________
1. 2011 E82 135i DCT M-tec(Gone but not forgotten----> Totaled)
2. 2007 E90 335i JB Step(Gone but not forgotten---> grad school fund)
Trojan4evr is offline  
0
Reply With Quote
      12-11-2011, 02:19 AM   #3
jsou
New Member
 
Drives: 07 e92
Join Date: Jun 2010
Location: CA

Posts: 29
iTrader: (0)

The beginnings of a bad HPFP then, since nothing registers?

Gas has been at full and above half.
jsou is offline  
0
Reply With Quote
      12-11-2011, 02:47 AM   #4
CamelBiscuit
Banned
 
Drives: 11 E92 335i
Join Date: Mar 2011
Location: 702

Posts: 630
iTrader: (0)

Garage List
2011 E92 335i  [5.00]
Say, " I think I can I think I can" over and over while driving up the hill.
CamelBiscuit is offline   United_States
0
Reply With Quote
      12-11-2011, 03:13 AM   #5
Verbatim
Colonel
 
Verbatim's Avatar
 
Drives: 2008 335i
Join Date: Sep 2010
Location: at the repair shop

Posts: 2,555
iTrader: (0)

Garage List
2008 BMW 335i  [5.00]
Quote:
Originally Posted by CCS#82 View Post
Say, " I think I can I think I can" over and over while driving up the hill.
You get a high five for making me laugh out loud!
__________________

2008 BMW 335i Sedan | Sparkling Graphite | Sport | Premium | Navigation | Comfort Access | Logic7
Golf Tee | M3 Spoiler | LED Angel Eyes | 5000k Fogs | Resonator Delete | Black Kidney Grills | Black Finisher Rods | 35%/18% Tint |12mm/20mm (F/R) Spacers | Black Lines


Verbatim is offline   United_States
0
Reply With Quote
      12-11-2011, 05:23 AM   #6
jvsxn
Lieutenant Colonel
 
jvsxn's Avatar
 
Drives: e-ninety
Join Date: Jul 2011
Location: San Jose, CA

Posts: 1,712
iTrader: (8)

Send a message via AIM to jvsxn
Drop it into first and climb that hill! I want to blame physics but it's probably not as simple as that.
__________________
Hiatus
jvsxn is offline   United_States
0
Reply With Quote
      12-13-2011, 02:36 PM   #7
CamelBiscuit
Banned
 
Drives: 11 E92 335i
Join Date: Mar 2011
Location: 702

Posts: 630
iTrader: (0)

Garage List
2011 E92 335i  [5.00]
Quote:
Originally Posted by jsou View Post
I'm trying to get some help with an issue I've been having the last two weeks with no acceleration on steep hills.

Basically I'll be cruising 65-70+ mph and up a steep hill towards the top I lose all power. I can floor it and I get nothing. No warning lights or anything triggers, just lose of power and acceleration. I drop to 5th nothing and even drop to 4th and barely get anything. No rev. It's actually pretty scary as I am losing speed.

I brought it into the dealership for brake squeal and told of the power loss. They came back saying they can't do anything about the brake squeal since I still have 70% on the brakes and nothing registered for the power loss. I told them this is pretty dangerous, but all they said was hopefully something registers. I would've had them do a ride along, but the hill I have the issue with is too far from them to want to go. After I get back and later that week I drive that hill and same problem with no errors.

Could it be another bad HPFP? Just had mine replaced last Apr., or is it the Turbos?

Any help would be appreciated. I'm going to try another dealership hopefully with better luck.

Just a month ago I had the half power engine malfunction and it was do to the VANOS solenoid. They replaced that under CPO warranty. I'm at about 54k miles right now.
Any update?
CamelBiscuit is offline   United_States
0
Reply With Quote
      12-21-2011, 11:42 AM   #8
jsou
New Member
 
Drives: 07 e92
Join Date: Jun 2010
Location: CA

Posts: 29
iTrader: (0)

Just brought it to another dealership and as soon as we went for a ride along the car overheated. They're pretty sure it's the water pump.
jsou is offline  
0
Reply With Quote
      12-21-2011, 12:02 PM   #9
ragingclue
One cam is enough
 
ragingclue's Avatar
 
Drives: VF
Join Date: Oct 2008
Location: mulletville

Posts: 6,774
iTrader: (1)

It's just really odd that there's no indication that something is wrong. That's the part that gets me. There should be some sort of indication or code at least.
ragingclue is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
acceleration, hpfp, power, turbo, vanos

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST