E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Is this creaking sound normal when lifting/lowering the car?



Reply
 
Thread Tools Search this Thread
      11-30-2011, 01:47 AM   #1
Lotus99
Lieutenant Colonel
Lotus99's Avatar
Canada
27
Rep
1,711
Posts

 
Drives: 335i
Join Date: Jul 2007
Location: Canada

iTrader: (1)

Is this creaking sound normal when lifting/lowering the car?

Occasionally lately when I go over bumps, I hear this squeak sound coming from the back of the car, it seems to be worse when it's cold out. I've got an E93, so there's extra mechanisms in the trunk, which I thought maybe the noise is coming from.

But then tonight when I went to swap over to winters though, as I lifted the car, especially on the driver's side, and when lowering it, I would hear this creaking sound (different than the above from what I can tell though).

Is this normal? Car's an 08 E93 335 with sport package, with only 20,000 miles on it.

I recorded this video from the passenger side, and from what I could tell, the noise was coming from the pass side too, though it sounded worse on the driver's side, and when lifting car as well as lowering it.

Pay attention around the 25 second mark especially.
.
.

.
.

Last edited by Lotus99; 12-05-2011 at 05:00 PM.
Appreciate 0
      12-04-2011, 01:44 AM   #2
Lotus99
Lieutenant Colonel
Lotus99's Avatar
Canada
27
Rep
1,711
Posts

 
Drives: 335i
Join Date: Jul 2007
Location: Canada

iTrader: (1)

Anyone?
Appreciate 0
      12-04-2011, 03:35 AM   #3
turugara
Major
turugara's Avatar
20
Rep
1,307
Posts

 
Drives: 335i Coupe, 6 Speed
Join Date: May 2011
Location: NYC

iTrader: (5)

Garage List
2011 BMW 335i  [4.72]
Is it very loud? I don't have a frame of reference so I can't really tell from the video. It sounds like springs compressing to me. I've jacked my car up and put it down a few times and I don't think I've ever heard it to be that pronounced. Can you pinpoint which side it's on or is it all sides of the car?
Appreciate 0
      12-05-2011, 05:02 PM   #4
Lotus99
Lieutenant Colonel
Lotus99's Avatar
Canada
27
Rep
1,711
Posts

 
Drives: 335i
Join Date: Jul 2007
Location: Canada

iTrader: (1)

It happened when I lifted both sides of the car, as well as when lowering the car, though the sound may have only been coming from one side. I didn't do it too many times to replicate the sound. If I had a second person helping, I would have had them stand on the other side to check, but can't say for sure.
Appreciate 0
      12-19-2011, 12:17 PM   #5
Lotus99
Lieutenant Colonel
Lotus99's Avatar
Canada
27
Rep
1,711
Posts

 
Drives: 335i
Join Date: Jul 2007
Location: Canada

iTrader: (1)

Took it in for service for a few things today and mentioned this, and the SA said maybe it was because the handbrake was on, so the creaking is related to the slight shift when car's rear wheel has the weight taken off it/put back on.

Hmmm... Could make sense. What do you think?

I can try lifting the car next I guess without the handbrake on to test his theory...
Appreciate 0
      12-20-2011, 08:54 PM   #6
BKV122
Major
BKV122's Avatar
United_States
14
Rep
1,096
Posts

 
Drives: E90
Join Date: Feb 2009
Location: NY

iTrader: (1)

Garage List
2006 330xi  [4.75]
Same on my car, im not worried. Maybe the springs re-compressing?
__________________

Monaco Blue 330xi - Terra Interior/6-MT/Sport/Premium/Cold/CSL's/M3 Spoiler Lip/Black Kidney's
Appreciate 0
      12-21-2011, 01:10 AM   #7
Mr_PharmD
Major
15
Rep
1,031
Posts

 
Drives: 335i coupe
Join Date: Mar 2011
Location: Fresno

iTrader: (19)

Does it make that sound if u push down on the trunk?
Appreciate 0
      12-21-2011, 01:13 AM   #8
NiVeDh
Major General
NiVeDh's Avatar
United_States
158
Rep
8,014
Posts

 
Drives: '08 E90 335i, '99 E36 M3
Join Date: Apr 2009
Location: Houston, TX & Atlanta, GA

iTrader: (132)

Garage List
That sounds normal. I take it your e-brake is on?
Appreciate 0
      12-21-2011, 03:22 AM   #9
Sales@modmy3.com
Major
Sales@modmy3.com's Avatar
40
Rep
1,343
Posts

 
Drives: Stock
Join Date: Jul 2011
Location: Southern California

iTrader: (9)

Quote:
Originally Posted by NiVeDh View Post
That sounds normal. I take it your e-brake is on?
On point
Appreciate 0
      12-23-2011, 02:30 PM   #10
Lotus99
Lieutenant Colonel
Lotus99's Avatar
Canada
27
Rep
1,711
Posts

 
Drives: 335i
Join Date: Jul 2007
Location: Canada

iTrader: (1)

Yeah, as my SA suspected too, it was the E brake. When I tried it w/o the E brake on, no sound. Glad I figured it out at least.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:50 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST