E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Tip Sensor Help



Reply
 
Thread Tools Search this Thread
      12-28-2011, 05:12 PM   #1
sn0pea
Captain
 
sn0pea's Avatar
 
Drives: Black 325i 2006
Join Date: Oct 2010
Location: OK

Posts: 841
iTrader: (1)

Tip Sensor Help

Hey guys, I'm changing out my shocks and springs now and ran into an issue.
I took out the bolt on the lower control arm once and still could not get the spring out, so I started putting the bolt back, couldn't get it to go back in, got frustrated, took it back out again, and the whole arm shot down. I think, when it shot down, it ripped a screw holding a sensor and I dont know where to put the screw back.
In some of the DIY guides I've seen it called a tip sensor. Can anyone tell me where to put it? I feel like I've checked everywhere.
The last pic shows the connection that got pulled out.
Thanks in advance.
Attached Images
   
__________________

2006 325i: Matte Black Grills, AG m310 19's (19X8.5et35 & 19X9.5et33 - 235/35/19 & 265/30/19), Amber Covers, Magnaflow with black tips, Blacked Emblems, M3 Replica Bumper and Vorsteiner hood!
sn0pea is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:40 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST