E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Hertz Ener 4in. Installed no sound. Help!



Reply
 
Thread Tools Search this Thread
      12-30-2011, 11:14 AM   #1
theRealfi$h
New Member
theRealfi$h's Avatar
0
Rep
6
Posts

 
Drives: 2006 325i
Join Date: Dec 2011
Location: United States

iTrader: (0)

Exclamation Hertz Ener 4in. Installed no sound. Help!

I just received 2 sets of hertz energy speakers, tried to install them last night. I got the front drivers door done and the rear behind that, but there is NO sound what so ever coming from them. So now i have the stock speakers on the passengers side and Hertz on the drivers side. Did i install them wrong? I simply did like i would do with any other speaker cut the wires striped them and added connecters to them, so they would connect to the the hetz and NO SOUND. I need Help!!

I also have an after market double Din JVC receiver which is all installed and worked with all four speakers before i even tried the hertz.

Please help
thanks
Appreciate 0
      12-30-2011, 11:56 AM   #2
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
64
Rep
3,089
Posts

 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (5)

Check the wiring.
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      12-30-2011, 12:32 PM   #3
theRealfi$h
New Member
theRealfi$h's Avatar
0
Rep
6
Posts

 
Drives: 2006 325i
Join Date: Dec 2011
Location: United States

iTrader: (0)

what you do you mean, the regular wiring from the original speakers was working before. I just striped the wires and used a plug and clamped them down with pliers and made sure no connection was loose. What other wiring should I check? do you think i need to connect the original wires to a better speaker wire and then plug them into the speakers? would that work?
Appreciate 0
      12-30-2011, 12:36 PM   #4
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
64
Rep
3,089
Posts

 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (5)

Quote:
Originally Posted by theRealfi$h View Post
what you do you mean, the regular wiring from the original speakers was working before. I just striped the wires and used a plug and clamped them down with pliers and made sure no connection was loose. What other wiring should I check? do you think i need to connect the original wires to a better speaker wire and then plug them into the speakers? would that work?
No, if the OEM speaker was working before, and all you did was install the new speakers, then there must be a bad connection to the Hertz speakers.
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      12-30-2011, 12:58 PM   #5
theRealfi$h
New Member
theRealfi$h's Avatar
0
Rep
6
Posts

 
Drives: 2006 325i
Join Date: Dec 2011
Location: United States

iTrader: (0)

is it easy to check all the wires? i might just take it to an audio place to see if they can figure out what the problem is, just was hoping not to put any more money in than i already have. I know it should of just been as simple as cutting and plugging the new speakers in but for some reason thats not the case.
Appreciate 0
      12-30-2011, 12:59 PM   #6
ctuna
Brigadier General
45
Rep
4,342
Posts

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

Can you use a Volt/ohm meter

I would suggest you get a cheap one at an electronics store and learn
how to use it.

Last edited by ctuna; 12-30-2011 at 06:12 PM.
Appreciate 0
      12-30-2011, 04:51 PM   #7
theRealfi$h
New Member
theRealfi$h's Avatar
0
Rep
6
Posts

 
Drives: 2006 325i
Join Date: Dec 2011
Location: United States

iTrader: (0)

cheap on? whatever that is doesn't matter i solved the problem and the speakers are a huge upgrade from the stock. Definitely would suggest this upgrade for someone looking for better sound than stock, in all only cost me $220.00.
Appreciate 0
      12-31-2011, 11:10 AM   #8
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by theRealfi$h View Post
cheap on? whatever that is doesn't matter i solved the problem and the speakers are a huge upgrade from the stock. Definitely would suggest this upgrade for someone looking for better sound than stock, in all only cost me $220.00.
The Hertz Energy EM 100 have a 400Hz lower response. Meaning that somehow your underseat woofers will have to cover the sound all the way to that cutoff.

I'm not that sure that in our cars this configuration is really a "huge upgrade".

Is this the mid that you used?
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      01-06-2012, 12:43 PM   #9
theRealfi$h
New Member
theRealfi$h's Avatar
0
Rep
6
Posts

 
Drives: 2006 325i
Join Date: Dec 2011
Location: United States

iTrader: (0)

Yeah that is the mid I used to replace all four along with hetz tweeters, I wasn't looking so much for loudness but better quality. I think there really is a big difference between the stock and the hertz quaintly wise and it is defiantly louder. Now all i have to do for some bass is wait for my earthquake shallow subs for under the seats, bvauto has the on back order for a lil while but its an improvement and im sure adding the subs will make it another step better. I wasnt looking to get anything crazy just an upgrade from what i had.
Appreciate 0
Reply

Bookmarks

Tags
audio, help needed, hertz, install

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:51 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST