E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Bluetooth Pairing Problem



Reply
 
Thread Tools Search this Thread
      12-06-2005, 05:12 PM   #1
rakosior
Registered
 
Drives: 2006 - 325xi
Join Date: Oct 2005
Location: Connecticut

Posts: 2
iTrader: (0)

Bluetooth Pairing Problem

I'm wondering whether anyone else has had problems with the bluetooth functionality on their E90. Since taking delivery of my 06 325xi, the bluetooth feature for the most part does not work. The frustrating part about this is that occasionally it does work. 9 times out of 10, my phone, a Verizon / Motorola E815 (and is listed by BMW as a compatible phone) does not pair with the car. When it does pair, it works very well and does not drop the connection. However, once the key is removed and the car is again started, the phone will not pair until a number of times in which the car is started and stopped.

I've already made 3 trips to the dealer and have just scheduled my fourth appointment. The dealer recently replaced the telematics control unit which supposedly controls the bluetooth connection as well as the BMW assist function. When I got the car back there was no change - sometimes bluetooth works but mostly it doesn't.

Has anyone had a similar experience and could possibly provide some guidance?
rakosior is offline  
0
Reply With Quote
      12-06-2005, 07:30 PM   #2
David328M-Sport
Brigadier General
 
Drives: F30 M-Sport 328i Estoril Blue
Join Date: Jun 2005
Location: Melbourne Australia

Posts: 3,454
iTrader: (0)

My car and V3 were paired instantly the day I took delivery and have been fine ever since.

Sorry to read about your dilema
__________________
328i M-Sport, Estoril Blue, Carbon XP 35 Tint, front heated seats, black Dakota, Sports Suspension, Anthracite Headliner, HUD, Pro Nav, Sunroof, hk 600w, Bi-Xenon, 19" 403M wheels, Reversing Camera, DAB+, Xenon, BT Ext Connect.
David328M-Sport is offline   Australia
0
Reply With Quote
      12-12-2005, 04:01 PM   #3
BMWNA
Private
 
Drives: BMW
Join Date: Jul 2005
Location: NJ

Posts: 94
iTrader: (0)

I'm with BMW of North America, LLC. I've passed this message on to a BMW NA Customer Relations Representative who will be in touch with you soon.
__________________
BMW NA Customer Relations
BMWNA is offline  
0
Reply With Quote
      12-12-2005, 05:01 PM   #4
2006bmw
First Class Privates
 
2006bmw's Avatar
 
Drives: '06 330i
Join Date: Oct 2005
Location: L.A.

Posts: 180
iTrader: (0)

There's a rather lengthy discussion of this issue in the Audio/Video/Bluetooth forum.
__________________
Conceived: 10/26/05 Born: 11/08/05 Delivered: 12/17/05 | 330i | 6 M/T | AW | Terra | Walnut | SPP | ZSP | CA
2006bmw is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:38 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST