E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > euro radio region recoding



Reply
 
Thread Tools Search this Thread
      01-08-2012, 02:05 PM   #1
apkraven
Ukrainian tuner
 
Drives: E90 335i
Join Date: Jan 2010
Location: Ukraine

Posts: 126
iTrader: (2)

Send a message via ICQ to apkraven Send a message via Skype™ to apkraven
euro radio region recoding

hey, guys, another nice question. do you have a guess or probably know the needed parameter in which module do i need to look for to change the fm-range to search not only odd tenths , but the even ones too as 106.0 , 102.8 ..?
apkraven is offline   Ukraine
0
Reply With Quote
      01-09-2012, 03:38 PM   #2
AbsolutX3
New Member
 
Drives: 2004 X3
Join Date: Nov 2011
Location: Central NC

Posts: 23
iTrader: (0)

Do you have the BMW Professional Radio only or iDrive?
AbsolutX3 is offline   United_States
0
Reply With Quote
      01-12-2012, 08:02 PM   #3
apkraven
Ukrainian tuner
 
Drives: E90 335i
Join Date: Jan 2010
Location: Ukraine

Posts: 126
iTrader: (2)

Send a message via ICQ to apkraven Send a message via Skype™ to apkraven
Quote:
Originally Posted by AbsolutX3 View Post
Do you have the BMW Professional Radio only or iDrive?
professional radio headunit, logic 7 amp and such. no idrive.
apkraven is offline   Ukraine
0
Reply With Quote
      01-22-2012, 05:15 AM   #4
Hrato
Private
 
Drives: BMW 318d 2009
Join Date: Jul 2011
Location: Europe

Posts: 52
iTrader: (0)

Quote:
Originally Posted by apkraven
Quote:
Originally Posted by AbsolutX3 View Post
Do you have the BMW Professional Radio only or iDrive?
professional radio headunit, logic 7 amp and such. no idrive.
Hello. Try this: turn stereo off, turn it back on again, and press and hold "m" button on stereo. Scroll thru menu, change to ece when you find it. It worked for me.
Hope it helps.
HR.
Hrato is offline  
0
Reply With Quote
      01-24-2012, 10:56 AM   #5
AbsolutX3
New Member
 
Drives: 2004 X3
Join Date: Nov 2011
Location: Central NC

Posts: 23
iTrader: (0)

Quote:
Originally Posted by Hrato View Post
Hello. Try this: turn stereo off, turn it back on again, and press and hold "m" button on stereo. Scroll thru menu, change to ece when you find it. It worked for me.
Hope it helps.
HR.
+1. Within 10 secs of turning on the radio, hold the m button and you should be able to scroll through various options that include the radio region. No special coding needed. Worked for me.
AbsolutX3 is offline   United_States
0
Reply With Quote
      02-01-2012, 06:52 PM   #6
apkraven
Ukrainian tuner
 
Drives: E90 335i
Join Date: Jan 2010
Location: Ukraine

Posts: 126
iTrader: (2)

Send a message via ICQ to apkraven Send a message via Skype™ to apkraven
thanks, that helped me. perfect!
apkraven is offline   Ukraine
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:31 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST