E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > keyfob not locking, but will unlock and trunk release



Reply
 
Thread Tools Search this Thread
      01-19-2012, 03:26 PM   #1
456ntripz
Private First Class
 
456ntripz's Avatar
 
Drives: 2007 335i Coupe
Join Date: Aug 2009
Location: Natick

Posts: 193
iTrader: (0)

keyfob not locking, but will unlock and trunk release

I have a 07 E92 and haven't driven my car for about 3 months. Then decided to take it out and it would unlock fine when I got in, but then tried to lock it with the key fob and it would not lock the doors. The only way to get the car to lock was to put my finger on the door handle (comfort access).

Has anyone else experienced anything like this before?
456ntripz is offline   United_States
0
Reply With Quote
      01-19-2012, 09:45 PM   #2
Hybrid For Life
Banned
 
Drives: Out of Spec
Join Date: Nov 2011
Location: Santa Barbara, CA

Posts: 2,119
iTrader: (4)

IIRC don't our BMW snark keys charge when plugged into the ignition?
If this is the case then maybe your pack of use has caused the battery to die in your smart key due to self discharge(assuming the battery in the smart key isn't lithium based chemistry). Just a thought. If this is the case then it would seem that all the buttons on the art key wouldn't work. Hmm idk.

Just out of curiosity why haven't you drive the car for so long or atleast started it?
Hybrid For Life is offline   Germany
0
Reply With Quote
      01-20-2012, 12:33 PM   #3
456ntripz
Private First Class
 
456ntripz's Avatar
 
Drives: 2007 335i Coupe
Join Date: Aug 2009
Location: Natick

Posts: 193
iTrader: (0)

From what I have found on the forum, vehicles with CA don't charge in the key slot. I dont think it is the battery since the other two options on the remote still function.
I did start it about once a month and I just noticed it stop locking in the past month but never wrote on the forum asking for help until now.

To answer your question, I usually take the Bimmer off the road in October and drive my truck from October to April-May.

Quote:
Originally Posted by Hybrid For Life View Post
IIRC don't our BMW snark keys charge when plugged into the ignition?
If this is the case then maybe your pack of use has caused the battery to die in your smart key due to self discharge(assuming the battery in the smart key isn't lithium based chemistry). Just a thought. If this is the case then it would seem that all the buttons on the art key wouldn't work. Hmm idk.

Just out of curiosity why haven't you drive the car for so long or atleast started it?
456ntripz is offline   United_States
0
Reply With Quote
      01-20-2012, 01:47 PM   #4
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,153
iTrader: (0)

Your car battery is probably low

If you let the car sit for 3 months
Also if its an 07 an you haven't changed the battery
you may need a new one.
ctuna is offline  
0
Reply With Quote
      01-20-2012, 03:27 PM   #5
456ntripz
Private First Class
 
456ntripz's Avatar
 
Drives: 2007 335i Coupe
Join Date: Aug 2009
Location: Natick

Posts: 193
iTrader: (0)

You could be right, but if it were the battery, wouldn't I be having problems with unlock and trunk pop not responding also. Or longer crank time?

Quote:
Originally Posted by ctuna View Post
If you let the car sit for 3 months
Also if its an 07 an you haven't changed the battery
you may need a new one.
456ntripz is offline   United_States
0
Reply With Quote
      01-20-2012, 03:51 PM   #6
import36
Burrito bowl connoisseur
 
import36's Avatar
 
Drives: E92 335i MT, E46 M3 SMG
Join Date: Feb 2008
Location: Seven Cities

Posts: 3,430
iTrader: (1)

Garage List
2008 BMW 335i Coupe  [4.50]
2005 BMW M3  [5.00]
i had a similar issue....where i would have to press the unlock button on my key fob up to 6-8 times before the car would unlock(it would lock fine however). the problem was a low battery in the key fob. my tech replaced the battery in the key fob....now it works like it did on day 1. i'd look into that first OP.
__________________
Mods: Procede Rev3 9-10|AE Catless Dual Exhaust|AR Design Catless DPs|AMS FMIC|Stett Charge Pipe w/Tial BOV|Stett CAI|BMS OCC|BMS CDV|Volk TE37 SLs|KW V2 Coilovers|Cusco OS Strut Brace|Macht Schnell Stud Conversion|Work RS-R Lugnuts|Gloss Black Roof|Matte Black Kidney Grills|UED Lower Bumper Grills|OEM Aero Lip and Painted Reflectors|M3 Sideskirts| VRS Decklid Aero Spoiler|Gloss Black Roof|M Peformance Alcantara Steering Wheel(blue)|OSS V2.0 LED Angel Eyes|8000k HID Fog Lights|8000k MTEC Xenons
import36 is offline   United_States
0
Reply With Quote
      02-03-2012, 11:40 AM   #7
456ntripz
Private First Class
 
456ntripz's Avatar
 
Drives: 2007 335i Coupe
Join Date: Aug 2009
Location: Natick

Posts: 193
iTrader: (0)

So it was the actual fob nothing wrong with the car or battery.
456ntripz is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:36 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST