E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > What you think



Reply
 
Thread Tools Search this Thread
      02-02-2012, 10:47 PM   #1
rosskie
Major
rosskie's Avatar
15
Rep
1,062
Posts

 
Drives: 335
Join Date: Sep 2010
Location: albany or

iTrader: (11)

What you think

So takes 10 seconds to start miss firing like crazy and my car is back firing ? What could cause this . Any help would be very nice
Appreciate 0
      02-02-2012, 11:53 PM   #2
PR3CI5N
need4speed
PR3CI5N's Avatar
United_States
14
Rep
1,238
Posts

 
Drives: 2010 E90 M 335i
Join Date: Jun 2010
Location: West Coast

iTrader: (15)

More info! Mods, etc.
__________________
N54
Appreciate 0
      02-03-2012, 01:08 AM   #3
JTILAK07
First Lieutenant
United_States
3
Rep
321
Posts

 
Drives: 09 E93 CR.
Join Date: Jan 2012
Location: Orlando/Fort Lauderdale, FL

iTrader: (4)

Garage List
coil packs.
__________________
I change cars like the weekly weather forecast changes. Body work/ mechanical repairs/details/car sales. Located in Fort Lauderdale, FL. #MRDSAUTO-->Instagram

#TeamStretchNpoke
Appreciate 0
      02-04-2012, 11:37 AM   #4
rosskie
Major
rosskie's Avatar
15
Rep
1,062
Posts

 
Drives: 335
Join Date: Sep 2010
Location: albany or

iTrader: (11)

all i have is dp car has ok cold start but as soon as rpm fall down car has harsh idle and it misfiring like crazy start driving it and its back to normal. when it warms up it fine.
Appreciate 0
      02-04-2012, 12:54 PM   #5
fallintotherhyme
First Lieutenant
4
Rep
349
Posts

 
Drives: M316 xi
Join Date: Jul 2011
Location: NY

iTrader: (0)

what's a missfire sound like? I may have it too :l.
Appreciate 0
      02-04-2012, 01:00 PM   #6
Kolyan2k
Brigadier General
60
Rep
3,962
Posts

 
Drives: 2006 S2000
Join Date: Apr 2010
Location: Boston

iTrader: (1)

plugs and coil packs
Appreciate 0
      02-04-2012, 03:17 PM   #7
MacR6
Second Lieutenant
United_States
4
Rep
217
Posts

 
Drives: 07 335i
Join Date: Nov 2010
Location: VA

iTrader: (0)

Quote:
Originally Posted by Kolyan2k View Post
plugs and coil packs
Yup, had the same problem.
Appreciate 0
      02-04-2012, 03:54 PM   #8
rosskie
Major
rosskie's Avatar
15
Rep
1,062
Posts

 
Drives: 335
Join Date: Sep 2010
Location: albany or

iTrader: (11)

well i switched them around from 6 to 1 and so on the first 3 still miss fire and i changed sparks and diffrent injectors
its weird. if it is coil packs il have to change all 6
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:44 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST