E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Tracking, Autocrossing, Dragstrip, Driving Techniques > Cannot launch my E92 335?



Reply
 
Thread Tools Search this Thread
      01-02-2012, 02:35 AM   #1
lcag08
Enlisted Member
0
Rep
40
Posts

 
Drives: 2009 E93 335i
Join Date: Dec 2011
Location: Australia

iTrader: (0)

Cannot launch my E92 335?

Ok... so I've had a read on the forums re: launching, etc., but still having problems with launching my car.

I have a 2007 E92 335i with the steptronic transmission.

I've tried...

1. Launching by just 'hitting the accelerator' in D/DS/Paddle, with both levels of traction control turned on/off
2. Launching in 2nd gear (using paddle shifters)
3. Holding the brake down until 2-3rpm and then letting go

In all of my tests, the car just will not launch off the line. No tire slip, no quick acceleration. It just 'thinks' for a second and then takes off. Once it gets going it accelerates fast, but it just won't launch. If it's a rolling start (e.g. slowly taking a turn and then accelerating) I can get it going as quickly and with as much wheel spin as I want.

Any thoughts?

In case it's related -- my HPFP is playing up, although it seems to fix itself when I turn the car on/off. Taking it to the dealership next week.
Appreciate 0
      01-27-2012, 10:12 PM   #2
labedra
First Lieutenant
labedra's Avatar
United_States
4
Rep
304
Posts

 
Drives: 2008 BMW 335i E92 6 MT
Join Date: Jun 2009
Location: Somewhere on Planet Earth for now.

iTrader: (2)

Sounds like the following but hard to tell from your description:

1. Throttle response switch may be bad
2. Check for boost leak
3. or transmission .....

If under warranty take it to the dealer and have them check the throttle switch/sensor or whatever it's called now a days.
__________________

.../// TURBO! Why in the world would you choose anything else?... ///
Appreciate 0
      02-09-2012, 04:56 PM   #3
Thumperx
Major
United_States
19
Rep
1,333
Posts

 
Drives: 335I coupe
Join Date: Oct 2009
Location: SE Michigan

iTrader: (75)

Hmm,
Here's a thread that my interest you:
http://www.e90post.com/forums/showth...launch+control

See post #7. I've used his technique and works for me. Check it out and report back your findings.
__________________
Name: Blanca | 07 E92 | AW-Blk | ZSP | Alcon BBK | M3 Bits | VM RR Links | Koni | UUC Sways | V5 | Dinan CAI | ETS IC | Fge DV | ER CP | Cyba | Raden. Exh | Mod Step | Trunk Drawer | Perf LED Wheel | Illum Dr Sills | IS Shifter | Parrot | Philps D1S | 6000k fog | MTECH RR | CSL Trunk | Aero | Roof Spoiler | PSS on BBS RS-GT 19s
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:47 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST