E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > My BMW Remote App Trouble



Reply
 
Thread Tools Search this Thread
      02-18-2012, 09:45 AM   #1
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Exclamation My BMW Remote App Trouble

Have any of you come across this screen in the app? I'm having trouble sending info from the app to my iDrive. When I try again I keep getting the same message.
Attached Images
 
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-18-2012, 10:00 AM   #2
richpike
Captain
 
Drives: L322 RR, E90 335i
Join Date: Oct 2008
Location: CO - 6500ft ASL

Posts: 662
iTrader: (1)

Same issue. I've gotten differing answers from ConnectedDrive help - one person said it wasn't supported in the US. Another said it was a bug in the app. I tend to believe the latter:

1. I can still send to my car from google maps on the PC.
2. I had the UK version before and it worked awesome.

So, hopefully they'll fix it soon.

-Rich
richpike is offline  
0
Reply With Quote
      02-18-2012, 10:17 AM   #3
SilverII
Colonel
 
Drives: '11 335IS
Join Date: Jun 2010
Location: DFW

Posts: 2,335
iTrader: (0)

Garage List
2011 BMW 335IS  [4.83]
i delete and re-install....
SilverII is offline   United_States
0
Reply With Quote
      02-18-2012, 10:25 AM   #4
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Thumbs up

Quote:
Originally Posted by richpike View Post
Same issue. I've gotten differing answers from ConnectedDrive help - one person said it wasn't supported in the US. Another said it was a bug in the app. I tend to believe the latter:

1. I can still send to my car from google maps on the PC.
2. I had the UK version before and it worked awesome.

So, hopefully they'll fix it soon.

-Rich
Thanks for the reply, Rich. I think there are a few glitches to work out. This morning I was showing off the app to a friend and it successfully unlocked my car when wouldn't lock it again. Still a great app and I'm sure with a few bug fixes it'll be even better.
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-18-2012, 10:26 AM   #5
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Quote:
Originally Posted by SilverII View Post
i delete and re-install....
If it keeps acting up I may just do that. It's a bit touchy. I was showing it off to a friend this morning and it successfully unlocked my car in about 20 or 30 seconds but when I tried to lock it again it wouldn't work. Once they work out some bugs I'm sure it'll be great.
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-18-2012, 10:43 AM   #6
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,601
iTrader: (25)

Waiting for a patch this thing is shit out of the box on the first version...
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      02-18-2012, 10:58 AM   #7
richpike
Captain
 
Drives: L322 RR, E90 335i
Join Date: Oct 2008
Location: CO - 6500ft ASL

Posts: 662
iTrader: (1)

Quote:
Originally Posted by SilverII View Post
i delete and re-install....
I tried that - didn't work for me. Also logged back in to my UK account to try and redownload that version - sadly it appears to be the same across the app stores now.

It was awesome when it worked (UK version). Having said that, I don't understand why google doesn't just add "send to car" from their mobile app. That would be ideal.

BTW - for folks having issues, what year/build date are your cars? Mine is a 2010 with a 11/09 build. Perhaps we can see a trend.

-Rich
richpike is offline  
0
Reply With Quote
      02-18-2012, 11:28 AM   #8
JSTDR1V
Saving Lives Since 2000
 
JSTDR1V's Avatar
 
Drives: 2014 335xi & 2013 X3 28i
Join Date: May 2007
Location: Northeast

Posts: 2,186
iTrader: (2)

Garage List
2014 BMW 335xi  [0.00]
2013 X3 28i  [0.00]
I'm having the same problem;

Can send from the web via my computer to both my cars.

I can't send to either of my cars via the app, although can find both cars and unlock their doors.

Who knows why.
JSTDR1V is offline   No_Country
0
Reply With Quote
      02-18-2012, 12:02 PM   #9
CenCal 335is
Private First Class
 
CenCal 335is's Avatar
 
Drives: 2011 335is Coupe
Join Date: Aug 2010
Location: Central Cali (and Sometimes Brazil)

Posts: 121
iTrader: (0)

Garage List
2011 BMW 335is  [0.00]
Delete and reinstall is the solution.
CenCal 335is is offline   Brazil
0
Reply With Quote
      02-18-2012, 12:25 PM   #10
AddictedToBavarian
My other ride is a Bianchi Infinito
 
AddictedToBavarian's Avatar
 
Drives: E92 328xi
Join Date: Apr 2011
Location: North Jersey

Posts: 2,721
iTrader: (0)

I can't even log in. POS.
AddictedToBavarian is offline   Portugal
0
Reply With Quote
      02-18-2012, 12:34 PM   #11
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,601
iTrader: (25)

Me too Pat, me too....sigh.... Version 1.1 please BMWNA??!!
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      02-18-2012, 12:42 PM   #12
fatass
Second Lieutenant
 
Drives: none
Join Date: Jul 2005
Location: bay area

Posts: 244
iTrader: (2)

uninstall and reinstall does nothing. did that work for you? somehow I doubt it...

has anyone been able to send directions to their bmw with 2.0?

oh yeah i'm a 2009 e90
fatass is offline  
0
Reply With Quote
      02-18-2012, 02:02 PM   #13
CenCal 335is
Private First Class
 
CenCal 335is's Avatar
 
Drives: 2011 335is Coupe
Join Date: Aug 2010
Location: Central Cali (and Sometimes Brazil)

Posts: 121
iTrader: (0)

Garage List
2011 BMW 335is  [0.00]
Yes delete and reinstall worked for me. I had the uk version that after upgrading to 2.0 displayed the same issue as th OP. if you can't login to it, then that is a another issue. It works perfect for me. Always had even with the uk version.
CenCal 335is is offline   Brazil
0
Reply With Quote
      02-18-2012, 06:27 PM   #14
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,601
iTrader: (25)

So apparently BMWNA is getting a handle on this.
They are making it easier for us to have these problems fixed, whatever that means.
Just called into connected services once more to yet again reset my password. Will try again in 48 hours kiddies!
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      02-18-2012, 08:01 PM   #15
khodo
Enlisted Member
 
Drives: 2008 e90 335i
Join Date: Jan 2012
Location: Columbia, MD

Posts: 35
iTrader: (0)

Quote:
Originally Posted by PAMidge
I'm having the same problem;

Can send from the web via my computer to both my cars.

I can't send to either of my cars via the app, although can find both cars and unlock their doors.

Who knows why.
What site are you using to send from the computer?
khodo is offline  
0
Reply With Quote
      02-19-2012, 10:27 AM   #16
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Exclamation Another issues...

I've come across another issue and I may have troubleshooted the cause. I have yet to successfully lock my car. I can unlock but not lock. When I went into my iDrive and looked at services I'm subscribed it, Unlock is there but no Lock. I need to give connected services a call on Monday to see if that might be the issue. If it is, I need them to add Lock to my list of options. Stay tuned….
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-19-2012, 10:28 AM   #17
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Quote:
Originally Posted by PAMidge View Post
I'm having the same problem;

Can send from the web via my computer to both my cars.

I can't send to either of my cars via the app, although can find both cars and unlock their doors.

Who knows why.
Same problem here… Have you had luck locking the doors. I can't get that to work. It keeps saying the car is not responding.
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-19-2012, 10:29 AM   #18
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Quote:
Originally Posted by PAMidge View Post
I'm having the same problem;

Can send from the web via my computer to both my cars.

I can't send to either of my cars via the app, although can find both cars and unlock their doors.

Who knows why.
What website are you using to send info to your car?
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-19-2012, 10:40 AM   #19
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Quote:
Originally Posted by SDeFranco1 View Post
Me too Pat, me too....sigh.... Version 1.1 please BMWNA??!!
I'm hoping they get it with 1.1… 1.2… 1.3….
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-19-2012, 07:12 PM   #20
naamanf
Private First Class
 
Drives: 11' 335d '10 MDX '79 TA OH-58D
Join Date: Feb 2011
Location: Austin

Posts: 137
iTrader: (0)

I had the UK version then upgraded. I was getting the same error. I just went into settings and re-logged onto my account. Works like a champ.
__________________

335d M-Sport/Everything + Individual, 550i M-Sport ED APR 2014
naamanf is online now  
0
Reply With Quote
      02-19-2012, 07:38 PM   #21
jklamerus328xi
Private
 
jklamerus328xi's Avatar
 
Drives: 2008 328xi
Join Date: Feb 2012
Location: Quincy, MA

Posts: 58
iTrader: (0)

Garage List
2008 BMW 328xi  [0.00]
Thumbs up

Quote:
Originally Posted by naamanf View Post
I had the UK version then upgraded. I was getting the same error. I just went into settings and re-logged onto my account. Works like a champ.
Thanks for the advice. This may be a dumb question but does the iDrive need to be active and the car be on? Or can you send to the car and the information will be there when you get in the car. Also, when it does show up, what happens? Is it simply in your navigation or do I find what was sent somewhere else?
jklamerus328xi is offline   United_States
0
Reply With Quote
      02-19-2012, 09:09 PM   #22
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,601
iTrader: (25)

FINALLY got logged in and working. I have a 2009 E92. So all this trouble to unlock my car, which takes about 1 minute.
Won't even lock again! Ho-hum...next version?
Dark_Knight_335 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Tags
apple iphone, my bmw remote, my bmw remote mobile app, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:38 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST