E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Is your pre-LCI navigation slow early in startup?



Reply
 
Thread Tools Search this Thread
      02-25-2012, 09:58 PM   #1
tracerit
Captain
 
Drives: 13 BRZ Limited 6MT
Join Date: Apr 2006
Location: Huntington Beach/OC, CA

Posts: 808
iTrader: (9)

Is your pre-LCI navigation slow early in startup?

I notice that my navigation isn't very responsive when I just start hte car. Is it r unning some tests/checks in the background? It's ok after a while though. Kinda laggy.
tracerit is offline   United_States
0
Reply With Quote
      02-26-2012, 02:23 PM   #2
VP Electricity
Brigadier General
 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

Posts: 3,177
iTrader: (3)

I have a 2007 with iDrive, original owner, and it doesn't seem laggy to me at startup - never has. It seems to take for-freaking ever to boot and it seems to suck as far as speed and UI compared to all the newer units (given what I do, I am given many opportunities to compare our hardware to the newer hardware in client cars, and I strongly recommend you upgrade to that).
VP Electricity is offline   United_States
0
Reply With Quote
      02-26-2012, 02:24 PM   #3
onebadmofo
Banned
 
Drives: 2007 E92 335i
Join Date: Aug 2010
Location: Central NJ

Posts: 2,394
iTrader: (14)

Yeah it's normal.
onebadmofo is offline   Russian Federation
0
Reply With Quote
      02-26-2012, 05:39 PM   #4
zivyn
First Lieutenant
 
Drives: for enjoyment
Join Date: Nov 2009
Location: West coast transplant

Posts: 341
iTrader: (12)

Mine seems slow to boot/respond, especially in the colder months. Doesn't really last too long but it's noticeable.
zivyn is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:19 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST