E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Blinking/Flashing Angel Eyes (E90)



Reply
 
Thread Tools Search this Thread
      02-26-2012, 02:52 AM   #1
Midnightfang
Private First Class
Midnightfang's Avatar
3
Rep
100
Posts

 
Drives: C63 AMG, ML350, E90 330i
Join Date: Oct 2010
Location: Houston, TX

iTrader: (2)

Blinking/Flashing Angel Eyes (E90)

Any idea on what caused this? I noticed this when driving and the saw the reflection on the car in front.

Appreciate 0
      02-26-2012, 10:23 AM   #2
rollinstone157
Brotographer
rollinstone157's Avatar
United_States
24
Rep
1,701
Posts

 
Drives: 2010 328i xDrive Sedan
Join Date: Mar 2011
Location: NJ, USA

iTrader: (0)

Garage List
Huh...I was totally going to suggest that it was bulb check causing the flashing, but it's only on one side...Have you checked the connections to the bulbs yet? Just unplug and replug them, cleaning the contacts on the AE's and the cables before you reconnect them, maybe one is loose. Alternatively, if that does not work, I would ask how long you have had these AE's installed, and what brand they are. If they're cheap, perhaps it's a driver failure or a cheap driver. If they're more expensive units, you should be able to contact their customer service department(s) and have it exchanged for a new unit. Keep us updated!
__________________
Reviews -|- HPB "Ultimate" LED Interior Kit -|- Noyka Cornering Bulbs -|- HPB 20W AE [OLD] -|- LUX H8 V4 -|- New Reviews Pending Vendor Approval
Appreciate 0
      02-26-2012, 10:27 AM   #3
onebadmofo
Banned
Russian Federation
54
Rep
2,394
Posts

 
Drives: 2007 E92 335i
Join Date: Aug 2010
Location: Central NJ

iTrader: (14)

What is it, a LUX? Seems like LED driver went bad.
Appreciate 0
      02-26-2012, 04:48 PM   #4
Dziqsek_
Banned
Poland
4
Rep
413
Posts

 
Drives: e91 320d
Join Date: Feb 2012
Location: Jelenia Gora ( Lower Silesia )

iTrader: (0)

Ive had this problem, one of my AE bulb have dead LED ( on every bulb there are two LED's ). It gives me "open door" icon and chime problem on BC.... I was driving with drivers door open icon and chime for about 3 months and non the stealership or my INPA can tell what was the problem i bought new door lock and some wiring and it didnt help. one day i saw my lights reflection in car in front and i saw that one AE was a bit less bright than the other one, ive replace AE bulb and no problem from this time

Sorry for long story TLTR
Appreciate 0
      02-26-2012, 09:43 PM   #5
Midnightfang
Private First Class
Midnightfang's Avatar
3
Rep
100
Posts

 
Drives: C63 AMG, ML350, E90 330i
Join Date: Oct 2010
Location: Houston, TX

iTrader: (2)

It is not throwing any errors, so only way i noticed was to see the reflection on car in front.

I borrowed a stock AE from a friend and after I installed it, the blinking issue went away. So looks like I will be ordering some new AE.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST