E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Radio Alert



Reply
 
Thread Tools Search this Thread
      11-29-2011, 10:14 PM   #23
PTA85
Second Lieutenant
PTA85's Avatar
United_States
3
Rep
248
Posts

 
Drives: 06' 330i
Join Date: Apr 2010
Location: VA

iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by m@rco View Post
I just tried this in my 2007 E90 (manufactured in 10/2006) and it works! I changed the region from US to Europe.

Two questions after I scrolled through the hidden menu:
1) There is a sub-menu that allows you to select 1) LINE, 2) RDS, or 3) OS. What does that mean? It was set at LINE and I changed it to RDS but I didn't notice a difference. Anyone knows?
2) When I turn on the radio, the screen briefly shows "Region off". What does that mean?

Thanks guys!
Not to sure, but I haven't had this problem now for about a year. I'll look tomorrow and see if I have the sub-menu you are talking about. never have seen the region off before.
Appreciate 0
      12-07-2011, 07:42 PM   #24
crazycanuck
New Member
Canada
0
Rep
21
Posts

 
Drives: 2007 328i Sedan Black on Black
Join Date: Dec 2006
Location: British Columbia

iTrader: (0)

Some background, I'm an air traffic controller and I bought my '07 E90 sedan in Feb of that year when I was living 5 min from an AF Base in CO. I moved back to Canada in the summer of '08 and again live 5 min from an AF Base. I've never had an issue with the stereo until a few weeks ago when I started getting the "alarm" message and the aux would switch to radio on its own. I think that can rule out any airport interference as nothing has changed WRT transmissions or radio interference from the airport in that time.

I've tried the fixes mentioned and nothing seems to work (turned off RDS, switched to European region) Hope this helps the trouble shooters as this sure is annoying

.
Appreciate 0
      12-07-2011, 08:03 PM   #25
B-737
Captain
B-737's Avatar
United_States
17
Rep
824
Posts

 
Drives: Carrera C2 993
Join Date: Sep 2010
Location: Jersey Shore

iTrader: (6)

Garage List
2011 328 xi  [3.63]
95 Carrera C2 993  [0.00]
Quote:
Originally Posted by crazycanuck View Post
...
ZDV?
__________________
Appreciate 0
      12-07-2011, 11:27 PM   #26
crazycanuck
New Member
Canada
0
Rep
21
Posts

 
Drives: 2007 328i Sedan Black on Black
Join Date: Dec 2006
Location: British Columbia

iTrader: (0)

No, I'm military and I wasn't controlling while I was in Denver.
Appreciate 0
      12-08-2011, 12:57 AM   #27
bimmer03231984
Private
bimmer03231984's Avatar
2
Rep
51
Posts

 
Drives: bmw 325i
Join Date: Dec 2011
Location: utah

iTrader: (0)

Garage List
2006 325i  [0.00]
so my radio does not have any audio. Ive tried the fuses and and it doesn't seem to be any burnt fuses. This situation happened to me a while back where one day i came into my car, it stopped working. i went into the dealership and they wanted to charge a ridiculous amount for 1 hour to "reprogram" it. can anyone help me?
Appreciate 0
      12-18-2011, 10:58 AM   #28
PTA85
Second Lieutenant
PTA85's Avatar
United_States
3
Rep
248
Posts

 
Drives: 06' 330i
Join Date: Apr 2010
Location: VA

iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by bimmer03231984 View Post
so my radio does not have any audio. Ive tried the fuses and and it doesn't seem to be any burnt fuses. This situation happened to me a while back where one day i came into my car, it stopped working. i went into the dealership and they wanted to charge a ridiculous amount for 1 hour to "reprogram" it. can anyone help me?
That's weird that there is no audio. The radio turns on but no sound? If that is a software issue I'm not sure what you could do. Try going to a shop and see if they can do it for cheaper. Also, I wonder if there is a loose connection some place or your head unit is starting to go for some reason. You have IDrive or no?
Appreciate 0
      12-18-2011, 12:34 PM   #29
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Sounds ridic to me. Does your 325 have HiFi or Logic 7? There have been more Logic 7 amp failures than I would have expected. The HiFi amp is pretty dumb, the Logic 7 amp is more complex and *might* benefit from a reset (disconnect/reconnect). But odds are it is an amp issue not a HU issue.
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      12-18-2011, 06:00 PM   #30
PTA85
Second Lieutenant
PTA85's Avatar
United_States
3
Rep
248
Posts

 
Drives: 06' 330i
Join Date: Apr 2010
Location: VA

iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by VP Electricity View Post
Sounds ridic to me. Does your 325 have HiFi or Logic 7? There have been more Logic 7 amp failures than I would have expected. The HiFi amp is pretty dumb, the Logic 7 amp is more complex and *might* benefit from a reset (disconnect/reconnect). But odds are it is an amp issue not a HU issue.
+1

I agree, I looked at my radio today and i really don't see how it can just stop with out it being an issue with the amp. I would check that out, it's your best bet.
Appreciate 0
      02-27-2012, 10:18 PM   #31
Rid3r
New Member
0
Rep
21
Posts

 
Drives: E92
Join Date: Feb 2011
Location: NJ

iTrader: (-1)

Did anyone find a solution to this, I tried changing the region and choosing RDS from the hidden menu but to no avail, still getting random alarm notifications and sources switching to tuner, I don't even live near an airport please help.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:49 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST