E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Alarm installed and working now voice doesn't work



Reply
 
Thread Tools Search this Thread
      03-14-2012, 12:38 AM   #1
smccallie
New Member
0
Rep
5
Posts

 
Drives: 2011 335D
Join Date: Mar 2012
Location: Seattle

iTrader: (0)

Alarm installed and working now voice doesn't work

I recently installed the OEM alarm in my 2006 330i. I successfully added the option to VO and configured the modules. Everything seemed great until I tried to make a phone call. The voice command no-longer recognizes what I am saying. I have the iDrive (don't know if that makes a diff)

Does anyone know if there is a mic control setting in one of the modules?

Thank you for any help or advice.
Appreciate 0
      03-16-2012, 11:19 PM   #2
smccallie
New Member
0
Rep
5
Posts

 
Drives: 2011 335D
Join Date: Mar 2012
Location: Seattle

iTrader: (0)

Weird that nobody else has had this problem. I finally figured it out. (sorta)

If I program the CAPPL module with a blank MAN file, the voice recognition functions perfectly. The second that I program it with a MAN file that has changed settings (Legal_Disc nicht_Aktiv) the voice recognition goes deaf.

To correct this, I tried to update the Daten files with V45 but the problem persisted. What finally fixed it was to delete everything in the MAN file except the Legal Disc setting that I wanted to change. When I coded it this way, the ECU filled in all the blanks but entered the one value I wanted to change.

Problem solved but Root cause is still elusive.

Any ideas?
Appreciate 0
      03-17-2012, 11:28 AM   #3
pinky_and_me
Second Lieutenant
pinky_and_me's Avatar
5
Rep
280
Posts

 
Drives: N54 335xi
Join Date: Feb 2011
Location: Cleveland, OH

iTrader: (0)

I don't use the voice commands so I don't even know if it still works, maybe other people are the same way.
Appreciate 0
      03-17-2012, 01:36 PM   #4
smccallie
New Member
0
Rep
5
Posts

 
Drives: 2011 335D
Join Date: Mar 2012
Location: Seattle

iTrader: (0)

Quote:
Originally Posted by pinky_and_me View Post
I don't use the voice commands so I don't even know if it still works, maybe other people are the same way.
Good point, I hadn't thought about the fact that some folks don't feel that the voice command is robust enough to be convenient. I resisted at first, but once I started using it to make phone calls, I got addicted.

Thank you for the reply.
Appreciate 0
      03-18-2012, 01:06 AM   #5
Elliott@DetailAddict
Brigadier General
United_States
83
Rep
4,448
Posts

 
Drives: E90
Join Date: May 2011
Location: Santa Clara, CA

iTrader: (0)

Are you sure you did not add or remove any other VO #s when retrofitting the Alarm?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST