E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > bmw coding help!!!!!!!!



Reply
 
Thread Tools Search this Thread
      04-15-2012, 11:53 PM   #1
Simon.bmw
Second Lieutenant
 
Simon.bmw's Avatar
 
Drives: E90 323I.
Join Date: Nov 2011
Location: Halifax.NS.CA

Posts: 287
iTrader: (0)

bmw coding help!!!!!!!!

hi everyone, im new to bmw coding..
and today, i try to code my car myself, and i followed the diy pdf, after i created my man file,, i try to read my CAS and read ecu..
it gives me the error code..
like this.. anyone know what is that mean? thank you.
Attached Images
 
Simon.bmw is offline  
0
Reply With Quote
      04-16-2012, 04:51 PM   #2
Bendercle
Banned
 
Drives: 2007 335xi 6MT
Join Date: Jan 2012
Location: North Shore MA

Posts: 264
iTrader: (3)

Send a message via AIM to Bendercle
Read the sticky about NCS errors.

Tell us what cable you are using and what year your car is.
Bendercle is offline   United_States
0
Reply With Quote
      04-16-2012, 05:33 PM   #3
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,257
iTrader: (5)

Send a message via Yahoo to cn555ic
Probably have cable that has pin 7 and 8 bridged which is not compatible with your car. Modify cable or buy a new one
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      04-16-2012, 06:47 PM   #4
jphughan
Brigadier General
 
jphughan's Avatar
 
Drives: 2011.75 M3 E92 6MT
Join Date: Mar 2011
Location: Austin, TX

Posts: 3,279
iTrader: (0)

Quote:
Originally Posted by cn555ic
Probably have cable that has pin 7 and 8 bridged which is not compatible with your car. Modify cable or buy a new one
This. Or you're using an old driver, or you forgot to set the Latency timer to 1 in the driver settings.
__________________
11 M3 E92 Le Mans | Black Nov w/ Alum | 6MT | Premium 2 | Convenience | 19" | EDC | Prem Audio | Moonroof | BMW Apps | Vorshlag Adjustable Camber Plates | StopTech ST-60 380mm BBK | Castrol SRF Fluid | ModMyNav.com rear camera | OEM Euro Sunglasses Holder
jphughan is offline   United_States
0
Reply With Quote
      04-17-2012, 07:33 AM   #5
Simon.bmw
Second Lieutenant
 
Simon.bmw's Avatar
 
Drives: E90 323I.
Join Date: Nov 2011
Location: Halifax.NS.CA

Posts: 287
iTrader: (0)

Quote:
Originally Posted by Bendercle
Read the sticky about NCS errors.

Tell us what cable you are using and what year your car is.
I have the old cable which is the blue one.and I have a 06 BMW 323i .i think the cable should be ok.
Simon.bmw is offline  
0
Reply With Quote
      04-17-2012, 07:35 AM   #6
Simon.bmw
Second Lieutenant
 
Simon.bmw's Avatar
 
Drives: E90 323I.
Join Date: Nov 2011
Location: Halifax.NS.CA

Posts: 287
iTrader: (0)

Quote:
Originally Posted by jphughan
Quote:
Originally Posted by cn555ic
Probably have cable that has pin 7 and 8 bridged which is not compatible with your car. Modify cable or buy a new one
This. Or you're using an old driver, or you forgot to set the Latency timer to 1 in the driver settings.
Yea I'm using an old cable
Simon.bmw is offline  
0
Reply With Quote
      04-17-2012, 12:14 PM   #7
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,033
iTrader: (0)

Did you get inpa running first.

Most of Inpa should run before you go on to coding.
It verifys that the cable and communitcation software
is working plus gives you diags for your car.
ctuna is offline  
0
Reply With Quote
      04-18-2012, 02:48 AM   #8
rentonrider
Banned
 
Drives: E92 M3
Join Date: Sep 2011
Location: Renton, WA

Posts: 412
iTrader: (2)

Garage List
2011 BMW M3  [3.50]
Yes reduce latency to 1 and make sure you have an empty .man file.
rentonrider is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:15 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST