E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - NY / NJ / CT / PA > EFI Logics Official BMW Dyno Day Thread



Reply
 
Thread Tools Search this Thread
      04-29-2012, 11:47 AM   #155
ZTZ1010
Captain Planet
 
ZTZ1010's Avatar
 
Drives: 11' E92 ZCP M3
Join Date: Feb 2008
Location: CT

Posts: 1,051
iTrader: (8)

Garage List
2009 BMW 335i  [4.80]
2011 BMW M3  [0.00]
Send a message via AIM to ZTZ1010
Quote:
Originally Posted by skim7x View Post
Cobb S2+ sport v3.01 (FBO without catback and without meth) made 370rwhp and 370ftlb torque on their mustang dyno!
those are some impressive HP numbers on a mustang dyno given your mods.Thought tq would have been a little higher but still congrats!
__________________
2011.5 Alpine White E92 M3 | DCT w/ BPM Software | ZCP | CF Roof | CF Lip| Fully Coded | AFE Stage 2 Intake| ACM Exhaust | ACM Test Pipes | BPM Stage II Dev Tune | AA Pulleys | RPi Scoops | Swift Springs | LED Interior Lights| LUX V4 | Extended Aluminum DCT Paddles|
ZTZ1010 is offline   United_States
0
Reply With Quote
      04-29-2012, 04:39 PM   #156
KaffineKiller
Captain
 
KaffineKiller's Avatar
 
Drives: 2014 F30 335i
Join Date: Dec 2010
Location: Stamford, CT

Posts: 783
iTrader: (5)

Garage List
2014 BMW F30 335i  [0.00]
2008 335i  [4.75]
2008 335i RWD JB4, DCI and Meth
412 TQ and 385HP
__________________
2014 F30 335i
KaffineKiller is offline   United_States
0
Reply With Quote
      04-29-2012, 05:40 PM   #157
joed1
ED RN
 
joed1's Avatar
 
Drives: 2009 335xi coupe/2011 X3
Join Date: Jul 2009
Location: CT

Posts: 394
iTrader: (0)

All amazing numbers considering the Mustang Dyno is notorious for giving more realistic (frustrating) numbers.
__________________
COBB/ Custom Tune by JAKE FROM PTF / AMS FMIC/ER Charge Pipe/Synapse BOV/STETT CAI/ AR DP/ Alpina Flash/HR Sports/ Bilsteins Sports/ Michelin Pilot Super Sport
joed1 is offline  
0
Reply With Quote
      04-29-2012, 05:46 PM   #158
Mattgfx
Lieutenant
 
Mattgfx's Avatar
 
Drives: 11 328i xDrive
Join Date: Oct 2009
Location: NY

Posts: 482
iTrader: (0)

I made 357whp and 395wtq

Car was running JB4 Map 2

__________________
08 135i | Alpine White |SOLD
11 328i xDrive | Jet Black |
Mattgfx is online now   United_States
0
Reply With Quote
      04-29-2012, 05:46 PM   #159
Mattgfx
Lieutenant
 
Mattgfx's Avatar
 
Drives: 11 328i xDrive
Join Date: Oct 2009
Location: NY

Posts: 482
iTrader: (0)

M5 i think he made 451whp?

__________________
08 135i | Alpine White |SOLD
11 328i xDrive | Jet Black |
Mattgfx is online now   United_States
0
Reply With Quote
      04-29-2012, 06:02 PM   #160
ExpensiveTaste
Poor Kid with Dreams
 
ExpensiveTaste's Avatar
 
Drives: BSM 07 E90 335xi
Join Date: Aug 2010
Location: Danbury, CT

Posts: 697
iTrader: (4)

337awhp 379awtq... Either the car didn't like the dyno or there's something wrong.
__________________

'07 BSM 335xi JB4, DCI, CX Racing I/C, ER Chargepipe, Meth, KW V3 - Pending Sale
'95 Mustang GTS 347ci Ported TFS TW Heads,Custom Cam,Victor 5.0 IM,Tubular Front Suspension,Full Exhaust,Big and Littles
ExpensiveTaste is offline   United_States
0
Reply With Quote
      04-29-2012, 07:42 PM   #161
skim7x
Use it or Lose it
 
skim7x's Avatar
 
Drives: 335i e92
Join Date: Sep 2006
Location: Clifton, NJ

Posts: 2,461
iTrader: (4)

Garage List
2007 335i  [5.00]
Quote:
Originally Posted by ExpensiveTaste
337awhp 379awtq... Either the car didn't like the dyno or there's something wrong.
What mods?
__________________
'07 Space Gray 335i coupe w/ Sports Package | Comfort Access

Cobb S1+ | PTF e30 custom tune | AMS | CP-e | BMS OCC | Quaife
[Newark Photoshoot #1]
skim7x is offline   United_States
0
Reply With Quote
      04-30-2012, 09:40 AM   #162
sickem
Freude am fahren
 
sickem's Avatar
 
Drives: in the fast lane
Join Date: Mar 2010
Location: People's Republic of New Jersey

Posts: 1,935
iTrader: (4)

Garage List
Quote:
Originally Posted by ExpensiveTaste View Post
337awhp 379awtq... Either the car didn't like the dyno or there's something wrong.
with meth??? wow, that does seem low. these were similar to my numbers (although I'm rwd) and I don't have meth or FMIC.
__________________
Cobb E40 PROtune by Jake@PTF/RR catless DPs/aFe DCI/ETS 5" FMIC/Alpina B3 TCU flash/BMW Perf. Exhaust./BMW Performance Style 313s/M-Tech Rear
sickem is offline  
0
Reply With Quote
      04-30-2012, 09:42 AM   #163
ZTZ1010
Captain Planet
 
ZTZ1010's Avatar
 
Drives: 11' E92 ZCP M3
Join Date: Feb 2008
Location: CT

Posts: 1,051
iTrader: (8)

Garage List
2009 BMW 335i  [4.80]
2011 BMW M3  [0.00]
Send a message via AIM to ZTZ1010
Quote:
Originally Posted by ExpensiveTaste View Post
337awhp 379awtq... Either the car didn't like the dyno or there's something wrong.

did you log any of the pulls? definitely seems low...
__________________
2011.5 Alpine White E92 M3 | DCT w/ BPM Software | ZCP | CF Roof | CF Lip| Fully Coded | AFE Stage 2 Intake| ACM Exhaust | ACM Test Pipes | BPM Stage II Dev Tune | AA Pulleys | RPi Scoops | Swift Springs | LED Interior Lights| LUX V4 | Extended Aluminum DCT Paddles|
ZTZ1010 is offline   United_States
0
Reply With Quote
      04-30-2012, 09:54 AM   #164
ExpensiveTaste
Poor Kid with Dreams
 
ExpensiveTaste's Avatar
 
Drives: BSM 07 E90 335xi
Join Date: Aug 2010
Location: Danbury, CT

Posts: 697
iTrader: (4)

Nope, didn't have my laptop with me but the AWD system didn't like the dyno for some reason. After 3600rpms, the graph gets wavy and the car triggered a 4x4 light. Don't have any problems on the street with power.

__________________

'07 BSM 335xi JB4, DCI, CX Racing I/C, ER Chargepipe, Meth, KW V3 - Pending Sale
'95 Mustang GTS 347ci Ported TFS TW Heads,Custom Cam,Victor 5.0 IM,Tubular Front Suspension,Full Exhaust,Big and Littles
ExpensiveTaste is offline   United_States
0
Reply With Quote
      04-30-2012, 11:27 AM   #165
ZTZ1010
Captain Planet
 
ZTZ1010's Avatar
 
Drives: 11' E92 ZCP M3
Join Date: Feb 2008
Location: CT

Posts: 1,051
iTrader: (8)

Garage List
2009 BMW 335i  [4.80]
2011 BMW M3  [0.00]
Send a message via AIM to ZTZ1010
Quote:
Originally Posted by ExpensiveTaste View Post
Nope, didn't have my laptop with me but the AWD system didn't like the dyno for some reason. After 3600rpms, the graph gets wavy and the car triggered a 4x4 light. Don't have any problems on the street with power.
You're the second N54 XI I've heard about having problems on their dyno. you had traction control completely off I'm assuming? I know a number of lights (ABS, Start off Assistance, etc) get triggered on a dyno on rw cars, not sure if 4x4 is normal for an xi on a dyno?
__________________
2011.5 Alpine White E92 M3 | DCT w/ BPM Software | ZCP | CF Roof | CF Lip| Fully Coded | AFE Stage 2 Intake| ACM Exhaust | ACM Test Pipes | BPM Stage II Dev Tune | AA Pulleys | RPi Scoops | Swift Springs | LED Interior Lights| LUX V4 | Extended Aluminum DCT Paddles|
ZTZ1010 is offline   United_States
0
Reply With Quote
      04-30-2012, 11:31 AM   #166
ExpensiveTaste
Poor Kid with Dreams
 
ExpensiveTaste's Avatar
 
Drives: BSM 07 E90 335xi
Join Date: Aug 2010
Location: Danbury, CT

Posts: 697
iTrader: (4)

Quote:
Originally Posted by ZTZ1010 View Post
You're the second N54 XI I've heard about having problems on their dyno. you had traction control completely off I'm assuming? I know a number of lights (ABS, Start off Assistance, etc) get triggered on a dyno on rw cars, not sure if 4x4 is normal for an xi on a dyno?
Ya, Chris (I think that's his name) said the traction control was completely off (3 second hold). Immediately after starting the car on non-roller land, there was no light. However, the other 335xi's didn't have any problem. Not sure what to think.
__________________

'07 BSM 335xi JB4, DCI, CX Racing I/C, ER Chargepipe, Meth, KW V3 - Pending Sale
'95 Mustang GTS 347ci Ported TFS TW Heads,Custom Cam,Victor 5.0 IM,Tubular Front Suspension,Full Exhaust,Big and Littles
ExpensiveTaste is offline   United_States
0
Reply With Quote
      04-30-2012, 11:39 AM   #167
ZTZ1010
Captain Planet
 
ZTZ1010's Avatar
 
Drives: 11' E92 ZCP M3
Join Date: Feb 2008
Location: CT

Posts: 1,051
iTrader: (8)

Garage List
2009 BMW 335i  [4.80]
2011 BMW M3  [0.00]
Send a message via AIM to ZTZ1010
Quote:
Originally Posted by ExpensiveTaste View Post
Ya, Chris (I think that's his name) said the traction control was completely off (3 second hold). Immediately after starting the car on non-roller land, there was no light. However, the other 335xi's didn't have any problem. Not sure what to think.
Hmm. Just spoke to my buddy who had the problem last time, his wasn't traction/drivetrain related. He was throwing underboost/misfire codes on their dyno during the audi dyno day after never throwing em on the street. They had no ability to diagnose/correct the issue?
__________________
2011.5 Alpine White E92 M3 | DCT w/ BPM Software | ZCP | CF Roof | CF Lip| Fully Coded | AFE Stage 2 Intake| ACM Exhaust | ACM Test Pipes | BPM Stage II Dev Tune | AA Pulleys | RPi Scoops | Swift Springs | LED Interior Lights| LUX V4 | Extended Aluminum DCT Paddles|

Last edited by ZTZ1010; 04-30-2012 at 01:36 PM.
ZTZ1010 is offline   United_States
0
Reply With Quote
      04-30-2012, 11:42 AM   #168
EFI Logics
 
EFI Logics's Avatar
 
Drives: '08 BMW 135i, 08 535Xi
Join Date: Feb 2012
Location: Bethel, CT

Posts: 306
iTrader: (0)

Quote:
Originally Posted by ZTZ1010 View Post
You're the second N54 XI I've heard about having problems on their dyno. you had traction control completely off I'm assuming? I know a number of lights (ABS, Start off Assistance, etc) get triggered on a dyno on rw cars, not sure if 4x4 is normal for an xi on a dyno?
Yes, it was completely off Zach, I checked myself. As soon as we would start to initiate a roll on the dyno, it would trigger the light.

Since I am the owner of this facility, I would think I would know of any other BMW's having AWD issues on our dyno, this was absolutely the first.

The Mustang dyno is a linked setup, meaning all four rollers are linked when in AWD mode, so the front roller speed is exactly the same as the rear, exactly simulating road conditions, this is not the case with Dynojet, Dyno Dynamics, or DynaPacks. The reason we purchased this dyno was for that reason, Porsche do not like having different roller speeds at different wheels, neither does BMW. I was surprised to see the car having AWD issues on the dyno because there is nothing that dyno could possibly do to cause it, unless the rollers were not linked, but they were, we triple checked everything once the car was having issues.

I'd personally like to thank everybody for coming out, it was a great day, with some really impressive cars and results. You guys are a great bunch of people, and we welcomed all the compliments on the shop and the staff. We hope this is a start of a great relationship with the community as whole, and we welcome any and all off you back anytime!

Take Care,

Chris
EFI Logics is offline   United_States
0
Reply With Quote
      04-30-2012, 11:57 AM   #169
ZTZ1010
Captain Planet
 
ZTZ1010's Avatar
 
Drives: 11' E92 ZCP M3
Join Date: Feb 2008
Location: CT

Posts: 1,051
iTrader: (8)

Garage List
2009 BMW 335i  [4.80]
2011 BMW M3  [0.00]
Send a message via AIM to ZTZ1010
Quote:
Originally Posted by EFI Logics View Post
Yes, it was completely off Zach, I checked myself. As soon as we would start to initiate a roll on the dyno, it would trigger the light.

Since I am the owner of this facility, I would think I would know of any other BMW's having AWD issues on our dyno, this was absolutely the first.

The Mustang dyno is a linked setup, meaning all four rollers are linked when in AWD mode, so the front roller speed is exactly the same as the rear, exactly simulating road conditions, this is not the case with Dynojet, Dyno Dynamics, or DynaPacks. The reason we purchased this dyno was for that reason, Porsche do not like having different roller speeds at different wheels, neither does BMW. I was surprised to see the car having AWD issues on the dyno because there is nothing that dyno could possibly do to cause it, unless the rollers were not linked, but they were, we triple checked everything once the car was having issues.

I'd personally like to thank everybody for coming out, it was a great day, with some really impressive cars and results. You guys are a great bunch of people, and we welcomed all the compliments on the shop and the staff. We hope this is a start of a great relationship with the community as whole, and we welcome any and all off you back anytime!

Take Care,

Chris
Chris do you not remember the failed runs with Steve's car during the audi dyno day? I was there, in case you forgot. You introduced yourself to me while trying to compare the STG1 JB4 N55 335's "lack" of power to a COBB tuned N54. I said above after speaking to him it WASN'T drivetrain related and explained what the problem was, but he was an XI and DID have a problem on your dyno. He was putting down the same numbers running STG2 Aggressive OTS as he had without downpipes on STG1 OTS and you guys couldn't figure out why. We did some trouble-shooting/logging and found misfire/underboost codes were being triggered only while on the dyno.

You seem to think every comment I make is trying to start shit, though thats not the case. I'm sorry you didn't like my questions about the protune/ tuning philosophy on Josh's 135 in previous threads. I felt they were legitimate questions about boost targeting that an experienced tuner such as yourself wouldnt have a problem with answering. I never intended to insult or piss you off so I don't really know why you need to add the aggressive "as the owner of this facility blahblahblah". The only issues I ahd with EFI were based on firsthand experiences before you guys were interested in our platform, and I was willing to try again per your invitation. That's why I came to the audi dyno day, would have come Saturday if I was home, and was considering taking part in the protune group special in June. I was simply chiming in here to determine if there was a connection between the two occurrences, considering they were both n54 XIs.
__________________
2011.5 Alpine White E92 M3 | DCT w/ BPM Software | ZCP | CF Roof | CF Lip| Fully Coded | AFE Stage 2 Intake| ACM Exhaust | ACM Test Pipes | BPM Stage II Dev Tune | AA Pulleys | RPi Scoops | Swift Springs | LED Interior Lights| LUX V4 | Extended Aluminum DCT Paddles|

Last edited by ZTZ1010; 04-30-2012 at 01:31 PM.
ZTZ1010 is offline   United_States
0
Reply With Quote
      04-30-2012, 12:48 PM   #170
Danny271
Private First Class
 
Drives: 2008 335XI Coupe
Join Date: Jun 2008
Location: White Plains, NY

Posts: 170
iTrader: (0)

E92 335XI Dyno

As Chris said above, it was a great group of people that turned out on Saturday. I had a fun time at my first E9X dyno day.

I have a 6MT 335XI coupe with BMS DCI and Cobb STG1 Aggressive. We did 3 pulls (1 Stock tune, and 2 w/Cobb).

Chris said that these #'s were inline with other XI's he has dyno'd.

Baseline reading was 254AWHP/257TQ. Best run was 284AWHP/311TQ. Time to install my catless downpipes, fmic, and return for another round of dyno'ing.
Attached Images
File Type: pdf Dyno.pdf (572.6 KB, 30 views)
Danny271 is offline  
0
Reply With Quote
      04-30-2012, 12:53 PM   #171
sickem
Freude am fahren
 
sickem's Avatar
 
Drives: in the fast lane
Join Date: Mar 2010
Location: People's Republic of New Jersey

Posts: 1,935
iTrader: (4)

Garage List
Quote:
Originally Posted by Danny271 View Post
As Chris said above, it was a great group of people that turned out on Saturday. I had a fun time at my first E9X dyno day.

I have a 6MT 335XI coupe with BMS DCI and Cobb STG1 Aggressive. We did 3 pulls (1 Stock tune, and 2 w/Cobb).

Chris said that these #'s were inline with other XI's he has dyno'd.

Baseline reading was 254AWHP/257TQ. Best run was 284AWHP/311TQ. Time to install my catless downpipes, fmic, and return for another round of dyno'ing.
so much for staying stock, huh? LOL what FMIC are you getting?
__________________
Cobb E40 PROtune by Jake@PTF/RR catless DPs/aFe DCI/ETS 5" FMIC/Alpina B3 TCU flash/BMW Perf. Exhaust./BMW Performance Style 313s/M-Tech Rear
sickem is offline  
0
Reply With Quote
      04-30-2012, 01:11 PM   #172
Danny271
Private First Class
 
Drives: 2008 335XI Coupe
Join Date: Jun 2008
Location: White Plains, NY

Posts: 170
iTrader: (0)

Quote:
Originally Posted by sickem View Post
so much for staying stock, huh? LOL what FMIC are you getting?
People call it the mod bug...I call it the mod black hole, once it sucks you in there's no turning back.

I'll be installing the ETS 5" annodized black. Thanks for taking me on the test drive to hear your downpipes! I'm pumped to install mine!
Danny271 is offline  
0
Reply With Quote
      04-30-2012, 01:18 PM   #173
will.c
Lieutenant
 
will.c's Avatar
 
Drives: E46M
Join Date: Mar 2011
Location: Central Jersey

Posts: 552
iTrader: (5)

Peak power: 278 rwhp
Peak torque: 288 rwft-lb
Bone stock. 85,000 miles in!

Just bought Cobb AP. Let's see what breaks first now...
Attached Images
 
will.c is offline   United_States
0
Reply With Quote
      04-30-2012, 01:22 PM   #174
sickem
Freude am fahren
 
sickem's Avatar
 
Drives: in the fast lane
Join Date: Mar 2010
Location: People's Republic of New Jersey

Posts: 1,935
iTrader: (4)

Garage List
Quote:
Originally Posted by Danny271 View Post
People call it the mod bug...I call it the mod black hole, once it sucks you in there's no turning back.

I'll be installing the ETS 5" annodized black. Thanks for taking me on the test drive to hear your downpipes! I'm pumped to install mine!
mod black hole is an apt description! the test drive was my pleasure my friend. how about that guy who ran the red light????
__________________
Cobb E40 PROtune by Jake@PTF/RR catless DPs/aFe DCI/ETS 5" FMIC/Alpina B3 TCU flash/BMW Perf. Exhaust./BMW Performance Style 313s/M-Tech Rear
sickem is offline  
0
Reply With Quote
      04-30-2012, 01:27 PM   #175
ZTZ1010
Captain Planet
 
ZTZ1010's Avatar
 
Drives: 11' E92 ZCP M3
Join Date: Feb 2008
Location: CT

Posts: 1,051
iTrader: (8)

Garage List
2009 BMW 335i  [4.80]
2011 BMW M3  [0.00]
Send a message via AIM to ZTZ1010
Quote:
Originally Posted by wonho View Post
Peak power: 278 rwhp
Peak torque: 288 rwft-lb
Bone stock. 85,000 miles in!

Just bought Cobb AP. Let's see what breaks first now...

Hopefully nothing . Just keep an eye on your water pump if you haven't replaced it yet... they're notorious for crapping out around that mileage! You'll love COBB compared to stock!

Quote:
Originally Posted by sickem View Post
mod black hole is an apt description!
my bank account agrees....
__________________
2011.5 Alpine White E92 M3 | DCT w/ BPM Software | ZCP | CF Roof | CF Lip| Fully Coded | AFE Stage 2 Intake| ACM Exhaust | ACM Test Pipes | BPM Stage II Dev Tune | AA Pulleys | RPi Scoops | Swift Springs | LED Interior Lights| LUX V4 | Extended Aluminum DCT Paddles|

Last edited by ZTZ1010; 04-30-2012 at 01:32 PM.
ZTZ1010 is offline   United_States
0
Reply With Quote
      04-30-2012, 01:27 PM   #176
Szemenyei
First Lieutenant
 
Szemenyei's Avatar
 
Drives: Jet Black 335xi
Join Date: Nov 2010
Location: Stamford, CT

Posts: 311
iTrader: (1)

Quote:
Originally Posted by EFI Logics View Post
Since I am the owner of this facility, I would think I would know of any other BMW's having AWD issues on our dyno, this was absolutely the first.
Quote:
Originally Posted by ZTZ1010 View Post
Chris do you not remember the 3 failed runs with Steve's car during the audi dyno day? I was there, in case you forgot. You introduced yourself to me while trying to compare the STG1 JB4 N55 335's "lack" of power to a COBB tuned N54. I said above after speaking to him it WASN'T drivetrain related and explained what the problem was, but he was an XI and DID have a problem on your dyno. He was putting down the same numbers running STG2 Aggressive OTS as he had without downpipes on STG1 OTS and you guys couldn't figure out why. We did some trouble-shooting/logging and found misfire/underboost codes were being triggered only while on the dyno.
The car in question is my Jet Black e90 335xi that I brought up to the Audi Dyno Day. As you where sitting in the passenger seat and someone else was running the car on the dyno it would throw a Engine Malfunction Error (underboost), at the time it happened you called me up on to the dyno I reset it on my accessport, and had you try to run it again just for it to happen a second time. Upon it happening a second time you pulled the car off the dyno and parked it in the lot for me to troubleshoot (and you printed off a chart for me). Im not bashing the shop especially since I have ties with the Subaru Community and I know all the great work you do, just stating I did have problems on your dyno as well.

Positive Note: It sounds like the dyno day was a great day, unfortunately I got called into work so I was not able to put my car back on your rollers again. (I have been dyno'd there with each stage of my car to properly judge the gains) I look forward to the next one you guys hold!
Szemenyei is offline   No_Country
0
Reply With Quote
Reply

Bookmarks

Tags
135i, 335i, bmw, dyno day, efi logics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:54 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST