E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      04-18-2012, 03:17 AM   #2179
VTECaddict
Where'd my VTEC go?
 
VTECaddict's Avatar
 
Drives: 06 330i 6MT
Join Date: Mar 2009
Location: Las Vegas, NV

Posts: 4,619
iTrader: (4)

Quote:
Originally Posted by DL View Post
I took about 8 videos on different dates with a current newspaper and registration for each time it happened, and put them on a disk. I gave it to my SA. It went to the regional representative, and from there I do not know. However, it worked for me.
Quote:
Originally Posted by AddictedToBavarian View Post
My SA said it's so common that they don't need proof of it. They're dicks if they give you a hard time.
Picked it up today and head was replaced. No further proof was needed.
__________________
AW/Terra | ZSP | ZPP | ZCW | iDrive | CA
Mods: BC BR | OEM Blacklines | M-tech rear | custom dual exhaust | M3 steering wheel | BMW SSK | ZHP shift knob | BMW Performance rep spoiler
Varrstoen ES1 19x9.5+20 Front, 19x11+25 rear
VTECaddict is offline  
0
Reply With Quote
      04-19-2012, 07:55 PM   #2180
Lankster
Sigma Alpha Epsilon
 
Drives: 2007 335xi
Join Date: Apr 2012
Location: Encinitas

Posts: 425
iTrader: (1)

Quote:
Originally Posted by sisspc View Post
My wife's '07 328 was noticeably ticking when I bought it. Soon after purchasing I changed the oil with German Castrol (don't know what previous owner used) and no shi+, ticking is completely gone. I'm not claiming it will solve everybody's ticking, but it worked on mine.
Same thing happened to my 2007 335xi... turned out it was my turbo waste gate actuator... not serious and doesnt NEED to be replace but i had it worked on anyways... total bill ~$2000
Lankster is offline   United_States
0
Reply With Quote
      04-21-2012, 09:07 AM   #2181
Elgato
Registered
 
Drives: 2008 328xi Sports Wagon
Join Date: Apr 2012
Location: Montreal

Posts: 4
iTrader: (0)

I have had the lifters changed on mine and will be going back to see about the cylinder head. It still ticks when it's cold
Elgato is offline  
0
Reply With Quote
      04-25-2012, 02:34 PM   #2182
BigWalmac
Enlisted Member
 
Drives: e90
Join Date: Jul 2009
Location: maryland

Posts: 46
iTrader: (0)

2009 e90 328i. Had ticking on cold starts, didnt think much of it. Been driving the car less recently and the ticking grew longer and louder. I took it in and told the dealership about the ticking and that I had found the TSB (thanks to you guys). They looked at it, replaced the lifters, washed it, and I had it back the next day. (Just under warantee w/49,000 miles)

Hats off to Tischer BMW in Silver Spring MD, Kristina the SA, and you guys for the info.
__________________
Mine: 2009 328i Sedan | Titanium Silver | Black Dakota Leather | Aluminum Trim | Sports | Premium | Cold Weather | Paddle Shifters | 35% Tint | Colored Roundels | Polarized Lense | ... and Lots of Pride
Hers: 2001 X5 3.0 | Titanium Silver | Grey Dakota Leather | Premium | Activity Package| Climate Package | 200,000 miles + |... and lots of repairs!
BigWalmac is offline   United_States
0
Reply With Quote
      04-25-2012, 02:43 PM   #2183
Delta0311
Brigadier General
 
Delta0311's Avatar
 
Drives: 2011 BMW 335xi E92
Join Date: Apr 2009
Location: NJ

Posts: 3,593
iTrader: (1)

Quote:
Originally Posted by sisspc View Post
My wife's '07 328 was noticeably ticking when I bought it. Soon after purchasing I changed the oil with German Castrol (don't know what previous owner used) and no shi+, ticking is completely gone. I'm not claiming it will solve everybody's ticking, but it worked on mine.
Believe me it will still tick wait till it gets freezing out again. Only fix is to replace the lifters and the head. Changing the oil won't really do a damn thing. I changed my oil every 5k miles and used only BMW oil (which is Castrol) and it didn't help the ticking came back when ever it got really cold out. What did fix was getting the lifters and head replaced.
__________________
Space Gray 2011 335xi E92
Delta0311 is offline  
0
Reply With Quote
      04-25-2012, 02:59 PM   #2184
Delta0311
Brigadier General
 
Delta0311's Avatar
 
Drives: 2011 BMW 335xi E92
Join Date: Apr 2009
Location: NJ

Posts: 3,593
iTrader: (1)

Quote:
Originally Posted by BigWalmac View Post
2009 e90 328i. Had ticking on cold starts, didnt think much of it. Been driving the car less recently and the ticking grew longer and louder. I took it in and told the dealership about the ticking and that I had found the TSB (thanks to you guys). They looked at it, replaced the lifters, washed it, and I had it back the next day. (Just under warantee w/49,000 miles)

Hats off to Tischer BMW in Silver Spring MD, Kristina the SA, and you guys for the info.
And you will be back there come like December getting the head replaced. Good thing you reported this within warranty so they will honor the replacement free of charge.
__________________
Space Gray 2011 335xi E92
Delta0311 is offline  
0
Reply With Quote
      04-25-2012, 11:56 PM   #2185
kkttsang
Enlisted Member
 
Drives: 2008 328i
Join Date: Feb 2012
Location: vancouver

Posts: 45
iTrader: (0)

Does all n52 engine get this eventually, or is it a luck thing? are there 328s out there that dont have this tick?

mine ticks but not loud, dont know if its the normal ticking from engine or if its the defect so i dont kno if its normal or not, will post video later.
kkttsang is offline  
0
Reply With Quote
      04-26-2012, 04:11 AM   #2186
AddictedToBavarian
My other ride is a Bianchi Infinito
 
AddictedToBavarian's Avatar
 
Drives: Miss my E92 but love my E46 M3
Join Date: Apr 2011
Location: North Jersey

Posts: 2,760
iTrader: (2)

Quote:
Originally Posted by kkttsang View Post
Does all n52 engine get this eventually, or is it a luck thing? are there 328s out there that dont have this tick?

mine ticks but not loud, dont know if its the normal ticking from engine or if its the defect so i dont kno if its normal or not, will post video later.
There is a tick to our engines, but if you had the lifter tick you would know!
AddictedToBavarian is offline   Portugal
0
Reply With Quote
      04-26-2012, 09:13 PM   #2187
Rmk392
First Lieutenant
 
Drives: E92
Join Date: Apr 2012
Location: Philly

Posts: 348
iTrader: (0)

hmmm noticed mine has it when I first start it in the morning ..goes away after a few minutes of driving though. this is quite a long thread so forgive me if this was covered but ..is this covered under CPO?
Rmk392 is online now  
0
Reply With Quote
      04-26-2012, 11:01 PM   #2188
jitterygoat49r
New Member
 
Drives: 2009 328i
Join Date: Apr 2012
Location: California

Posts: 7
iTrader: (0)

Exclamation Service Manager Mistaken

Quote:
Originally Posted by msinfo_us View Post
Yeh, I think you right on with the parts list. I spoke today with service manager and he read it to me -- sounds dead on. Service manager got very defensive when I asked if this happened often enough for him to recognize the problem even before I finished describing it ... so I think it is not uncommon. But he did try to explain that there is no long term damage to engine because all parts are on the top and don't affect anything inside (very brief version of his answer). I am glad your car is running noise free -- gives me hope too.

PS I still can't attach a sound file so people can compare it. What is wrong with the site? I had no problem attaching files before.
The reason the service manager became defensive may be because he's tired of hearing about the problem all the time. When he told you the defective hydraulic valve lifters create no long term damage to the engine, he's dead wrong. Ask him if the valves can burn if they are constantly subjected to short cycling due to defective lifters? Maybe they think we "no nothing dummies" will keep driving the car until the warranty expires and we'll have to pay for an engine overhaul or replacement on our dime.
jitterygoat49r is offline  
0
Reply With Quote
      04-27-2012, 11:32 AM   #2189
E92Jenks
New Member
 
Drives: E92 325i M Sport
Join Date: Apr 2012
Location: Kent

Posts: 5
iTrader: (0)

Hey guys I have just got my e92 325i and I seem to have this same problem, not impressed for a car that is so expensive, I have the 12 months BMW warranty will this cover me with the parts if they think it needs doing. It's going in Monday for a inspection. Sounds like its a diesel !
E92Jenks is offline  
0
Reply With Quote
      04-27-2012, 11:49 AM   #2190
Delta0311
Brigadier General
 
Delta0311's Avatar
 
Drives: 2011 BMW 335xi E92
Join Date: Apr 2009
Location: NJ

Posts: 3,593
iTrader: (1)

Quote:
Originally Posted by E92Jenks View Post
Hey guys I have just got my e92 325i and I seem to have this same problem, not impressed for a car that is so expensive, I have the 12 months BMW warranty will this cover me with the parts if they think it needs doing. It's going in Monday for a inspection. Sounds like its a diesel !

Yes you are covered. Mind you they need to hear the noise first. So if I was you I'd take out my camera phone, pop the hood, and video tape the ticking for some extra evidence. Do it hostage style; get a newspaper place it over the engine while it ticks and get a nice shot of the date. This way if your SA is a dick he will not be able to weasel his way out of it.
__________________
Space Gray 2011 335xi E92
Delta0311 is offline  
0
Reply With Quote
      04-28-2012, 04:01 PM   #2191
E92Jenks
New Member
 
Drives: E92 325i M Sport
Join Date: Apr 2012
Location: Kent

Posts: 5
iTrader: (0)

Yeah got the phone out and rang my service department, very helpful I played them the clip and they sent a BMW technician out within 30 mins, but when he started the car no noise. It's booked in for Monday but I have only had it a week. Are there turn around times good with faults like this? Cheers for the help
E92Jenks is offline  
0
Reply With Quote
      04-28-2012, 07:31 PM   #2192
DL
Captain
 
DL's Avatar
 
Drives: 2008 AW E92 N52
Join Date: Jun 2010
Location: Upstate NY

Posts: 866
iTrader: (0)

Quote:
Originally Posted by E92Jenks View Post
Yeah got the phone out and rang my service department, very helpful I played them the clip and they sent a BMW technician out within 30 mins, but when he started the car no noise. It's booked in for Monday but I have only had it a week. Are there turn around times good with faults like this? Cheers for the help
The lifter replacement it was in the shop 2 days. They had the parts in stock too.
__________________
E9X Picture Game: 63 points (64-1)
My N52 before BMW USA replaced the cylinder head:www.youtube.com/watch?v=EhLP-RkFGXM
DL is offline   United_States
0
Reply With Quote
      04-30-2012, 01:32 PM   #2193
E92Jenks
New Member
 
Drives: E92 325i M Sport
Join Date: Apr 2012
Location: Kent

Posts: 5
iTrader: (0)

So the car went into the garage today and when I got into the car park it was making the bad noise, took another vid and gave the keys over to the service department. They rang me back just as they were going to close telling me that they are keeping the car in overnight as they cannot hear the problem. I don't no how they can't hear it. It sounds like a 40 year old tractor!!! Let's hope they hear the problem tomorrow. Where do I stand with arguing about the problem?
E92Jenks is offline  
0
Reply With Quote
      05-02-2012, 10:19 PM   #2194
RaZCaL
Enlisted Member
 
Drives: E90 Alpine White 335xi
Join Date: Nov 2010
Location: NYC

Posts: 31
iTrader: (0)

Is this problem covered under CPO warranty? I've been hearing the same ticking sound for awhile now.
RaZCaL is offline  
0
Reply With Quote
      05-02-2012, 11:56 PM   #2195
DL
Captain
 
DL's Avatar
 
Drives: 2008 AW E92 N52
Join Date: Jun 2010
Location: Upstate NY

Posts: 866
iTrader: (0)

Quote:
Originally Posted by RaZCaL View Post
Is this problem covered under CPO warranty? I've been hearing the same ticking sound for awhile now.
Yes...

However, you have a 335i/N54 and not a 328i/N52. This thread is only for the N51, N52 or N52K.

Link to who will be covered below:

http://www.e90post.com/forums/showpo...postcount=1057


That is not to say you do not have a problem, but this thread pertains to the N52 engine design flaw. Good luck going forward.
__________________
E9X Picture Game: 63 points (64-1)
My N52 before BMW USA replaced the cylinder head:www.youtube.com/watch?v=EhLP-RkFGXM

Last edited by DL; 05-03-2012 at 12:09 AM.
DL is offline   United_States
0
Reply With Quote
      05-08-2012, 10:26 AM   #2196
Elgato
Registered
 
Drives: 2008 328xi Sports Wagon
Join Date: Apr 2012
Location: Montreal

Posts: 4
iTrader: (0)

Hey guys, went back this week to my dealer... They changed the rockers and the valve cover gasket, this time around. They were telling me the valve cover had a "crack" in it. Hopefully it solves my issue.
Elgato is offline  
0
Reply With Quote
      05-13-2012, 08:39 AM   #2197
CdnM3
New Member
 
Drives: e90 ZSP
Join Date: Apr 2012
Location: Canada

Posts: 24
iTrader: (0)

I also had the rockers replaced recently after bringing the car in for the ticking noise. I just bought the car and had no idea that the lifters had already been replaced until my service advisor called and told me they were going to do the rockers only since the lifters were the updated ones.

I heard what I think is the lifters ticking once on a cold morning right after a cold start. Called my dealer back and told them the rockers didn't fix it. The guy I spoke to on the phone actually told me they're going to need the car for a few days since the next step is to replace the head.

What worries me is that the weather is getting warmer now and that I haven't heard the noise since, I'm worried that they will tell me they can't replicate the noise on my car and won't replace the head because of this.

I'll post an update after my appointment at the end of the month!
CdnM3 is offline  
0
Reply With Quote
      05-13-2012, 10:18 AM   #2198
AddictedToBavarian
My other ride is a Bianchi Infinito
 
AddictedToBavarian's Avatar
 
Drives: Miss my E92 but love my E46 M3
Join Date: Apr 2011
Location: North Jersey

Posts: 2,760
iTrader: (2)

Quote:
Originally Posted by CdnM3 View Post
I also had the rockers replaced recently after bringing the car in for the ticking noise. I just bought the car and had no idea that the lifters had already been replaced until my service advisor called and told me they were going to do the rockers only since the lifters were the updated ones.

I heard what I think is the lifters ticking once on a cold morning right after a cold start. Called my dealer back and told them the rockers didn't fix it. The guy I spoke to on the phone actually told me they're going to need the car for a few days since the next step is to replace the head.

What worries me is that the weather is getting warmer now and that I haven't heard the noise since, I'm worried that they will tell me they can't replicate the noise on my car and won't replace the head because of this.

I'll post an update after my appointment at the end of the month!
Honestly, I heard the noise 3 times last winter and haven't heard it again since. "If it ain't broke don't fix it" is what I'm going by. People have complained about this noise becoming an actual issue when EVERY start up it was doing it. That's when I'll worry about it.... (or until my CPO runs out 2/2014) Lol
AddictedToBavarian is offline   Portugal
0
Reply With Quote
      05-17-2012, 10:00 PM   #2199
RentonTDI
Enlisted Member
 
Drives: 2009 328i xDRIVE Sedan
Join Date: Dec 2010
Location: W.Hartford, CT & Boston, MA

Posts: 32
iTrader: (0)

Question

I'm following up on my original post (#2108), where I questioned if E90s manufactured after 11/31/2008 should NOT have the engine tick, according to SI B11 09 07.

In particular, the 4 following members have recently posted their 2009 E90s have a legitimate engine tick: Bash328I, gitpicker, e-solo, and BigWalmac.

Wondering if any of these 4 members, can run their VIN through the VIN decoder below, and let us know if their 2009 E90 was manufactured before or after 11/31/2008? If manufactured after, I wonder if we should be concerned the new head design doesn't work.

VIN Decoder: http://www.bmw-z1.com/VIN/VINdecode-e.cgi

--
Thanks
RentonTDI is offline   United_States
0
Reply With Quote
      05-18-2012, 12:18 AM   #2200
sabbas121
Private
 
sabbas121's Avatar
 
Drives: BMW 2007 328i
Join Date: Mar 2012
Location: Houston

Posts: 86
iTrader: (0)

Quote:
Originally Posted by E92Jenks View Post
So the car went into the garage today and when I got into the car park it was making the bad noise, took another vid and gave the keys over to the service department. They rang me back just as they were going to close telling me that they are keeping the car in overnight as they cannot hear the problem. I don't no how they can't hear it. It sounds like a 40 year old tractor!!! Let's hope they hear the problem tomorrow. Where do I stand with arguing about the problem?
bro i had the same problem , they couldn't hear it , they even kept it overnight for couple days but nothing , and now i don't even notice the sound.
sabbas121 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:12 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST