E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Should I worry about this?



Reply
 
Thread Tools Search this Thread
      05-04-2012, 01:56 PM   #1
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

Should I worry about this?

Mods: Jb4, BMS DP, Intake and ets chare pipe.

Yesterday after work (hot day outside) when I started the car it reved up around 1800 rpm for about 5 seconds and I reved the engine and it went back to normal.. Today coming from the store pulled in to a drive through and put the car in park to deposit a few checks when I noticed the car started to sputter and RPM was clearly below .500.. once again I reved the engine and it went back to normal.. No check engine lights at all. Any ideas?
Appreciate 0
      05-04-2012, 02:04 PM   #2
CJ421
Brigadier General
CJ421's Avatar
United_States
60
Rep
3,263
Posts

 
Drives: 2011 E92 335i
Join Date: Feb 2011
Location: PA

iTrader: (1)

Garage List
2011 BMW 335i  [4.66]
That is strange and I have not experienced an idle below 500 on my N55. When was the last time your JB4 was updated?
__________________
2011 BMW E92 335i, 6MT, Le Mans blue - Quaife LSD, JRZ RS Pro, JRZ camber plates, Eibach ERS, full M3 susp, custom toe arms, Powergrid end-links, SS brake lines, brake ducting, Michelin PSS, UUC SSK, ETS FMIC, ER CP, Perf. Exhaust, VAC RSIK, Sparcos; work by VAC Motorsports in Philadelphia
Appreciate 0
      05-04-2012, 02:31 PM   #3
eyim1988
Lieutenant Colonel
eyim1988's Avatar
United_States
22
Rep
1,528
Posts

 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

iTrader: (3)

Quote:
Originally Posted by Sam335ix
Mods: Jb4, BMS DP, Intake and ets chare pipe.

Yesterday after work (hot day outside) when I started the car it reved up around 1800 rpm for about 5 seconds and I reved the engine and it went back to normal.. Today coming from the store pulled in to a drive through and put the car in park to deposit a few checks when I noticed the car started to sputter and RPM was clearly below .500.. once again I reved the engine and it went back to normal.. No check engine lights at all. Any ideas?
Ever since I put on my custom exhaust and custom no split downpipe when my car is on idle for a while. The car starts to have weird idling( maybe not used to the one pipe all the way through flow)? It sometimes sounds like the car wants to shut down. But the weird thing is I don't see the revs going up and down at all in the car?

My mods:
Bms intake
CP-E chargepipe
Procede v5 rev 2.5
Custom downpipe/ exhaust single 3" all the way from turbo back.
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
Appreciate 0
      05-04-2012, 02:37 PM   #4
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

Quote:
Originally Posted by CJ421 View Post
That is strange and I have not experienced an idle below 500 on my N55. When was the last time your JB4 was updated?
Its the latest update, just got it about month and a half ago.
Appreciate 0
      05-04-2012, 02:38 PM   #5
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

Quote:
Originally Posted by eyim1988 View Post
Ever since I put on my custom exhaust and custom no split downpipe when my car is on idle for a while. The car starts to have weird idling( maybe not used to the one pipe all the way through flow)? It sometimes sounds like the car wants to shut down. But the weird thing is I don't see the revs going up and down at all in the car?

My mods:
Bms intake
CP-E chargepipe
Procede v5 rev 2.5
Custom downpipe/ exhaust single 3" all the way from turbo back.
Wow that is crazy... so you feel like its sputtering but you dont see the rpm change at all? hmmm
Appreciate 0
      05-04-2012, 02:41 PM   #6
eyim1988
Lieutenant Colonel
eyim1988's Avatar
United_States
22
Rep
1,528
Posts

 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

iTrader: (3)

Quote:
Originally Posted by Sam335ix
Quote:
Originally Posted by eyim1988 View Post
Ever since I put on my custom exhaust and custom no split downpipe when my car is on idle for a while. The car starts to have weird idling( maybe not used to the one pipe all the way through flow)? It sometimes sounds like the car wants to shut down. But the weird thing is I don't see the revs going up and down at all in the car?

My mods:
Bms intake
CP-E chargepipe
Procede v5 rev 2.5
Custom downpipe/ exhaust single 3" all the way from turbo back.
Wow that is crazy... so you feel like its sputtering but you dont see the rpm change at all? hmmm
Yea I'm pretty sure it's probably the exhaust dp and weird flow haha. When the car is driving , it's completely fine it's just when I'm idle
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
Appreciate 0
      05-04-2012, 03:26 PM   #7
eyim1988
Lieutenant Colonel
eyim1988's Avatar
United_States
22
Rep
1,528
Posts

 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

iTrader: (3)

And op. it's probably normal. I know some 135 guys are having idling issues where car stalls and revs go up and down on idle after Installing a Catless downpipe
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
Appreciate 0
      05-04-2012, 03:47 PM   #8
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

Quote:
Originally Posted by eyim1988 View Post
And op. it's probably normal. I know some 135 guys are having idling issues where car stalls and revs go up and down on idle after Installing a Catless downpipe
I figured its normal with DPs :-) Thanks.
Appreciate 0
      05-04-2012, 04:28 PM   #9
CJ421
Brigadier General
CJ421's Avatar
United_States
60
Rep
3,263
Posts

 
Drives: 2011 E92 335i
Join Date: Feb 2011
Location: PA

iTrader: (1)

Garage List
2011 BMW 335i  [4.66]
I personally wouldn't say it's normal; my AR 4" has been on for almost a year and the car has not acted differently. I have a JB4 (map 2) as well. Mine is a manual transmission, not sure if that is related.
__________________
2011 BMW E92 335i, 6MT, Le Mans blue - Quaife LSD, JRZ RS Pro, JRZ camber plates, Eibach ERS, full M3 susp, custom toe arms, Powergrid end-links, SS brake lines, brake ducting, Michelin PSS, UUC SSK, ETS FMIC, ER CP, Perf. Exhaust, VAC RSIK, Sparcos; work by VAC Motorsports in Philadelphia
Appreciate 0
      05-04-2012, 04:50 PM   #10
eyim1988
Lieutenant Colonel
eyim1988's Avatar
United_States
22
Rep
1,528
Posts

 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

iTrader: (3)

Quote:
Originally Posted by CJ421
I personally wouldn't say it's normal; my AR 4" has been on for almost a year and the car has not acted differently. I have a JB4 (map 2) as well. Mine is a manual transmission, not sure if that is related.
When I had my berk 4" downpipe. I never had any problems either.
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
Appreciate 0
      05-05-2012, 12:55 PM   #11
eddi3B.
Private First Class
1
Rep
115
Posts

 
Drives: e92|alpine white on coral red|
Join Date: Aug 2009
Location: NYC..

iTrader: (0)

Quote:
Originally Posted by Sam335ix
Quote:
Originally Posted by eyim1988 View Post
And op. it's probably normal. I know some 135 guys are having idling issues where car stalls and revs go up and down on idle after Installing a Catless downpipe
I figured its normal with DPs :-) Thanks.
I had the same issue. When idling the rpms where goin up nd down. This happens occasionally after I installe the catless at dp
Appreciate 0
      05-05-2012, 01:16 PM   #12
SFGiants
Private
SFGiants's Avatar
United_States
1
Rep
82
Posts

 
Drives: e90 335i n55
Join Date: Sep 2011
Location: North NJ

iTrader: (1)

I have a jb stage 2 and bms downpipe at cold starts when it gets to its idle. the idle start jumping and then the car stalls. It's a 6mt been like this for a month still have know idea what it is.
Appreciate 0
      05-05-2012, 01:44 PM   #13
Juiced46
Major
20
Rep
1,032
Posts

 
Drives: 03 Turbo Cobra, 2011 335xi
Join Date: Jun 2010
Location: Wallingford CT

iTrader: (3)

Quote:
Originally Posted by eyim1988 View Post
And op. it's probably normal. I know some 135 guys are having idling issues where car stalls and revs go up and down on idle after Installing a Catless downpipe

A fluctuating idle and stalling is not normal for sure. The idle should not surge/fluctuate at all. Something is not right. If it happened after the DP install then they need to check for leaks and make sure no damage was done to o2 sensor wires.

I have been catless since the day the AR DP came out. No idle fluctuations or stalling at all.

OP- I would check your connections at the chargepipe, make sure you do not have any vacuum leaks. This will cause idle fluctuations and/or stalling/sputtering.
Appreciate 0
      05-05-2012, 01:55 PM   #14
SFGiants
Private
SFGiants's Avatar
United_States
1
Rep
82
Posts

 
Drives: e90 335i n55
Join Date: Sep 2011
Location: North NJ

iTrader: (1)

Thanks man for the info I thought it might be the downpipe o2 sensor but when it warms up it's fine no problem but defiantly going to check it out.
Appreciate 0
      05-05-2012, 11:03 PM   #15
fweddy
New Member
0
Rep
13
Posts

 
Drives: 335i Coupe N55
Join Date: Jan 2012
Location: N/A

iTrader: (0)

Just wanted to share my input on the problems you guys were mentioning. I've been through all the issues you guys talked about, jerks at idling, idle hunting, car stalling etc. My rpm at idle hovered between 500-600. Esp at low speeds driving around car parks, reversing, my car has stalled on me, rpms have fluctuated all over the place. I've had JB4 on and off my car before too, and map0/1/2 DID NOT work well with my car. I'm running PPK stage 2, ar dps, cpe cp, eisenmann exhaust, intake.

To help those facing these problems, go to your dealer and get the whole car's software/electronics/dme updated. It took about 2 days for my dealer to reprogram everything, now the car has never stalled on me again, no idle hunting, and my rpm was increased to 700/750 at idle. The problem with the stalling or idle hunting was mainly due to the rpm being too low, and load. I've not reinstalled my jb4 yet but intend too, along with an fmic, and probably update you guys again.

Hope this might help all who's facing these issues! (:
Appreciate 0
      05-05-2012, 11:43 PM   #16
Army X5 S5
Lieutenant Colonel
Army X5 S5's Avatar
No_Country
18
Rep
1,752
Posts

 
Drives: '11 X5 35i / '13 S5
Join Date: Jun 2009
Location: Deployed to Kuwait

iTrader: (2)

Having the same idle issue on my X5 N55, but I don't have a DP installed... Every once in a while it fluxuates up and down (with and without tune installed this happens). I don't think it's a tune issue, nor is it a DP issue... But strange that it only occurs on a few cars, and not every N55 car...

I've never stalled out though... Didn't pay much attention to the issue as In the X world, no one's complained about it, but since you guys are, thought I chime in that I experience the same.
__________________

BMW X5 35i: Boopie Exhaust, Boopie Intercooler, K&N Drop in Filter...
Audi S5 2013 (Delivery Sept 2013): Mods pending review
Appreciate 0
      05-06-2012, 12:56 AM   #17
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

Quote:
Originally Posted by fweddy View Post
Just wanted to share my input on the problems you guys were mentioning. I've been through all the issues you guys talked about, jerks at idling, idle hunting, car stalling etc. My rpm at idle hovered between 500-600. Esp at low speeds driving around car parks, reversing, my car has stalled on me, rpms have fluctuated all over the place. I've had JB4 on and off my car before too, and map0/1/2 DID NOT work well with my car. I'm running PPK stage 2, ar dps, cpe cp, eisenmann exhaust, intake.

To help those facing these problems, go to your dealer and get the whole car's software/electronics/dme updated. It took about 2 days for my dealer to reprogram everything, now the car has never stalled on me again, no idle hunting, and my rpm was increased to 700/750 at idle. The problem with the stalling or idle hunting was mainly due to the rpm being too low, and load. I've not reinstalled my jb4 yet but intend too, along with an fmic, and probably update you guys again.

Hope this might help all who's facing these issues! (:
Thank you for the reply but my car is a 2011 with The latest update... Do you think i still need to update it? After talking to Terry at BMS he said its possible a turbo leak exist due to the charge pipe or dp .
Appreciate 0
      05-07-2012, 11:11 PM   #18
fweddy
New Member
0
Rep
13
Posts

 
Drives: 335i Coupe N55
Join Date: Jan 2012
Location: N/A

iTrader: (0)

Quote:
Originally Posted by Sam335ix View Post
Thank you for the reply but my car is a 2011 with The latest update... Do you think i still need to update it? After talking to Terry at BMS he said its possible a turbo leak exist due to the charge pipe or dp .
Try checking your intake to make sure everything's fitted properly? The BMW agent did mention that the air filter/intake does have an effect on the idling. I'm not sure how true or relevant it is but just a small suggestion (:
Appreciate 0
      05-10-2012, 08:28 PM   #19
BSe92
Private First Class
1
Rep
191
Posts

 
Drives: e92 335i
Join Date: Jan 2012
Location: Walnut/Diamond Bar

iTrader: (0)

^ what he said cause I have an age intake and my car totally turned off on me while stopped at a red light. When I started up my car again it basically went into limp mode and I parked my car and my intake was loose. So I put it back into place and it worked fine
Appreciate 0
      05-15-2012, 10:58 AM   #20
SFGiants
Private
SFGiants's Avatar
United_States
1
Rep
82
Posts

 
Drives: e90 335i n55
Join Date: Sep 2011
Location: North NJ

iTrader: (1)

kinda stumped now. I unplugged my jb stage 2 and left my downpipe in the stalling issue at cold start got even worse. Then I fully took out the the the tune and took out the downpipe and the stalling issue went away. Im stock now with no problems. I have no idea what the problem was. Do you guys think it was my connection of the tune?
Appreciate 0
      05-15-2012, 11:14 AM   #21
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

so far the problem has not come back yet... The only thing I can think of either a bug in the system for those days or the hot weather casued it.. Its been rather nice here in VA lately but I am going in the shop to check for leaks in a few weeks so I will update this post.
Appreciate 0
      05-23-2012, 09:19 PM   #22
VaDuro
Second Lieutenant
VaDuro's Avatar
United_States
2
Rep
216
Posts

 
Drives: 335xi
Join Date: Nov 2011
Location: South NYC

iTrader: (2)

Seems off, but look at the anti-freeze. I bought an Acura Legend back in the day with 40K on it , I got it home and the tach atarted jumping. The previous owner was a freind and he said that was not something he's experinced.

I took it in for a full lube and tune up but before any work was done the mechanic looked at the radiator which was half full. A flush fixed the issue.
__________________
E90XI//GRAPHBLK//VISHNUv.5.R3//ERCP//Synapse BOV//aFe Super Stock//aFe Grill Scoops//35%//Matte Grill//Apex EC-7 + 12MM Space
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:11 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST