E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > car shakes when i start it up?



Reply
 
Thread Tools Search this Thread
      05-11-2012, 06:36 PM   #1
bmw246
Second Lieutenant
 
Drives: 2013 335i (e93)
Join Date: May 2012
Location: Chicago, IL

Posts: 289
iTrader: (0)

car shakes when i start it up?

hey just bought a new 2011 328i conv. got 200 miles on it and when i start it in the morning, only when its been sitting overnight, it shakes pretty bad for about 10 seconds...should i be worried bout this?
bmw246 is offline   United_States
0
Reply With Quote
      05-11-2012, 06:49 PM   #2
Hey Ant
Form & Function
 
Hey Ant's Avatar
 
Drives: AWE92
Join Date: Nov 2010
Location: 818 Los Angeles

Posts: 2,081
iTrader: (15)

take it back to the dealer, they will have definite answers to your concerns.
Hey Ant is offline   United_States
0
Reply With Quote
      05-11-2012, 06:58 PM   #3
kfrazie1
Lieutenant
 
kfrazie1's Avatar
 
Drives: 335i
Join Date: Aug 2010
Location: NY

Posts: 460
iTrader: (4)

Are you getting a Service Engine Soon Light? It could be misfiring. Need more information.
__________________
Montego Blue E90 335i
7" VRSF IC | OFT Tune | DCI | RB PCV | Secondary CAT Delete & CYBA 3.75" Tips | M3 Front | CSL Trunk | 19" LC Dyna Wheels
kfrazie1 is offline  
0
Reply With Quote
      05-11-2012, 06:58 PM   #4
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,140
iTrader: (2)

Quote:
Originally Posted by Hey Ant View Post
take it back to the dealer, they will have definite answers to your concerns.
True. When you do a cold start, the computer makes the revvs higher to warm up the cats quicker and get the oil flowing, the engine may shake a bit more due to that. Is it very rough shaking?
E90Company is offline   No_Country
0
Reply With Quote
      05-11-2012, 08:02 PM   #5
bmw246
Second Lieutenant
 
Drives: 2013 335i (e93)
Join Date: May 2012
Location: Chicago, IL

Posts: 289
iTrader: (0)

kinda...i mean its def not normal, but its very noticeable
bmw246 is offline   United_States
0
Reply With Quote
      05-11-2012, 09:30 PM   #6
shoenlace
Private
 
shoenlace's Avatar
 
Drives: 2011 BMW 328xi
Join Date: Apr 2012
Location: San Francisco

Posts: 66
iTrader: (2)

Garage List
2011 328xi  [0.00]
Same problem. I brought a brand new 2011 328xi a month ago, and i noticed the car shook a little when i first start it up. As any concerned owner would do... i took it to the dealership so they can check out the issue. They told me it was due to the fact the engine is still cold, the fuel pump or something works extra hard to get it to running temperature. 2000 miles later, my car still has slight shaking when i start it up, but a lot severe.
shoenlace is offline  
0
Reply With Quote
      05-11-2012, 09:44 PM   #7
shata
Captain
 
shata's Avatar
 
Drives: 06 330i 6MT-ZPP/ZSP/ZCW
Join Date: Apr 2012
Location: VB, VA

Posts: 824
iTrader: (0)

Mine does it a little too on cold start, I dont think its anything to worry about but take it in to dealer overnight to have them look at it.
shata is offline   United_States
0
Reply With Quote
      05-11-2012, 10:31 PM   #8
Njprince0226
Lieutenant
 
Njprince0226's Avatar
 
Drives: E90
Join Date: Sep 2011
Location: New Jersey

Posts: 545
iTrader: (1)

its probably going to explode..i advise not to drive it. send it to my address immediately with all the original paperwork and title. if your lucky i can work some magic and fix it up.
Njprince0226 is offline  
0
Reply With Quote
      05-12-2012, 01:19 AM   #9
rusn007
Private First Class
 
Drives: 2011 E92
Join Date: Sep 2011
Location: Los Angeles

Posts: 124
iTrader: (0)

I have the same issue (2011 328 coupe). I park it underground garage, but about once a week, my car starts to shake/jerk as I'm reversing. Once the car has been driven for a few minutes, it runs fine. It happens primarily when I reverse out my spot.

The other day, it was parked outside all day. When I let off the break, the car shakes/jerks and feels like it will stall. After 5 minutes it drove fine. Is that normal? Or should I take it in?
rusn007 is offline   United_States
0
Reply With Quote
      05-12-2012, 08:26 AM   #10
AddictedToBavarian
My other ride is a Bianchi Infinito
 
AddictedToBavarian's Avatar
 
Drives: Miss my E92 but love my E46 M3
Join Date: Apr 2011
Location: North Jersey

Posts: 2,761
iTrader: (2)

http://www.e90post.com/forums/showthread.php?t=673146

http://www.e90post.com/forums/showthread.php?t=442607

That's just a couple of them, there's more trust me. Don't know what it is, but myself and many others experience this. On new and old N52s. I don't know if I can call it normal since other people don't experience it, but I would say don't worry about it.
AddictedToBavarian is offline   Portugal
0
Reply With Quote
      05-12-2012, 10:13 AM   #11
bmw246
Second Lieutenant
 
Drives: 2013 335i (e93)
Join Date: May 2012
Location: Chicago, IL

Posts: 289
iTrader: (0)

Quote:
Originally Posted by Njprince0226 View Post
its probably going to explode..i advise not to drive it. send it to my address immediately with all the original paperwork and title. if your lucky i can work some magic and fix it up.
hahahaha not giving up this one sorry
bmw246 is offline   United_States
0
Reply With Quote
      05-12-2012, 05:02 PM   #12
1lyfe
Major
 
1lyfe's Avatar
 
Drives: AW F30 328i Xdrive
Join Date: Jan 2012
Location: Toronto

Posts: 1,089
iTrader: (1)

It's normal,
I've had it on 3 generation of 3 series
1lyfe is offline   Canada
0
Reply With Quote
      05-12-2012, 05:05 PM   #13
Sam335ix
Major
 
Sam335ix's Avatar
 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

Posts: 1,276
iTrader: (0)

I love it when it does that, I also have dps and golf t mode and my street shakes when I start the car :-)
Sam335ix is offline  
0
Reply With Quote
      05-12-2012, 07:44 PM   #14
gatoman39
Major
 
gatoman39's Avatar
 
Drives: 2011 E92 335 M-Sport
Join Date: Feb 2010
Location: LA

Posts: 1,347
iTrader: (0)

Garage List
I'd have to say it's normal considering the amount of threads started by 528i owners with N52 engines on the F10 site.
__________________
gatoman39 is offline   United_States
0
Reply With Quote
      05-12-2012, 09:50 PM   #15
jvsxn
Lieutenant Colonel
 
jvsxn's Avatar
 
Drives: e-ninety
Join Date: Jul 2011
Location: San Jose, CA

Posts: 1,718
iTrader: (8)

Send a message via AIM to jvsxn
Quote:
Originally Posted by E90Company View Post
True. When you do a cold start, the computer makes the revvs higher to warm up the cats quicker and get the oil flowing, the engine may shake a bit more due to that. Is it very rough shaking?
+1. My cold start is roughly in the 1k RPM and settles after a minute at around 650rpm. Since your car is pretty much brand new, take it in. I would say maybe a failing t-stat and/or water pump but you're like 60k premature for that problem.
__________________
Hiatus
jvsxn is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:14 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST