E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Wire loose?



Reply
 
Thread Tools Search this Thread
      05-13-2012, 04:23 AM   #1
jammin
New Member
0
Rep
11
Posts

 
Drives: 350Z
Join Date: Sep 2007
Location: MS-AL

iTrader: (0)

Wire loose?

Accidentally ran over a raccoon tonight with my front and it damaged my car. I also got a wire loose in the front near the front bumper, but I have no idea what this wire is for?!
Can anyone tell me what this might be a connection to? Thank you.
Appreciate 0
      05-13-2012, 04:29 AM   #2
jammin
New Member
0
Rep
11
Posts

 
Drives: 350Z
Join Date: Sep 2007
Location: MS-AL

iTrader: (0)

Could it possibly be apart of the tire sensor? My tire sensor is actually saying inactive at the moment, also.
Appreciate 0
      05-13-2012, 04:42 AM   #3
jammin
New Member
0
Rep
11
Posts

 
Drives: 350Z
Join Date: Sep 2007
Location: MS-AL

iTrader: (0)

And I just also noticed, the plastic part near one of my front wheels that covers the fog lights has torn off. Will it still be safe from puddles or rainy days, or should I look into buying a replacement for that piece? Thanks for any responses.
Appreciate 0
      05-13-2012, 09:04 AM   #4
CUTigers
Captain
CUTigers's Avatar
United_States
10
Rep
859
Posts

 
Drives: 2008 Montego Blue 335i
Join Date: Mar 2012
Location: Atlanta/Lawrenceville

iTrader: (0)

Garage List
2008 Lexus IS F  [5.00]
2008 e90 335i  [4.50]
Is it the plug for your fog lights? It's down there on the black liner
Appreciate 0
      05-13-2012, 03:10 PM   #5
jammin
New Member
0
Rep
11
Posts

 
Drives: 350Z
Join Date: Sep 2007
Location: MS-AL

iTrader: (0)

Both fog lights still work. And no codes for any lights at the moment either.
Appreciate 0
      05-13-2012, 03:25 PM   #6
Lankster
Sigma Alpha Epsilon
United_States
9
Rep
425
Posts

 
Drives: 2007 335xi
Join Date: Apr 2012
Location: Encinitas

iTrader: (1)

A raccoon did all that? I got some monster ones here but never really damaged my car like what you described
Appreciate 0
      05-13-2012, 04:59 PM   #7
jammin
New Member
0
Rep
11
Posts

 
Drives: 350Z
Join Date: Sep 2007
Location: MS-AL

iTrader: (0)

It wasn't as much damage as I thought. the fender liner for my front passenger side ripped off and I'm just worried as to what that loose wire could be. It was a pretty big raccoon also.
Appreciate 0
      05-13-2012, 06:29 PM   #8
gzim335
Captain
gzim335's Avatar
Montenegro
11
Rep
661
Posts

 
Drives: 07 e90n54-08 zx10r-lci328ix
Join Date: Feb 2011
Location: staten island ny

iTrader: (4)

Garage List
2007/1 e90 335i  [1.00]
did the racoon survive?
__________________
2007/1 e90 335i jet black

jb4 g5 iso/race flash--rb turbos/rb pcv--bms occ--dci/scoops--cpe dp's corsa race full system--cpe ic--er cp/hks bov--trunk mount meth cm7/cm10--inline lpfp--kw v2/stoptech bbk f&r--m3 bits f&r,m3 fsb,wavetrack lsd--f14s nitto invo--lci conversion
Appreciate 0
      05-13-2012, 06:59 PM   #9
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,681
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Not likely, though many of them are the size of medium-size dogs around my way...
Appreciate 0
      05-13-2012, 07:04 PM   #10
J02 335i
Lieutenant Colonel
J02 335i's Avatar
Canada
17
Rep
1,538
Posts

 
Drives: E90 335i
Join Date: Aug 2010
Location: Ontario

iTrader: (0)

If thats your passenger side, which I think it is, it could be for your windshield washer pump or the low washer fluid sensor.

Your tire pressure monitors use a radio frequency, no wires involved. Unless your in Canada then they use the ABS wheel speed sensors which do have wires, but your ABS,DTC and all kinds of other lights would be on.
__________________

Sport pack, JB3, Dci, factory oil cooler, 18" M3 reps, Michelin PSS, painted trim, black grills, smoked side markers, LED plate lights, H&R coils, Borla catback
Appreciate 0
      05-13-2012, 08:03 PM   #11
jammin
New Member
0
Rep
11
Posts

 
Drives: 350Z
Join Date: Sep 2007
Location: MS-AL

iTrader: (0)

Well I thought it was the tire sensor actually. A friend and I ended up taking the other fender liner apart and found out the wire connects to a sensor on the fender liner. Had to back track and find the ripped off piece. We reconnected it and the tire sensor inactive message was gone. But if what you say is true, then I am unsure what that wire is for still. I just know that it does connected to the ripped off fender liner.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:59 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST